Brian,
Attached please find the output of snmpd which I ran with debug switch on and
filter it against parse_mibs....
It seems some IPV6 modules are loaded...but I dont know why I am not able to
retrive them ..
Regards,
Reza
--- On Mon, 12/1/08, Brian A. Seklecki <[EMAIL PROTECTED]> wrote:
From: Brian A. Seklecki <[EMAIL PROTECTED]>
Subject: Re: IPV6 support
To: "Reza Salehi" <[EMAIL PROTECTED]>
Cc: "SNMP FORUM" <[email protected]>
Date: Monday, December 1, 2008, 5:16 PM
Reza:
Avoid sending a 2.0 MB config.log to the list. Instead post it and share
the URL.
As you can see from configure.log, IPv6 is being detected and loaded:
#define NETSNMP_DEFAULT_MIBS: "...IPV6-ICMP-MIB:IPV6-MIB:IPV6-TCP-M
IB:IPV6-UDP-MIB:..."
Try running it in debug mode: $ sudo -H snmpd -Lo -DALL -f
~BAS
On Mon, 1 Dec 2008, Reza Salehi wrote:
> Thanks Brian.
>
>
>
> It is still not working.
>
>
>
> You can see at below the out put of ldd command. Also,as attachment please
find the config.log file.
>
>
>
> Regards,
>
> Reza
>
> linux-gate.so.1 => (0xffffe000)
>
> libnetsnmpagent.so.15 => /usr/lib/libnetsnmpagent.so.15
(0xb7ef8000)
>
> libnetsnmphelpers.so.15 =>
/usr/lib/libnetsnmphelpers.so.15 (0xb7edc000)
>
> libnetsnmpmibs.so.15 => /usr/lib/libnetsnmpmibs.so.15
(0xb7dca000)
>
> libnetsnmp.so.15 => /usr/lib/libnetsnmp.so.15
(0xb7d30000)
>
> librpm-4.4.so => /usr/lib/librpm-4.4.so (0xb7ca1000)
>
> librpmdb-4.4.so => /usr/lib/librpmdb-4.4.so (0xb7b95000)
>
> libsqlite3.so.0 => /usr/lib/libsqlite3.so.0 (0xb7b40000)
>
> libelf.so.1 => /usr/lib/libelf.so.1 (0xb7b2d000)
>
> libselinux.so.1 => /lib/libselinux.so.1 (0xb7b1c000)
>
> librpmio-4.4.so => /usr/lib/librpmio-4.4.so (0xb7a85000)
>
> libbeecrypt.so.6 => /usr/lib/libbeecrypt.so.6
(0xb7a3a000)
>
> libneon.so.24 => /usr/lib/libneon.so.24 (0xb7a20000)
>
> libssl.so.5 => /lib/libssl.so.5 (0xb79e8000)
>
> libgssapi_krb5.so.2 => /usr/lib/libgssapi_krb5.so.2
(0xb79d1000)
>
> libkrb5.so.3 => /usr/lib/libkrb5.so.3 (0xb795f000)
>
> libk5crypto.so.3 => /usr/lib/libk5crypto.so.3
(0xb793b000)
>
> libkrb5support.so.0 => /usr/lib/libkrb5support.so.0
(0xb7937000)
>
> libcom_err.so.2 => /lib/libcom_err.so.2 (0xb7934000)
>
> libexpat.so.0 => /usr/lib/libexpat.so.0 (0xb7915000)
>
> librt.so.1 => /lib/librt.so.1 (0xb7902000)
>
> libbz2.so.1 => /usr/lib/libbz2.so.1 (0xb78f0000)
>
> libpopt.so.0 => /usr/lib/libpopt.so.0 (0xb78e8000)
>
> libcrypto.so.5 => /lib/libcrypto.so.5 (0xb77d0000)
>
> libz.so.1 => /usr/lib/libz.so.1 (0xb77bd000)
>
> libperl.so =>
> /usr/lib/perl5/5.8.6/i386-linux-thread-multi/CORE/libperl.so
> (0xb7671000)
>
> libresolv.so.2 => /lib/libresolv.so.2 (0xb765f000)
>
> libnsl.so.1 => /lib/libnsl.so.1 (0xb764b000)
>
> libdl.so.2 => /lib/libdl.so.2 (0xb7647000)
>
> libm.so.6 => /lib/libm.so.6 (0xb7621000)
>
> libcrypt.so.1 => /lib/libcrypt.so.1 (0xb75f4000)
>
> libutil.so.1 => /lib/libutil.so.1 (0xb75f0000)
>
> libpthread.so.0 => /lib/libpthread.so.0 (0xb75df000)
>
> libc.so.6 => /lib/libc.so.6 (0xb74c2000)
>
> libgcc_s.so.1 => /lib/libgcc_s.so.1 (0xb74b7000)
>
> libstdc++.so.6 => /usr/lib/libstdc++.so.6 (0xb73db000)
>
> /lib/ld-linux.so.2 (0xb7f32000)
>
>
>
>
>
>
>
> --- On Mon, 12/1/08, Brian A. Seklecki
<[EMAIL PROTECTED]> wrote:
> From: Brian A. Seklecki <[EMAIL PROTECTED]>
> Subject: Re: IPV6 support
> To: "Reza Salehi" <[EMAIL PROTECTED]>
> Cc: "SNMP FORUM" <[email protected]>
> Date: Monday, December 1, 2008, 4:30 PM
>
> On Mon, 1 Dec 2008, Reza Salehi wrote:
>
>> Hi All,
>>
>>
>>
>> I need to retrive some IPV6 information . I compiled snmpd with
> ./configure --enable_ipv6 but I l cant still poll any ipv6 MIB.
>>
>
> try "--enable-ipv6" (hyphen, not underscore).
>
> Also post your config.log somewhere to view
>
> Also, "ldd $(which snmpd)"
>
> ~BAS
>
>> I get the following error all the time:
>>
>>
>>
>> snmpwalk -v 2c localhost -c TC
IPV6-MIB::ipv6IfTable-------------------------------------------------------------------------
> This SF.Net email is sponsored by the Moblin Your Move Developer's
> challenge
> Build the coolest Linux based applications with Moblin SDK & win great
> prizes
> Grand prize is a trip for two to an Open Source event anywhere in the
world
>
http://moblin-contest.org/redirect.php?banner_id=100&url=/_______________________________________________
> Net-snmp-users mailing list
> [email protected]
> Please see the following page to unsubscribe or change other options:
> https://lists.sourceforge.net/lists/listinfo/net-snmp-users
>
l8*
-lava (Brian A. Seklecki - Pittsburgh, PA, USA)
http://www.spiritual-machines.org/
"Show me a young conservative and I'll show you someone with no
heart.
Show me an old liberal and I'll show you someone with no brains."
~ Winston
Churchill-------------------------------------------------------------------------
This SF.Net email is sponsored by the Moblin Your Move Developer's
challenge
Build the coolest Linux based applications with Moblin SDK & win great
prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
http://moblin-contest.org/redirect.php?banner_id=100&url=/_______________________________________________
Net-snmp-users mailing list
[email protected]
Please see the following page to unsubscribe or change other options:
https://lists.sourceforge.net/lists/listinfo/net-snmp-users
parse-mibs: Module SNMPv2-SMI not found
parse-mibs: Module RFC1155-SMI not found
parse-mibs: Module RFC1213-MIB not found
parse-mibs: Scanning directory /root/.snmp/mibs
parse-mibs: No index
parse-mibs: cannot open MIB directory /root/.snmp/mibs
parse-mibs: Scanning directory /usr/share/snmp/mibs
parse-mibs: The index is good
parse-mibs: Module 0 DISMAN-SCHEDULE-MIB is in
/usr/share/snmp/mibs/DISMAN-SCHEDULE-MIB.txt
parse-mibs: Module 1 MCNU-MIB is in /usr/share/snmp/mibs/MCNU-MIB.txt
parse-mibs: Module 2 AGENTX-MIB is in /usr/share/snmp/mibs/AGENTX-MIB.txt
parse-mibs: Module 3 HOST-RESOURCES-TYPES is in
/usr/share/snmp/mibs/HOST-RESOURCES-TYPES.txt
parse-mibs: Module 4 DISMAN-SCRIPT-MIB is in
/usr/share/snmp/mibs/DISMAN-SCRIPT-MIB.txt
parse-mibs: Module 5 EtherLike-MIB is in
/usr/share/snmp/mibs/EtherLike-MIB.txt
parse-mibs: Module 6 HCNUM-TC is in /usr/share/snmp/mibs/HCNUM-TC.txt
parse-mibs: Module 7 HOST-RESOURCES-MIB is in
/usr/share/snmp/mibs/HOST-RESOURCES-MIB.txt
parse-mibs: Module 8 INET-ADDRESS-MIB is in
/usr/share/snmp/mibs/INET-ADDRESS-MIB.txt
parse-mibs: Module 9 IF-MIB is in /usr/share/snmp/mibs/IF-MIB.txt
parse-mibs: Module 10 IANA-ADDRESS-FAMILY-NUMBERS-MIB is in
/usr/share/snmp/mibs/IANA-ADDRESS-FAMILY-NUMBERS-MIB.txt
parse-mibs: Module 11 IANA-LANGUAGE-MIB is in
/usr/share/snmp/mibs/IANA-LANGUAGE-MIB.txt
parse-mibs: Module 12 IANA-RTPROTO-MIB is in
/usr/share/snmp/mibs/IANA-RTPROTO-MIB.txt
parse-mibs: Module 13 IANAifType-MIB is in
/usr/share/snmp/mibs/IANAifType-MIB.txt
parse-mibs: Module 14 IF-INVERTED-STACK-MIB is in
/usr/share/snmp/mibs/IF-INVERTED-STACK-MIB.txt
parse-mibs: Module 15 NET-SNMP-AGENT-MIB is in
/usr/share/snmp/mibs/NET-SNMP-AGENT-MIB.txt
parse-mibs: Module 16 IP-FORWARD-MIB is in
/usr/share/snmp/mibs/IP-FORWARD-MIB.txt
parse-mibs: Module 17 IP-MIB is in /usr/share/snmp/mibs/IP-MIB.txt
parse-mibs: Module 18 IPV6-ICMP-MIB is in
/usr/share/snmp/mibs/IPV6-ICMP-MIB.txt
parse-mibs: Module 19 IPV6-MIB is in /usr/share/snmp/mibs/IPV6-MIB.txt
parse-mibs: Module 20 IPV6-TC is in /usr/share/snmp/mibs/IPV6-TC.txt
parse-mibs: Module 21 IPV6-TCP-MIB is in /usr/share/snmp/mibs/IPV6-TCP-MIB.txt
parse-mibs: Module 22 IPV6-UDP-MIB is in /usr/share/snmp/mibs/IPV6-UDP-MIB.txt
parse-mibs: Module 23 LM-SENSORS-MIB is in
/usr/share/snmp/mibs/LM-SENSORS-MIB.txt
parse-mibs: Module 24 NET-SNMP-EXAMPLES-MIB is in
/usr/share/snmp/mibs/NET-SNMP-EXAMPLES-MIB.txt
parse-mibs: Module 25 NET-SNMP-EXTEND-MIB is in
/usr/share/snmp/mibs/NET-SNMP-EXTEND-MIB.txt
parse-mibs: Module 26 NET-SNMP-MIB is in /usr/share/snmp/mibs/NET-SNMP-MIB.txt
parse-mibs: Module 27 NET-SNMP-TC is in /usr/share/snmp/mibs/NET-SNMP-TC.txt
parse-mibs: Module 28 NOTIFICATION-LOG-MIB is in
/usr/share/snmp/mibs/NOTIFICATION-LOG-MIB.txt
parse-mibs: Module 29 RFC-1215 is in /usr/share/snmp/mibs/RFC-1215.txt
parse-mibs: Module 30 RFC1155-SMI is in /usr/share/snmp/mibs/RFC1155-SMI.txt
parse-mibs: Module 31 RFC1213-MIB is in /usr/share/snmp/mibs/RFC1213-MIB.txt
parse-mibs: Module 32 RMON-MIB is in /usr/share/snmp/mibs/RMON-MIB.txt
parse-mibs: Module 33 SMUX-MIB is in /usr/share/snmp/mibs/SMUX-MIB.txt
parse-mibs: Module 34 SNMP-COMMUNITY-MIB is in
/usr/share/snmp/mibs/SNMP-COMMUNITY-MIB.txt
parse-mibs: Module 35 SNMP-FRAMEWORK-MIB is in
/usr/share/snmp/mibs/SNMP-FRAMEWORK-MIB.txt
parse-mibs: Module 36 SNMP-MPD-MIB is in /usr/share/snmp/mibs/SNMP-MPD-MIB.txt
parse-mibs: Module 37 SNMP-NOTIFICATION-MIB is in
/usr/share/snmp/mibs/SNMP-NOTIFICATION-MIB.txt
parse-mibs: Module 38 SNMP-PROXY-MIB is in
/usr/share/snmp/mibs/SNMP-PROXY-MIB.txt
parse-mibs: Module 39 SNMP-TARGET-MIB is in
/usr/share/snmp/mibs/SNMP-TARGET-MIB.txt
parse-mibs: Module 40 SNMP-USER-BASED-SM-MIB is in
/usr/share/snmp/mibs/SNMP-USER-BASED-SM-MIB.txt
parse-mibs: Module 41 SNMP-USM-AES-MIB is in
/usr/share/snmp/mibs/SNMP-USM-AES-MIB.txt
parse-mibs: Module 42 SNMP-USM-DH-OBJECTS-MIB is in
/usr/share/snmp/mibs/SNMP-USM-DH-OBJECTS-MIB.txt
parse-mibs: Module 43 SNMP-VIEW-BASED-ACM-MIB is in
/usr/share/snmp/mibs/SNMP-VIEW-BASED-ACM-MIB.txt
parse-mibs: Module 44 SNMPv2-CONF is in /usr/share/snmp/mibs/SNMPv2-CONF.txt
parse-mibs: Module 45 SNMPv2-MIB is in /usr/share/snmp/mibs/SNMPv2-MIB.txt
parse-mibs: Module 46 SNMPv2-SMI is in /usr/share/snmp/mibs/SNMPv2-SMI.txt
parse-mibs: Module 47 SNMPv2-TC is in /usr/share/snmp/mibs/SNMPv2-TC.txt
parse-mibs: Module 48 SNMPv2-TM is in /usr/share/snmp/mibs/SNMPv2-TM.txt
parse-mibs: Module 49 TCP-MIB is in /usr/share/snmp/mibs/TCP-MIB.txt
parse-mibs: Module 50 TRANSPORT-ADDRESS-MIB is in
/usr/share/snmp/mibs/TRANSPORT-ADDRESS-MIB.txt
parse-mibs: Module 51 UCD-DEMO-MIB is in /usr/share/snmp/mibs/UCD-DEMO-MIB.txt
parse-mibs: Module 52 UCD-DISKIO-MIB is in
/usr/share/snmp/mibs/UCD-DISKIO-MIB.txt
parse-mibs: Module 53 UCD-DLMOD-MIB is in
/usr/share/snmp/mibs/UCD-DLMOD-MIB.txt
parse-mibs: Module 54 UCD-IPFWACC-MIB is in
/usr/share/snmp/mibs/UCD-IPFWACC-MIB.txt
parse-mibs: Module 55 UCD-SNMP-MIB is in /usr/share/snmp/mibs/UCD-SNMP-MIB.txt
parse-mibs: Module 56 UDP-MIB is in /usr/share/snmp/mibs/UDP-MIB.txt
parse-mibs: Parsing MIB: 17 IP-MIB
parse-mibs: Parsing MIB: 46 SNMPv2-SMI
parse-mibs: Processing IMPORTS for module 46 SNMPv2-SMI
parse-mibs: Processing import: joint-iso-ccitt
parse-mibs: Processing import: ccitt
parse-mibs: Processing import: iso
parse-mibs: Parsing MIB: 47 SNMPv2-TC
parse-mibs: Processing IMPORTS for module 47 SNMPv2-TC
parse-mibs: Processing import: joint-iso-ccitt
parse-mibs: Processing import: ccitt
parse-mibs: Processing import: iso
parse-mibs: #### adding Module 17 'mib-2' 46
parse-mibs: #### adding Module 17 'PhysAddress' 47
parse-mibs: Processing IMPORTS for module 17 IP-MIB
parse-mibs: Processing import: mib-2
parse-mibs: Processing import: PhysAddress
parse-mibs: Parsing MIB: 9 IF-MIB
parse-mibs: Module SNMPv2-SMI already loaded
parse-mibs: Module SNMPv2-TC already loaded
parse-mibs: Parsing MIB: 45 SNMPv2-MIB
parse-mibs: Module SNMPv2-SMI already loaded
parse-mibs: Module SNMPv2-TC already loaded
parse-mibs: #### adding Module 45 'snmpModules' 46
parse-mibs: #### adding Module 45 'mib-2' 46
parse-mibs: #### adding Module 45 'DisplayString' 47
parse-mibs: #### adding Module 45 'TestAndIncr' 47
parse-mibs: #### adding Module 45 'TimeStamp' 47
parse-mibs: Processing IMPORTS for module 45 SNMPv2-MIB
parse-mibs: Processing import: snmpModules
parse-mibs: Processing import: mib-2
parse-mibs: Processing import: DisplayString
parse-mibs: Processing import: TestAndIncr
parse-mibs: Processing import: TimeStamp
parse-mibs: Parsing MIB: 13 IANAifType-MIB
parse-mibs: Module SNMPv2-SMI already loaded
parse-mibs: #### adding Module 13 'mib-2' 46
parse-mibs: Processing IMPORTS for module 13 IANAifType-MIB
parse-mibs: Processing import: mib-2
parse-mibs: #### adding Module 9 'mib-2' 46
parse-mibs: #### adding Module 9 'DisplayString' 47
parse-mibs: #### adding Module 9 'PhysAddress' 47
parse-mibs: #### adding Module 9 'TruthValue' 47
parse-mibs: #### adding Module 9 'RowStatus' 47
parse-mibs: #### adding Module 9 'TimeStamp' 47
parse-mibs: #### adding Module 9 'AutonomousType' 47
parse-mibs: #### adding Module 9 'TestAndIncr' 47
parse-mibs: #### adding Module 9 'snmpTraps' 45
parse-mibs: #### adding Module 9 'IANAifType' 13
parse-mibs: Processing IMPORTS for module 9 IF-MIB
parse-mibs: Processing import: mib-2
parse-mibs: Processing import: DisplayString
parse-mibs: Processing import: PhysAddress
parse-mibs: Processing import: TruthValue
parse-mibs: Processing import: RowStatus
parse-mibs: Processing import: TimeStamp
parse-mibs: Processing import: AutonomousType
parse-mibs: Processing import: TestAndIncr
parse-mibs: Processing import: snmpTraps
parse-mibs: Processing import: IANAifType
parse-mibs: Parsing MIB: 49 TCP-MIB
parse-mibs: Module SNMPv2-SMI already loaded
parse-mibs: #### adding Module 49 'mib-2' 46
parse-mibs: Processing IMPORTS for module 49 TCP-MIB
parse-mibs: Processing import: mib-2
parse-mibs: Parsing MIB: 56 UDP-MIB
parse-mibs: Module SNMPv2-SMI already loaded
parse-mibs: #### adding Module 56 'mib-2' 46
parse-mibs: Processing IMPORTS for module 56 UDP-MIB
parse-mibs: Processing import: mib-2
parse-mibs: Parsing MIB: 7 HOST-RESOURCES-MIB
parse-mibs: Module SNMPv2-SMI already loaded
parse-mibs: Module SNMPv2-TC already loaded
parse-mibs: Module IF-MIB already loaded
parse-mibs: #### adding Module 7 'mib-2' 46
parse-mibs: #### adding Module 7 'DisplayString' 47
parse-mibs: #### adding Module 7 'TruthValue' 47
parse-mibs: #### adding Module 7 'DateAndTime' 47
parse-mibs: #### adding Module 7 'AutonomousType' 47
parse-mibs: #### adding Module 7 'InterfaceIndexOrZero' 9
parse-mibs: Processing IMPORTS for module 7 HOST-RESOURCES-MIB
parse-mibs: Processing import: mib-2
parse-mibs: Processing import: DisplayString
parse-mibs: Processing import: TruthValue
parse-mibs: Processing import: DateAndTime
parse-mibs: Processing import: AutonomousType
parse-mibs: Processing import: InterfaceIndexOrZero
parse-mibs: Module SNMPv2-MIB already loaded
parse-mibs: Parsing MIB: 31 RFC1213-MIB
parse-mibs: Parsing MIB: 30 RFC1155-SMI
parse-mibs: Processing IMPORTS for module 30 RFC1155-SMI
parse-mibs: Processing import: joint-iso-ccitt
parse-mibs: Processing import: ccitt
parse-mibs: Processing import: iso
parse-mibs: #### adding Module 31 'mgmt' 30
parse-mibs: Processing IMPORTS for module 31 RFC1213-MIB
parse-mibs: Processing import: mgmt
parse-mibs: Parsing MIB: 28 NOTIFICATION-LOG-MIB
parse-mibs: Module SNMPv2-SMI already loaded
parse-mibs: Module SNMPv2-TC already loaded
parse-mibs: Parsing MIB: 35 SNMP-FRAMEWORK-MIB
parse-mibs: Module SNMPv2-SMI already loaded
parse-mibs: #### adding Module 35 'snmpModules' 46
parse-mibs: Processing IMPORTS for module 35 SNMP-FRAMEWORK-MIB
parse-mibs: Processing import: snmpModules
parse-mibs: #### adding Module 28 'mib-2' 46
parse-mibs: #### adding Module 28 'TimeStamp' 47
parse-mibs: #### adding Module 28 'DateAndTime' 47
parse-mibs: #### adding Module 28 'StorageType' 47
parse-mibs: #### adding Module 28 'RowStatus' 47
parse-mibs: #### adding Module 28 'TAddress' 47
parse-mibs: #### adding Module 28 'TDomain' 47
parse-mibs: #### adding Module 28 'SnmpAdminString' 35
parse-mibs: #### adding Module 28 'SnmpEngineID' 35
parse-mibs: Processing IMPORTS for module 28 NOTIFICATION-LOG-MIB
parse-mibs: Processing import: mib-2
parse-mibs: Processing import: TimeStamp
parse-mibs: Processing import: DateAndTime
parse-mibs: Processing import: StorageType
parse-mibs: Processing import: RowStatus
parse-mibs: Processing import: TAddress
parse-mibs: Processing import: TDomain
parse-mibs: Processing import: SnmpAdminString
parse-mibs: Processing import: SnmpEngineID
parse-mibs: Parsing MIB: 55 UCD-SNMP-MIB
parse-mibs: Module SNMPv2-SMI already loaded
parse-mibs: Module SNMPv2-TC already loaded
parse-mibs: #### adding Module 55 'enterprises' 46
parse-mibs: #### adding Module 55 'DisplayString' 47
parse-mibs: #### adding Module 55 'TruthValue' 47
parse-mibs: Processing IMPORTS for module 55 UCD-SNMP-MIB
parse-mibs: Processing import: enterprises
parse-mibs: Processing import: DisplayString
parse-mibs: Processing import: TruthValue
parse-mibs: Parsing MIB: 51 UCD-DEMO-MIB
parse-mibs: Module UCD-SNMP-MIB already loaded
parse-mibs: #### adding Module 51 'ucdavis' 55
parse-mibs: Processing IMPORTS for module 51 UCD-DEMO-MIB
parse-mibs: Processing import: ucdavis
parse-mibs: Parsing MIB: 39 SNMP-TARGET-MIB
parse-mibs: Module SNMPv2-SMI already loaded
parse-mibs: Module SNMPv2-TC already loaded
parse-mibs: Module SNMP-FRAMEWORK-MIB already loaded
parse-mibs: #### adding Module 39 'snmpModules' 46
parse-mibs: #### adding Module 39 'TDomain' 47
parse-mibs: #### adding Module 39 'TAddress' 47
parse-mibs: #### adding Module 39 'TimeInterval' 47
parse-mibs: #### adding Module 39 'RowStatus' 47
parse-mibs: #### adding Module 39 'StorageType' 47
parse-mibs: #### adding Module 39 'TestAndIncr' 47
parse-mibs: #### adding Module 39 'SnmpSecurityModel' 35
parse-mibs: #### adding Module 39 'SnmpMessageProcessingModel' 35
parse-mibs: #### adding Module 39 'SnmpSecurityLevel' 35
parse-mibs: #### adding Module 39 'SnmpAdminString' 35
parse-mibs: Processing IMPORTS for module 39 SNMP-TARGET-MIB
parse-mibs: Processing import: snmpModules
parse-mibs: Processing import: TDomain
parse-mibs: Processing import: TAddress
parse-mibs: Processing import: TimeInterval
parse-mibs: Processing import: RowStatus
parse-mibs: Processing import: StorageType
parse-mibs: Processing import: TestAndIncr
parse-mibs: Processing import: SnmpSecurityModel
parse-mibs: Processing import: SnmpMessageProcessingModel
parse-mibs: Processing import: SnmpSecurityLevel
parse-mibs: Processing import: SnmpAdminString
parse-mibs: Parsing MIB: 15 NET-SNMP-AGENT-MIB
parse-mibs: Parsing MIB: 26 NET-SNMP-MIB
parse-mibs: Module SNMPv2-SMI already loaded
parse-mibs: #### adding Module 26 'enterprises' 46
parse-mibs: Processing IMPORTS for module 26 NET-SNMP-MIB
parse-mibs: Processing import: enterprises
parse-mibs: Module SNMPv2-TC already loaded
parse-mibs: #### adding Module 15 'netSnmpObjects' 26
parse-mibs: #### adding Module 15 'netSnmpModuleIDs' 26
parse-mibs: #### adding Module 15 'netSnmpNotifications' 26
parse-mibs: #### adding Module 15 'netSnmpGroups' 26
parse-mibs: #### adding Module 15 'DisplayString' 47
parse-mibs: #### adding Module 15 'RowStatus' 47
parse-mibs: #### adding Module 15 'TruthValue' 47
parse-mibs: Processing IMPORTS for module 15 NET-SNMP-AGENT-MIB
parse-mibs: Processing import: netSnmpObjects
parse-mibs: Processing import: netSnmpModuleIDs
parse-mibs: Processing import: netSnmpNotifications
parse-mibs: Processing import: netSnmpGroups
parse-mibs: Processing import: DisplayString
parse-mibs: Processing import: RowStatus
parse-mibs: Processing import: TruthValue
parse-mibs: Parsing MIB: 3 HOST-RESOURCES-TYPES
parse-mibs: Module HOST-RESOURCES-MIB already loaded
parse-mibs: #### adding Module 3 'hrMIBAdminInfo' 7
parse-mibs: #### adding Module 3 'hrStorage' 7
parse-mibs: #### adding Module 3 'hrDevice' 7
parse-mibs: Processing IMPORTS for module 3 HOST-RESOURCES-TYPES
parse-mibs: Processing import: hrMIBAdminInfo
parse-mibs: Processing import: hrStorage
parse-mibs: Processing import: hrDevice
parse-mibs: Parsing MIB: 23 LM-SENSORS-MIB
parse-mibs: Module SNMPv2-TC already loaded
parse-mibs: Module UCD-SNMP-MIB already loaded
parse-mibs: #### adding Module 23 'DisplayString' 47
parse-mibs: #### adding Module 23 'ucdExperimental' 55
parse-mibs: Processing IMPORTS for module 23 LM-SENSORS-MIB
parse-mibs: Processing import: DisplayString
parse-mibs: Processing import: ucdExperimental
parse-mibs: Parsing MIB: 52 UCD-DISKIO-MIB
parse-mibs: Module SNMPv2-TC already loaded
parse-mibs: Module UCD-SNMP-MIB already loaded
parse-mibs: #### adding Module 52 'DisplayString' 47
parse-mibs: #### adding Module 52 'ucdExperimental' 55
parse-mibs: Processing IMPORTS for module 52 UCD-DISKIO-MIB
parse-mibs: Processing import: DisplayString
parse-mibs: Processing import: ucdExperimental
parse-mibs: Parsing MIB: 18 IPV6-ICMP-MIB
parse-mibs: Module SNMPv2-SMI already loaded
parse-mibs: Parsing MIB: 19 IPV6-MIB
parse-mibs: Module SNMPv2-SMI already loaded
parse-mibs: Module SNMPv2-TC already loaded
parse-mibs: Parsing MIB: 20 IPV6-TC
parse-mibs: Processing IMPORTS for module 20 IPV6-TC
parse-mibs: Processing import: joint-iso-ccitt
parse-mibs: Processing import: ccitt
parse-mibs: Processing import: iso
parse-mibs: #### adding Module 19 'mib-2' 46
parse-mibs: #### adding Module 19 'DisplayString' 47
parse-mibs: #### adding Module 19 'PhysAddress' 47
parse-mibs: #### adding Module 19 'TruthValue' 47
parse-mibs: #### adding Module 19 'TimeStamp' 47
parse-mibs: #### adding Module 19 'VariablePointer' 47
parse-mibs: #### adding Module 19 'RowPointer' 47
parse-mibs: #### adding Module 19 'Ipv6IfIndex' 20
parse-mibs: #### adding Module 19 'Ipv6Address' 20
parse-mibs: #### adding Module 19 'Ipv6AddressPrefix' 20
parse-mibs: #### adding Module 19 'Ipv6AddressIfIdentifier' 20
parse-mibs: #### adding Module 19 'Ipv6IfIndexOrZero' 20
parse-mibs: Processing IMPORTS for module 19 IPV6-MIB
parse-mibs: Processing import: mib-2
parse-mibs: Processing import: DisplayString
parse-mibs: Processing import: PhysAddress
parse-mibs: Processing import: TruthValue
parse-mibs: Processing import: TimeStamp
parse-mibs: Processing import: VariablePointer
parse-mibs: Processing import: RowPointer
parse-mibs: Processing import: Ipv6IfIndex
parse-mibs: Processing import: Ipv6Address
parse-mibs: Processing import: Ipv6AddressPrefix
parse-mibs: Processing import: Ipv6AddressIfIdentifier
parse-mibs: Processing import: Ipv6IfIndexOrZero
parse-mibs: #### adding Module 18 'mib-2' 46
parse-mibs: #### adding Module 18 'ipv6IfEntry' 19
parse-mibs: Processing IMPORTS for module 18 IPV6-ICMP-MIB
parse-mibs: Processing import: mib-2
parse-mibs: Processing import: ipv6IfEntry
parse-mibs: Module IPV6-MIB already loaded
parse-mibs: Parsing MIB: 21 IPV6-TCP-MIB
parse-mibs: Module SNMPv2-SMI already loaded
parse-mibs: Module IPV6-TC already loaded
parse-mibs: #### adding Module 21 'mib-2' 46
parse-mibs: #### adding Module 21 'experimental' 46
parse-mibs: #### adding Module 21 'Ipv6Address' 20
parse-mibs: #### adding Module 21 'Ipv6IfIndexOrZero' 20
parse-mibs: Processing IMPORTS for module 21 IPV6-TCP-MIB
parse-mibs: Processing import: mib-2
parse-mibs: Processing import: experimental
parse-mibs: Processing import: Ipv6Address
parse-mibs: Processing import: Ipv6IfIndexOrZero
parse-mibs: Parsing MIB: 22 IPV6-UDP-MIB
parse-mibs: Module SNMPv2-SMI already loaded
parse-mibs: Module IPV6-TC already loaded
parse-mibs: #### adding Module 22 'mib-2' 46
parse-mibs: #### adding Module 22 'experimental' 46
parse-mibs: #### adding Module 22 'Ipv6Address' 20
parse-mibs: #### adding Module 22 'Ipv6IfIndexOrZero' 20
parse-mibs: Processing IMPORTS for module 22 IPV6-UDP-MIB
parse-mibs: Processing import: mib-2
parse-mibs: Processing import: experimental
parse-mibs: Processing import: Ipv6Address
parse-mibs: Processing import: Ipv6IfIndexOrZero
parse-mibs: Parsing MIB: 43 SNMP-VIEW-BASED-ACM-MIB
parse-mibs: Module SNMPv2-SMI already loaded
parse-mibs: Module SNMPv2-TC already loaded
parse-mibs: Module SNMP-FRAMEWORK-MIB already loaded
parse-mibs: #### adding Module 43 'snmpModules' 46
parse-mibs: #### adding Module 43 'TestAndIncr' 47
parse-mibs: #### adding Module 43 'RowStatus' 47
parse-mibs: #### adding Module 43 'StorageType' 47
parse-mibs: #### adding Module 43 'SnmpAdminString' 35
parse-mibs: #### adding Module 43 'SnmpSecurityLevel' 35
parse-mibs: #### adding Module 43 'SnmpSecurityModel' 35
parse-mibs: Processing IMPORTS for module 43 SNMP-VIEW-BASED-ACM-MIB
parse-mibs: Processing import: snmpModules
parse-mibs: Processing import: TestAndIncr
parse-mibs: Processing import: RowStatus
parse-mibs: Processing import: StorageType
parse-mibs: Processing import: SnmpAdminString
parse-mibs: Processing import: SnmpSecurityLevel
parse-mibs: Processing import: SnmpSecurityModel
parse-mibs: Parsing MIB: 34 SNMP-COMMUNITY-MIB
parse-mibs: Module SNMPv2-SMI already loaded
parse-mibs: Module SNMPv2-TC already loaded
parse-mibs: Module SNMP-FRAMEWORK-MIB already loaded
parse-mibs: Module SNMP-TARGET-MIB already loaded
parse-mibs: #### adding Module 34 'snmpModules' 46
parse-mibs: #### adding Module 34 'RowStatus' 47
parse-mibs: #### adding Module 34 'StorageType' 47
parse-mibs: #### adding Module 34 'SnmpAdminString' 35
parse-mibs: #### adding Module 34 'SnmpEngineID' 35
parse-mibs: #### adding Module 34 'SnmpTagValue' 39
parse-mibs: #### adding Module 34 'snmpTargetAddrEntry' 39
parse-mibs: Processing IMPORTS for module 34 SNMP-COMMUNITY-MIB
parse-mibs: Processing import: snmpModules
parse-mibs: Processing import: RowStatus
parse-mibs: Processing import: StorageType
parse-mibs: Processing import: SnmpAdminString
parse-mibs: Processing import: SnmpEngineID
parse-mibs: Processing import: SnmpTagValue
parse-mibs: Processing import: snmpTargetAddrEntry
parse-mibs: Parsing MIB: 25 NET-SNMP-EXTEND-MIB
parse-mibs: Module NET-SNMP-AGENT-MIB already loaded
parse-mibs: Module SNMPv2-TC already loaded
parse-mibs: #### adding Module 25 'nsExtensions' 15
parse-mibs: #### adding Module 25 'DisplayString' 47
parse-mibs: #### adding Module 25 'RowStatus' 47
parse-mibs: #### adding Module 25 'StorageType' 47
parse-mibs: Processing IMPORTS for module 25 NET-SNMP-EXTEND-MIB
parse-mibs: Processing import: nsExtensions
parse-mibs: Processing import: DisplayString
parse-mibs: Processing import: RowStatus
parse-mibs: Processing import: StorageType
parse-mibs: Parsing MIB: 53 UCD-DLMOD-MIB
parse-mibs: Module SNMPv2-TC already loaded
parse-mibs: Module UCD-SNMP-MIB already loaded
parse-mibs: #### adding Module 53 'DisplayString' 47
parse-mibs: #### adding Module 53 'ucdExperimental' 55
parse-mibs: Processing IMPORTS for module 53 UCD-DLMOD-MIB
parse-mibs: Processing import: DisplayString
parse-mibs: Processing import: ucdExperimental
parse-mibs: Module SNMP-FRAMEWORK-MIB already loaded
parse-mibs: Parsing MIB: 36 SNMP-MPD-MIB
parse-mibs: Module SNMPv2-SMI already loaded
parse-mibs: #### adding Module 36 'snmpModules' 46
parse-mibs: Processing IMPORTS for module 36 SNMP-MPD-MIB
parse-mibs: Processing import: snmpModules
parse-mibs: Parsing MIB: 40 SNMP-USER-BASED-SM-MIB
parse-mibs: Module SNMPv2-SMI already loaded
parse-mibs: Module SNMPv2-TC already loaded
parse-mibs: Module SNMP-FRAMEWORK-MIB already loaded
parse-mibs: #### adding Module 40 'snmpModules' 46
parse-mibs: #### adding Module 40 'TestAndIncr' 47
parse-mibs: #### adding Module 40 'RowStatus' 47
parse-mibs: #### adding Module 40 'RowPointer' 47
parse-mibs: #### adding Module 40 'StorageType' 47
parse-mibs: #### adding Module 40 'AutonomousType' 47
parse-mibs: #### adding Module 40 'SnmpAdminString' 35
parse-mibs: #### adding Module 40 'SnmpEngineID' 35
parse-mibs: #### adding Module 40 'snmpAuthProtocols' 35
parse-mibs: #### adding Module 40 'snmpPrivProtocols' 35
parse-mibs: Processing IMPORTS for module 40 SNMP-USER-BASED-SM-MIB
parse-mibs: Processing import: snmpModules
parse-mibs: Processing import: TestAndIncr
parse-mibs: Processing import: RowStatus
parse-mibs: Processing import: RowPointer
parse-mibs: Processing import: StorageType
parse-mibs: Processing import: AutonomousType
parse-mibs: Processing import: SnmpAdminString
parse-mibs: Processing import: SnmpEngineID
parse-mibs: Processing import: snmpAuthProtocols
parse-mibs: Processing import: snmpPrivProtocols
parse-mibs: Parsing MIB: 37 SNMP-NOTIFICATION-MIB
parse-mibs: Module SNMPv2-SMI already loaded
parse-mibs: Module SNMPv2-TC already loaded
parse-mibs: Module SNMP-FRAMEWORK-MIB already loaded
parse-mibs: Module SNMP-TARGET-MIB already loaded
parse-mibs: #### adding Module 37 'snmpModules' 46
parse-mibs: #### adding Module 37 'RowStatus' 47
parse-mibs: #### adding Module 37 'StorageType' 47
parse-mibs: #### adding Module 37 'SnmpAdminString' 35
parse-mibs: #### adding Module 37 'SnmpTagValue' 39
parse-mibs: #### adding Module 37 'snmpTargetParamsName' 39
parse-mibs: Module SNMP-TARGET-MIB already loaded
parse-mibs: Module SNMP-TARGET-MIB already loaded
parse-mibs: Module SNMP-TARGET-MIB already loaded
parse-mibs: Processing IMPORTS for module 37 SNMP-NOTIFICATION-MIB
parse-mibs: Processing import: snmpModules
parse-mibs: Processing import: RowStatus
parse-mibs: Processing import: StorageType
parse-mibs: Processing import: SnmpAdminString
parse-mibs: Processing import: SnmpTagValue
parse-mibs: Processing import: snmpTargetParamsName
parse-mibs: Parsing MIB: 48 SNMPv2-TM
parse-mibs: Module SNMPv2-SMI already loaded
parse-mibs: #### adding Module 48 'snmpModules' 46
parse-mibs: #### adding Module 48 'snmpDomains' 46
parse-mibs: #### adding Module 48 'snmpProxys' 46
parse-mibs: Processing IMPORTS for module 48 SNMPv2-TM
parse-mibs: Processing import: snmpModules
parse-mibs: Processing import: snmpDomains
parse-mibs: Processing import: snmpProxys
-------------------------------------------------------------------------
This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
http://moblin-contest.org/redirect.php?banner_id=100&url=/
_______________________________________________
Net-snmp-users mailing list
[email protected]
Please see the following page to unsubscribe or change other options:
https://lists.sourceforge.net/lists/listinfo/net-snmp-users