On Fri, 20 Mar 2026 10:50:51 GMT, Jay Bhaskar <[email protected]> wrote:

>> Alexander Zuev has updated the pull request incrementally with one 
>> additional commit since the last revision:
>> 
>>   - renamed valid to hasSupportedPrefix;
>>   - using already acquired address instead of requesting it again from the 
>> text field;
>
> apps/samples/Ensemble8/src/samples/java/ensemble/samples/controls/webview/WebViewApp.java
>  line 84:
> 
>> 82:         EventHandler<ActionEvent> goAction = (ActionEvent event) -> {
>> 83:             String address = locationField.getText().trim();
>> 84:             boolean valid = false;
> 
> The boolean valid , can be renamed as hasSupportedPrefix

Renamed.

-------------

PR Review Comment: https://git.openjdk.org/jfx/pull/2112#discussion_r2967851606

Reply via email to