On Wed, 16 Sep 2026 21:21:49 GMT, Martin Fox <[email protected]> wrote:

>> Andy Goryachev has updated the pull request with a new target base due to a 
>> merge or a rebase. The incremental webrev excludes the unrelated changes 
>> brought in by the merge/rebase. The pull request contains three additional 
>> commits since the last revision:
>> 
>>  - Merge branch 'master' into 8389582.numpad
>>  - pgup pgdn esc backspace
>>  - numpad
>
> modules/javafx.graphics/src/main/java/javafx/scene/input/KeyCodeCombination.java
>  line 296:
> 
>> 294:             case PAGE_DOWN: return "PgDn";
>> 295:             case PAGE_UP: return "PgUp";
>> 296:         }
> 
> This is a matter of style but if it was up to me I would use "Del" instead of 
> "Delete". "Del" is a common abbreviation and shorter is better for the 
> shortcut text.

I agree, a shorter label is better in this context.

-------------

PR Review Comment: https://git.openjdk.org/jfx/pull/2257#discussion_r4031222856

Reply via email to