On 2/17/25 16:42, Eelco Chaudron wrote:
> The function operates on any netdev device, so rename the
> 'output_bridge' argument to 'netdev_name' for clarity.

Hmm.  Seems inconsistent to only rename in one function.  Most of other
functions in this module work on any netdev types as well and the struct
ovs_router_entry also actually just contains the interface name and not
the name of the bridge.

Should, probably, rename all at once?

Best regards, Ilya Maximets.
_______________________________________________
dev mailing list
[email protected]
https://mail.openvswitch.org/mailman/listinfo/ovs-dev

Reply via email to