On Thu, 24 Mar 2022 at 15:48, Tom Lane <[email protected]> wrote: > > Simon Riggs <[email protected]> writes: > > On Wed, 23 Mar 2022 at 20:25, Tom Lane <[email protected]> wrote: > >> Do you have any objection if I rename the GUC to > >> recursive_worktable_factor? That seems a bit clearer as to what > >> it does, and it leaves more room for other knobs in the same area > >> if we decide we need any. > > > None, I think your proposal is a better name. > > Pushed that way.
Ok, thanks. -- Simon Riggs http://www.EnterpriseDB.com/
