Messages by Thread
-
-
Add cleanup parsing contexts for pg_hba and pg_ident files
Tofig Aliev
-
Many of psql's describe functions bloat cache / waste mem
Andres Freund
-
Re: Streaming replication and WAL archive interactions
Kirill Reshke
-
remove_useless_joins vs. bug #19560
Tom Lane
-
[PATCH v1] Fix propagation of indimmediate flag in index_create_copy
Nitin Motiani
-
Re: The PostgreSQL C Dialect
Corey Huinker
-
Re: read stream: Backward I/O combining
Tomas Vondra
-
[PATCH] Require a declaration before using explicit_bzero
Timo J. Rinne
-
Re: log_postmaster_stats
Robert Haas
-
pg_class.reltuples can become non-finite and never recovers
Jan Nidzwetzki
-
Re: Making the ENUM operators LEAKPROOF
Laurenz Albe
-
Re: log_min_messages per backend type
Alvaro Herrera
-
Re: [PATCH] Extending FK check skipping on replicas to ADD FK and TRUNCATE
Rafia Sabih
-
Unlogged materialized views
Zsolt Parragi
-
support parameterized (LATERAL) foreign joins
vaibhave postgres
-
pg_plan_advice: fix empty FOREIGN_JOIN sublist validation
Chao Li
-
Re: [PATCH] Add cascade synchronous replication
Grigoriy Novikov
-
Re: Allow wal_log_hints to be changed without restart
Tatsuya Kawata
-
Re: pg_rewind WAL segments deletion pitfall
Alena Vinter
-
nbtree _bt_set_startikey row compare test coverage
Peter Geoghegan
-
nbtree backwards scan test coverage
Peter Geoghegan
-
nbtree test module Makefile oversight
Peter Geoghegan
-
Restore vacuum_delay_point() in GIN posting-tree leaf vacuum
Paul Kim
-
Re: Checkpointer write combining
Andrey Borodin
-
DROP TABLE of table marked as dumpable in extension
Julien Rouhaud
-
CI slowdown due to PG_TEST_INITDB_EXTRA_OPTS
Andres Freund
-
Validate SERVER subscription conninfo during ALTER SUBSCRIPTION ... OWNER TO
Fujii Masao
-
Re: COMMENTS are not being copied in CREATE TABLE LIKE
ZizhuanLiu X-MAN
-
Re: Avoid unnecessary StringInfo allocation in tablesync COPY buffer
Denis Smirnov
-
Fix LSN format in REPACK worker debug message
Kenny Chen
-
Raise default track_activity_query_size to 16kB (from 1kB, unchanged since 8.x)
Nikolay Samokhvalov
-
Re: Possible Visibility Map corruption in supported branches?
Andres Freund
-
Re: pg_rewind does not rewind diverging timelines
Japin Li
-
Re: Heads Up: cirrus-ci is shutting down June 1st
Andres Freund
-
[PATCH v1] amcheck: Allow interrupting the child-level rightlink walk
Paul Kim
-
Caching a partition index's parent OID in the relcache?
Ayush Tiwari
-
Yet another PG extension to support Gzip, LZ4, Zstd functions optimized for multi-megabyte documents
Boris Mironov
-
Re: [PATCH] Add pg_get_trigger_ddl() to retrieve the CREATE TRIGGER statement
Philip Alger
-
Deprecation warnings on Rocky 10.2 with current dev branch
Daniel Westermann (DWE)
-
Re: Rename EXISTS-to-ANY converted subplan to exists_to_any
solai v
-
pg_plan_advice: fix parsing underscore in numbers
Chao Li
-
Re: Unexpected behavior after OOM errors
Alexander Lakhin
-
Re: Init connection time grows quadratically
Matthias van de Meent
-
[PATCH] Rename "getdatabaseencoding()" to "pg_database_encoding()", and document
Ian Lawrence Barwick
-
Re: [PATCH] Rename "getdatabaseencoding()" to "pg_database_encoding()", and document
Daniel Gustafsson
-
Re: [PATCH] Rename "getdatabaseencoding()" to "pg_database_encoding()", and document
Thom Brown
-
Re: [PATCH] Rename "getdatabaseencoding()" to "pg_database_encoding()", and document
Tom Lane
-
Re: [PATCH] Rename "getdatabaseencoding()" to "pg_database_encoding()", and document
Ian Lawrence Barwick
-
Re: [PATCH] Rename "getdatabaseencoding()" to "pg_database_encoding()", and document
Thom Brown
-
Re: [PATCH] Rename "getdatabaseencoding()" to "pg_database_encoding()", and document
Ian Lawrence Barwick
-
Re: [PATCH] Rename "getdatabaseencoding()" to "pg_database_encoding()", and document
Daniel Gustafsson
-
Re: [PATCH] Rename "getdatabaseencoding()" to "pg_database_encoding()", and document
surya poondla
-
Re: [PATCH] Rename "getdatabaseencoding()" to "pg_database_encoding()", and document
Daniel Gustafsson
-
Re: [PATCH] Rename "getdatabaseencoding()" to "pg_database_encoding()", and document
Ian Lawrence Barwick
-
Re: Available disk space per tablespace
Rafia Sabih