On Thu, Dec 10, 2009 at 10:52 AM, Greg Smith <[email protected]> wrote:
> Robert Haas wrote:
>>
>> I don't think IO is a terrible name for an option but I like BUFFERS
>> better.  I don't think the BUFFERS/BLOCKS confusion is too bad, but
>> perhaps we could use BUFFERS in both places.
>
> I don't know how "blocks" got into here in the first place--this concept is
> "buffers" just about everywhere else already, right?

I think we have some places already in the system where we bounce back
and forth between those terms.  I expect that's the reason.

...Robert

-- 
Sent via pgsql-hackers mailing list ([email protected])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgsql-hackers

Reply via email to