On Thu, 28 Jun 2007 12:20:37 +0200, Lachlan Hunt <[EMAIL PROTECTED]> wrote:

Would others accept changing the methods to cssQuery() and cssQueryOne()? If this would achieve concensus, I'd be willing to use these names.

Opera does not like the cssQuery names and prefers the names that were suggested in Lachy's draft.

I recall strong objection to names which suggested this was about CSS in the past (but maybe it was only Anne objecting) on the basis that this isn't about CSS but selectors.

So, Bjoern, Maciej, do you object to closing the issue with the names Lachy proposed in his draft, or are you just tossing in another idea in case it gets stronger consensus?

cheers

Chaals

--
  Charles McCathieNevile, Opera Software: Standards Group
  hablo español  -  je parle français  -  jeg lærer norsk
[EMAIL PROTECTED]    Catch up: Speed Dial   http://opera.com

Reply via email to