On Fri, Sep 18, 2026 at 07:29:50PM -0300, Fabiano Rosas wrote: > The two branches that return NULL can be put under a single branch > because the qemu_opts_del function can take a NULL opt. The next patch > will add common cleanup code to the error path so change this now to > avoid code duplication. > > Signed-off-by: Fabiano Rosas <[email protected]> > --- > util/qemu-option.c | 8 ++------ > 1 file changed, 2 insertions(+), 6 deletions(-)
Reviewed-by: Daniel P. Berrangé <[email protected]> With regards, Daniel -- |: https://berrange.com ~~ https://hachyderm.io/@berrange :| |: https://libvirt.org ~~ https://entangle-photo.org :| |: https://pixelfed.art/berrange ~~ https://fstop138.berrange.com :|
