RE: WIC-1ADSL, Qwest DSL [7:41713]

2002-04-17 Thread Matt Fisher

Mark, I should have started with the config on
http://www.cisco.com/warp/public/794/wicadsl_rfc_irb_nat_1.html

After a lot of trial and error (and trying to not take my web site offline
to much in the process), I managed to get a working configuration.

Here is my configuration, minus a few unrelated lines, in case it helps
somebody else.  The config below bridges ATM0/0 and fa0/0 (my DMZ) then my
private network is behind fa0/1.  Now back to resetting all of my security
back up...

!
bridge irb
! 
interface ATM0/0
 no ip address
 no atm ilmi-keepalive
 no cdp enable
 pvc 0/32 
  encapsulation aal5snap
 !
 bundle-enable
 dsl operating-mode auto
 bridge-group 1
 hold-queue 224 in
!
interface FastEthernet0/0
 no ip address
 no cdp enable
 bridge-group 1

interface FastEthernet0/1
 description Connected to private network
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
!
interface BVI1
 ip address ###.###.###.### 255.255.255.248
 ip access-group 100 in
 ip nat outside
!
!
ip nat inside source list 1 interface BVI1 overload
!
bridge 1 protocol ieee
bridge 1 route ip


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=41786&t=41713
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



WIC-1ADSL, Qwest DSL [7:41713]

2002-04-16 Thread Matt Fisher

Anybody out there setup a WIC-1ADSL with Qwest DSL in Bridging mode.

I've got a Cisco 2621 and want to bridge the ADSL connection with fa0/0 (and
NAT fa0/1).  I'm able to get the ATM session up, but can't get IP traffic to
flow.

Of the configs at:
http://www.cisco.com/warp/public/794/
the one at:
http://www.cisco.com/warp/public/794/wicadsl_rfc_6400irb.html
looks like it is close to what I want, but the config as listed doesn't
work.  (Can't put the same IP address on two different interfaces.)

Any thoughts...

Matt



Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=41713&t=41713
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Setting up Catalyst 6500 as a Layer 2 switch [7:37177]

2002-03-04 Thread Matt Fisher

I am setting this up in VLAN 1.  So the vlan was already setup in the VLAN
database.  I do have the ports in question set to switchport mode access. 
All of the ports are in the same vlan.

Matt

--
Author: Larry Letterman (---.cisco.com)
Date:   03-04-02 15:21

Hi, 

Have you set the vlan in Vlan Database mode ? 
Have you set the ports in question to switchport mode access ? 
Have the ports in question been set to the vlan you want them to be in ? 

interface FastEthernet5/35 
description to Hop-1st floor 
no ip address 
udld enable 
switchport 
switchport access vlan 171 
switchport mode access 
switchport nonegotiate 


Larry Letterman 
Cisco Systems 
[EMAIL PROTECTED] [EMAIL PROTECTED] 



Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=37197&t=37177
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Setting up Catalyst 6500 as a Layer 2 switch [7:37177]

2002-03-04 Thread Matt Fisher

I'm trying to setup a Cat 6500 running IOS 12.1 (c6sup22-dsv-mz.121-8a.E5)
as a layer two switch and I'm running into some issues.  I have a group of
ports all on the same vlan, with "switchport" set to enable them as layer 2
switch ports.  Directed IP traffic flows fine, but broadcast traffic is not
flowing between the ports.

The short story of the problem.  In this test environment I have 5 NT
servers plugged into the Cat 6500 and they can't see each other view
"Network Neighborhood".

My current goal is to just get this switch to act like your basic unmanaged
switch (I'll work on the more interesting settings after I get this basic
functionality working.)

Any ideas what I might be missing?

Matt




! Example of the current configuration:

interface FastEthernet2/1
 no ip address
 switchport
!
interface FastEthernet2/2
 no ip address
 switchport
! 
interface Vlan1
 ip address 192.168.0.1 255.255.255.0
 no ip route-cache cef
 no ip mroute-cache


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=37177&t=37177
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]