Re: Open http: traffic on firewall... [7:65755]

2003-03-20 Thread SMAN
OK...I got to the point of issuing this command (ip route 2.2.2.2
255.255.255.255 ethernet 0) at the configure prompt and got:

Internet(config)#ip route 216.224.32.195 255.255.255.240 ethernet 0
% Incomplete command.

Any recommendations???

Thanks

Ken

Robert Edmonds  wrote in message
news:[EMAIL PROTECTED]
 First, you need to define your inside and outside interfaces for NAT.
 Usually, the interface where your webserver is connected will be defined
as
 inside and all others are outside.  This would look something like this,
 assuming your web server is on interface ethernet 0:

 interface ethernet 0
  ip address 2.2.2.1 255.255.255.240
  ip nat inside
 interface serial 0 (or interface serial 0.1 for frame relay subinterface,
 depending on your setup)
  ip nat outside

 Next, you'll need to define a static translation between your web server
and
 your outside IP addresses assigned by your ISP.  I will use 10.0.0.1 to
 represent your web server address and 2.2.2.2 for your ISP assigned
address.

 ip nat inside source static 10.0.0.1 2.2.2.2

 Or, if you want to get fancy and do PAT:

 ip nat inside source static tcp 10.0.0.1 80 2.2.2.2 80 extendable

 Next, tell your router to send all traffic destined for 2.2.2.2 (the
outside
 address of your web server) to the proper interface.

 ip route 2.2.2.2 255.255.255.255 ethernet 0

 Your setup may demand something a little different, but in general I think
 this should get you started.

 Robert


 SMAN  wrote in message
 news:[EMAIL PROTECTED]
  I have a cisco 2611 router/firewall that I need to open up for http:
  traffic.  I need to configure NAT to point to the static IP on the web
  server.  How do I do this?  What are the specifics?
 
  Thanks
 
  Ken




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=65840t=65755
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


RE: Open http: traffic on firewall... [7:65755]

2003-03-20 Thread Steve Wilson
without seeing your router it may be that the ethernet port is e0/0
perchance. It may even be a fastethernet port. Check the physical make up of
the router.
Cheers,
Steve Wilson

-Original Message-
From: SMAN
To: [EMAIL PROTECTED]
Sent: 20/03/2003 15:33
Subject: Re: Open http: traffic on firewall... [7:65755]

OK...I got to the point of issuing this command (ip route 2.2.2.2
255.255.255.255 ethernet 0) at the configure prompt and got:

Internet(config)#ip route 216.224.32.195 255.255.255.240 ethernet 0
% Incomplete command.

Any recommendations???

Thanks

Ken

Robert Edmonds  wrote in message
news:[EMAIL PROTECTED]
 First, you need to define your inside and outside interfaces for NAT.
 Usually, the interface where your webserver is connected will be
defined
as
 inside and all others are outside.  This would look something like
this,
 assuming your web server is on interface ethernet 0:

 interface ethernet 0
  ip address 2.2.2.1 255.255.255.240
  ip nat inside
 interface serial 0 (or interface serial 0.1 for frame relay
subinterface,
 depending on your setup)
  ip nat outside

 Next, you'll need to define a static translation between your web
server
and
 your outside IP addresses assigned by your ISP.  I will use 10.0.0.1
to
 represent your web server address and 2.2.2.2 for your ISP assigned
address.

 ip nat inside source static 10.0.0.1 2.2.2.2

 Or, if you want to get fancy and do PAT:

 ip nat inside source static tcp 10.0.0.1 80 2.2.2.2 80 extendable

 Next, tell your router to send all traffic destined for 2.2.2.2 (the
outside
 address of your web server) to the proper interface.

 ip route 2.2.2.2 255.255.255.255 ethernet 0

 Your setup may demand something a little different, but in general I
think
 this should get you started.

 Robert


 SMAN  wrote in message
 news:[EMAIL PROTECTED]
  I have a cisco 2611 router/firewall that I need to open up for http:
  traffic.  I need to configure NAT to point to the static IP on the
web
  server.  How do I do this?  What are the specifics?
 
  Thanks
 
  Ken




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=65880t=65755
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Open http: traffic on firewall... [7:65755]

2003-03-19 Thread SMAN
I have a cisco 2611 router/firewall that I need to open up for http:
traffic.  I need to configure NAT to point to the static IP on the web
server.  How do I do this?  What are the specifics?

Thanks

Ken




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=65755t=65755
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: Open http: traffic on firewall... [7:65755]

2003-03-19 Thread Robert Edmonds
First, you need to define your inside and outside interfaces for NAT.
Usually, the interface where your webserver is connected will be defined as
inside and all others are outside.  This would look something like this,
assuming your web server is on interface ethernet 0:

interface ethernet 0
 ip address 2.2.2.1 255.255.255.240
 ip nat inside
interface serial 0 (or interface serial 0.1 for frame relay subinterface,
depending on your setup)
 ip nat outside

Next, you'll need to define a static translation between your web server and
your outside IP addresses assigned by your ISP.  I will use 10.0.0.1 to
represent your web server address and 2.2.2.2 for your ISP assigned address.

ip nat inside source static 10.0.0.1 2.2.2.2

Or, if you want to get fancy and do PAT:

ip nat inside source static tcp 10.0.0.1 80 2.2.2.2 80 extendable

Next, tell your router to send all traffic destined for 2.2.2.2 (the outside
address of your web server) to the proper interface.

ip route 2.2.2.2 255.255.255.255 ethernet 0

Your setup may demand something a little different, but in general I think
this should get you started.

Robert


SMAN  wrote in message
news:[EMAIL PROTECTED]
 I have a cisco 2611 router/firewall that I need to open up for http:
 traffic.  I need to configure NAT to point to the static IP on the web
 server.  How do I do this?  What are the specifics?

 Thanks

 Ken




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=65763t=65755
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]