Primary and back-up line at Frame-Relay [7:12580]

2001-07-16 Thread Jeongwoo Park

Hi all
We have Frame-relay network using EIGRP as a routing protocol.
There are two main head quarters; one in San Jose and one in New York. All
the branch offices ( spokes) has redundancy lines; one pointing to San Jose
router and the other one pointing New York router.
I want spokes at the western region to use San Jose router as a primary
router and New York router as a back up circuit to get to internet. Also I
want other spokes at eastern region to use New York router as a primary
router and San Jose router as a back up router.
What should I put in config on spoke routers to implement this performance?

For the reference, here is a part of config on one of spoke routers that is
performing redundancy properly.
interface Serial0/0.1 point-to-point
 description PVC to San Jose
 ip address 172.16.249.42 255.255.255.252
 bandwidth 1544
 frame-relay interface-dlci 115
!
interface Serial0/0.2 point-to-point
 description PVC to New York 
 ip address 172.16.249.46 255.255.255.252
 bandwidth 1544
 frame-relay interface-dlci 312
!
interface FastEthernet1/0
 no ip address
 shutdown
!
router eigrp 1
 network 10.0.0.0
 network 131.119.0.0
 network 172.16.0.0
 network 192.187.128.0
 network 198.211.28.0
 network 205.227.143.0
 network 206.214.16.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.249.41
ip route 198.211.28.64 255.255.255.192 198.211.28.123
ip route 205.227.132.208 255.255.255.240 161.69.241.209




Thanks

JP




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=12580t=12580
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Primary and back-up line at Frame-Relay [7:12580]

2001-07-16 Thread Marc Russell

I would use the bandwidth comand to alter to EIGRP route selection metrics.
Use a lower number on the backup routes.

Marc Russell
www.ccbootcamp.com





Jeongwoo Park  wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
 Hi all
 We have Frame-relay network using EIGRP as a routing protocol.
 There are two main head quarters; one in San Jose and one in New York. All
 the branch offices ( spokes) has redundancy lines; one pointing to San
Jose
 router and the other one pointing New York router.
 I want spokes at the western region to use San Jose router as a primary
 router and New York router as a back up circuit to get to internet. Also I
 want other spokes at eastern region to use New York router as a primary
 router and San Jose router as a back up router.
 What should I put in config on spoke routers to implement this
performance?

 For the reference, here is a part of config on one of spoke routers that
is
 performing redundancy properly.
 interface Serial0/0.1 point-to-point
  description PVC to San Jose
  ip address 172.16.249.42 255.255.255.252
  bandwidth 1544
  frame-relay interface-dlci 115
 !
 interface Serial0/0.2 point-to-point
  description PVC to New York
  ip address 172.16.249.46 255.255.255.252
  bandwidth 1544
  frame-relay interface-dlci 312
 !
 interface FastEthernet1/0
  no ip address
  shutdown
 !
 router eigrp 1
  network 10.0.0.0
  network 131.119.0.0
  network 172.16.0.0
  network 192.187.128.0
  network 198.211.28.0
  network 205.227.143.0
  network 206.214.16.0
 !
 ip classless
 ip route 0.0.0.0 0.0.0.0 172.16.249.41
 ip route 198.211.28.64 255.255.255.192 198.211.28.123
 ip route 205.227.132.208 255.255.255.240 161.69.241.209




 Thanks

 JP




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=12587t=12580
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Primary and back-up line at Frame-Relay [7:12580]

2001-07-16 Thread Nigel Taylor

Jeongwoo,

Looks like you just need to follow your existing config
with teh exception that you could define the floating static route for
the secondary link to NY, this way when the primary goes down the back
default route would become active.However, I would recomend a dynamic
approach implementing load-balancing over the both connections this way
the back is being used and still serving it's main purpose. 

 I would also recomend monitoring your circuits to see which remote sites
uses more traffic and to which head office so you could get and idea of
your remote sites  head office traffic flows. then you could use this
information to tune the connections to support the bandwidth requirements
identified by the traffic flows as needed. 

You're paying for the line might as well use it..  

HTH

Nigel

 

From: Jeongwoo Park Reply-To: Jeongwoo Park To:
[EMAIL PROTECTED] Subject: Primary and back-up line at Frame-Relay
[7:12580] Date: Tue, 17 Jul 2001 00:06:09 -0400  Hi all We have
Frame-relay network using EIGRP as a routing protocol. There are two
main head quarters; one in San Jose and one in New York. All the branch
offices ( spokes) has redundancy lines; one pointing to San Jose router
and the other one pointing New York router. I want spokes at the western
region to use San Jose router as a primary router and New York router as
a back up circuit to get to internet. Also I want other spokes at
eastern region to use New York router as a primary router and San Jose
router as a back up router. What should I put in config on spoke routers
to implement this performance?  For the reference, here is a part of
config on one of spoke routers that is performing redundancy properly.
interface Serial0/0.1 point-to-point  description PVC to San Jose  ip
address 172.16.249.42 255.255.255.252  bandwidth 1544  frame-relay
interface-dlci 115 ! interface Serial0/0.2 point-to-point  description
PVC to New York  ip address 172.16.249.46 255.255.255.252  bandwidth
1544  frame-relay interface-dlci 312 ! interface FastEthernet1/0  no
ip address  shutdown ! router eigrp 1  network 10.0.0.0  network
131.119.0.0  network 172.16.0.0  network 192.187.128.0  network
198.211.28.0  network 205.227.143.0  network 206.214.16.0 ! ip
classless ip route 0.0.0.0 0.0.0.0 172.16.249.41 ip route 198.211.28.64
255.255.255.192 198.211.28.123 ip route 205.227.132.208 255.255.255.240
misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Get your FREE download of MSN Explorer at http://explorer.msn.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=12593t=12580
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]