RE: EIGRP default route distribution. [7:52377]

2002-08-30 Thread Thorne Gene

EIGRP does not recognize 0.0.0.0. Use
ip default-network 192.168.1.0
instead, and then put
network 192.168.1.0 
under your router eigrp config. See Doyle vol. I pp. 756-758 for details.
-gt

Robert Cluett wrote:
 
 I have the following network in my home lab:
 
 Internet RouterEisenhowerRooseveltNixonKennedy
   
 The Internet Router (192.168.1.1) runs RIP.  Eisenhower
 (E0:192.168.1.100 and S0:172.26.1.9) runs RIP and EIGRP. 
 Roosevelt, Nixon, and Kennedy run EIGRP for the
 172.26.1.0,172.26.128.0,192.168.3.0, and 192.168.4.0 networks. 
 I am peforming redistribution of EIGRP into RIP on the internet
 router which also hosts my LAN of 192.168.1.0).  I am unable to
 propagate the default route out to the rest of the EIGRP
 routers being Roosevelt, Nixon and Kennedy.  Any one have a
 clue on what I am missing?
 
 EISENHOWER CONFIG BELOW
 
 router eigrp 1
  passive-interface Ethernet0
  network 172.26.1.0 0.0.0.255
  network 172.26.128.0 0.0.0.255
  network 192.168.3.0
  network 192.168.4.0
  auto-summary
  eigrp log-neighbor-changes
 !
 router rip
  version 2
  redistribute eigrp 1 metric 0
  passive-interface Serial0
  passive-interface Serial1
  network 192.168.1.0
  no auto-summary
 !
 ip classless
 ip default-network 0.0.0.0
 ip route 0.0.0.0 0.0.0.0 192.168.1.1




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=52379t=52377
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: EIGRP default route distribution. [7:52377]

2002-08-30 Thread Blair, Philip S

Try adding:

router eigrp 1
 redistribute static

Lose the ip default-network command

-Original Message-
From: Robert Cluett [mailto:[EMAIL PROTECTED]]
Sent: Friday, August 30, 2002 1:29 PM
To: [EMAIL PROTECTED]
Subject: EIGRP default route distribution. [7:52377]


I have the following network in my home lab:

Internet RouterEisenhowerRooseveltNixonKennedy
  
The Internet Router (192.168.1.1) runs RIP.  Eisenhower (E0:192.168.1.100
and S0:172.26.1.9) runs RIP and EIGRP.  Roosevelt, Nixon, and Kennedy run
EIGRP for the 172.26.1.0,172.26.128.0,192.168.3.0, and 192.168.4.0
networks.  I am peforming redistribution of EIGRP into RIP on the internet
router which also hosts my LAN of 192.168.1.0).  I am unable to propagate
the default route out to the rest of the EIGRP routers being Roosevelt,
Nixon and Kennedy.  Any one have a clue on what I am missing?

EISENHOWER CONFIG BELOW

router eigrp 1
 passive-interface Ethernet0
 network 172.26.1.0 0.0.0.255
 network 172.26.128.0 0.0.0.255
 network 192.168.3.0
 network 192.168.4.0
 auto-summary
 eigrp log-neighbor-changes
!
router rip
 version 2
 redistribute eigrp 1 metric 0
 passive-interface Serial0
 passive-interface Serial1
 network 192.168.1.0
 no auto-summary
!
ip classless
ip default-network 0.0.0.0
ip route 0.0.0.0 0.0.0.0 192.168.1.1




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=52381t=52377
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: EIGRP default route distribution. [7:52377]

2002-08-30 Thread Robert Cluett

Ah! redistribute static, and removing the default-network worked!

The other option would have forced EIGRP to run on the interface I was
running RIP on, and thus would defeat the purpose of what I was trying to do.

Only one problem...why cannot I not get to the loopback addresses I have
placed on each router and included in the eigrp 1 process as network
172.26.128.0/24?  Any ideas?

Thanks guys!


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=52383t=52377
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: EIGRP default route distribution. [7:52377]

2002-08-30 Thread Blair, Philip S

You don't have all your loopbak addresses in the 172.26.128.0/24 network, do
you?

If so, create unique subnets for each loopback.

-Original Message-
From: Robert Cluett [mailto:[EMAIL PROTECTED]]
Sent: Friday, August 30, 2002 2:47 PM
To: [EMAIL PROTECTED]
Subject: RE: EIGRP default route distribution. [7:52377]


Ah! redistribute static, and removing the default-network worked!

The other option would have forced EIGRP to run on the interface I was
running RIP on, and thus would defeat the purpose of what I was trying to
do.

Only one problem...why cannot I not get to the loopback addresses I have
placed on each router and included in the eigrp 1 process as network
172.26.128.0/24?  Any ideas?

Thanks guys!




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=52388t=52377
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: EIGRP default route distribution. [7:52377]

2002-08-30 Thread Robert Cluett

oddly enough, they all did fall in the 172.26.128.0/24 network as follows:

Eisenhower loop0 is 172.26.128.1 255.255.255.0
Nixon loop0 is 172.26.128.2 255.255.255.0
Kennedy loop0 is 172.26.128.3 255.255.255.0
Roosevelt loop0 is 172.26.128.4 255.255.255.0

Instead, I changed them all to 255.255.255.255 addresses so each host was
advertised individually as it's own network and it worked fine.  I know this
would work in OSPF, but it seems that EIGRP handles it differently.


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=52402t=52377
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: EIGRP default route distribution. [7:52377]

2002-08-30 Thread jeff sicuranza

D*EX 0.0.0.0/0 [170/41024000] via 190.10.5.5, 00:00:07, Serial1


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=52406t=52377
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]