Terminal Server for the first time !!! [7:5119]

2001-05-19 Thread Jeongwoo Park

Hi all
How can I get my 2509 terminal server to work?
Here is my config

TermServer#sh r
05:47:29: %SYS-5-CONFIG_I: Configured from console by consoleun
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname TermServer
!
enable password wams
!
ip subnet-zero
no ip domain-lookup
ip host r1 2001 1.1.1.1
ip host r2 2002 1.1.1.1
ip host r3 2003 1.1.1.1
!
!
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
 no ip directed-broadcast
!
interface Ethernet0
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial0
 ip address 2.2.50.2 255.255.255.252
 no ip directed-broadcast
 no ip mroute-cache
 no fair-queue
 clockrate 64000
 shutdown

!
interface Serial1
 ip address 3.3.50.1 255.255.255.252
 no ip directed-broadcast
 clockrate 130
 shutdown
!
ip classless
!
!
line con 0
line 1 8
 no exec
 transport input all
line aux 0
line vty 0 4
 login
!
end

I have three other router that are r1, r2, and r3 respectively.
How can I get to r1, r2, or r3?
Isn't it this one? for example,
TermServer#r1
TermServer#r2
TermServer#r3
It did not work
I am using termserver for the first time.
Can someone guide me through how to use it?

In addition, here is output of "sh line"

TermServer#sh line
 Tty Typ Tx/RxA Modem  Roty AccO AccI   Uses   Noise  Overruns   Int
*  0 CTY  --  ---  6   1 0/0   -
*  1 TTY   9600/9600  --  ---  3   2 0/0   -
*  2 TTY   9600/9600  --  ---  2   0 0/0   -
   3 TTY   9600/9600  --  ---  1   0 0/0   -
   4 TTY   9600/9600  --  ---  0   0 0/0   -
   5 TTY   9600/9600  --  ---  0 104 0/0   -
   6 TTY   9600/9600  --  ---  0   0 0/0   -
   7 TTY   9600/9600  --  ---  1   081/243 -
   8 TTY   9600/9600  --  ---  0   6   208/622 -
   9 AUX   9600/9600  --  ---  0   0 0/0   -
  10 VTY  --  ---  1   0 0/0   -
  11 VTY  --  ---  0   0 0/0   -
  12 VTY  --  ---  0   0 0/0   -
  13 VTY  --  ---  0   0 0/0   -
  14 VTY  --  ---  0   0 0/0   -
Thanks

jp




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=5119&t=5119
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Terminal Server for the first time !!! [7:5119]

2001-05-19 Thread Richard Deal

Try this:

line 1-8
 absolute-timeout 480
 transport input telnet
 transport output telnet
 telnet transparent
 stopbits 1

Enjoy
--

Richard Deal
[EMAIL PROTECTED]

*  Author of the following Coriolis books: CCNP Switching Exam Cram, CCNP
Remote Access Exam Prep, and CCNP Cisco Lan Switch Configuration; as well as
a CCNP test author for www.equizware.com

""Jeongwoo Park""  wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> Hi all
> How can I get my 2509 terminal server to work?
> Here is my config
>
> TermServer#sh r
> 05:47:29: %SYS-5-CONFIG_I: Configured from console by consoleun
> Building configuration...
>
> Current configuration:
> !
> version 12.0
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname TermServer
> !
> enable password wams
> !
> ip subnet-zero
> no ip domain-lookup
> ip host r1 2001 1.1.1.1
> ip host r2 2002 1.1.1.1
> ip host r3 2003 1.1.1.1
> !
> !
> !
> interface Loopback0
>  ip address 1.1.1.1 255.255.255.255
>  no ip directed-broadcast
> !
> interface Ethernet0
>  no ip address
>  no ip directed-broadcast
>  shutdown
> !
> interface Serial0
>  ip address 2.2.50.2 255.255.255.252
>  no ip directed-broadcast
>  no ip mroute-cache
>  no fair-queue
>  clockrate 64000
>  shutdown
>
> !
> interface Serial1
>  ip address 3.3.50.1 255.255.255.252
>  no ip directed-broadcast
>  clockrate 130
>  shutdown
> !
> ip classless
> !
> !
> line con 0
> line 1 8
>  no exec
>  transport input all
> line aux 0
> line vty 0 4
>  login
> !
> end
>
> I have three other router that are r1, r2, and r3 respectively.
> How can I get to r1, r2, or r3?
> Isn't it this one? for example,
> TermServer#r1
> TermServer#r2
> TermServer#r3
> It did not work
> I am using termserver for the first time.
> Can someone guide me through how to use it?
>
> In addition, here is output of "sh line"
>
> TermServer#sh line
>  Tty Typ Tx/RxA Modem  Roty AccO AccI   Uses   Noise  Overruns
Int
> *  0 CTY  --  ---  6   1
0   -
> *  1 TTY   9600/9600  --  ---  3   2
0   -
> *  2 TTY   9600/9600  --  ---  2   0
0   -
>3 TTY   9600/9600  --  ---  1   0
0   -
>4 TTY   9600/9600  --  ---  0   0
0   -
>5 TTY   9600/9600  --  ---  0 104
0   -
>6 TTY   9600/9600  --  ---  0   0
0   -
>7 TTY   9600/9600  --  ---  1   0
1/243 -
>8 TTY   9600/9600  --  ---  0   6
8/622 -
>9 AUX   9600/9600  --  ---  0   0
0   -
>   10 VTY  --  ---  1   0
0   -
>   11 VTY  --  ---  0   0
0   -
>   12 VTY  --  ---  0   0
0   -
>   13 VTY  --  ---  0   0
0   -
>   14 VTY  --  ---  0   0
0   -
> Thanks
>
> jp
> FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=5130&t=5119
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Terminal Server for the first time !!! [7:5119]

2001-05-19 Thread Susan McClendon

Hi Jeongwoo,
I am a newbie to the group.
Did you try 'transport input all' for line con 0?
- susan

Jeongwoo Park wrote:

> Hi all
> How can I get my 2509 terminal server to work?




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=5144&t=5119
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Terminal Server for the first time !!! [7:5119]

2001-05-19 Thread Jeongwoo Park

Thanks for your input.
I did "transport input all" under line 1 8.
jp
""Susan McClendon""  wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> Hi Jeongwoo,
> I am a newbie to the group.
> Did you try 'transport input all' for line con 0?
> - susan
>
> Jeongwoo Park wrote:
>
> > Hi all
> > How can I get my 2509 terminal server to work?
> FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=5145&t=5119
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Terminal Server for the first time !!! [7:5119]

2001-05-20 Thread Daniel Cotts

We're running two threads on the same subject. You should have been reading
the other thread. Anyway - do a clear line 1, clear line 2. That will free
up your lines. The "*" in front of a line means that the router thinks that
it is in use. Then from your prompt enter "r1" it should then say something
like "trying ..." Hit enter. That should get you to your target router. I
assume that you can connect to the target router with a regular console
cable from a PC. You do have the first octal cable connected to the first
router. 

> -Original Message-
> From: Jeongwoo Park [mailto:[EMAIL PROTECTED]]
> Sent: Saturday, May 19, 2001 9:34 AM
> To: [EMAIL PROTECTED]
> Subject: Terminal Server for the first time !!! [7:5119]
> 
> 
> Hi all
> How can I get my 2509 terminal server to work?
> Here is my config
> 
> TermServer#sh r
> 05:47:29: %SYS-5-CONFIG_I: Configured from console by consoleun
> Building configuration...
> 
> Current configuration:
> !
> version 12.0
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname TermServer
> !
> enable password wams
> !
> ip subnet-zero
> no ip domain-lookup
> ip host r1 2001 1.1.1.1
> ip host r2 2002 1.1.1.1
> ip host r3 2003 1.1.1.1
> !
> !
> !
> interface Loopback0
>  ip address 1.1.1.1 255.255.255.255
>  no ip directed-broadcast
> !
> interface Ethernet0
>  no ip address
>  no ip directed-broadcast
>  shutdown
> !
> interface Serial0
>  ip address 2.2.50.2 255.255.255.252
>  no ip directed-broadcast
>  no ip mroute-cache
>  no fair-queue
>  clockrate 64000
>  shutdown
> 
> !
> interface Serial1
>  ip address 3.3.50.1 255.255.255.252
>  no ip directed-broadcast
>  clockrate 130
>  shutdown
> !
> ip classless
> !
> !
> line con 0
> line 1 8
>  no exec
>  transport input all
> line aux 0
> line vty 0 4
>  login
> !
> end
> 
> I have three other router that are r1, r2, and r3 respectively.
> How can I get to r1, r2, or r3?
> Isn't it this one? for example,
> TermServer#r1
> TermServer#r2
> TermServer#r3
> It did not work
> I am using termserver for the first time.
> Can someone guide me through how to use it?
> 
> In addition, here is output of "sh line"
> 
> TermServer#sh line
>  Tty Typ Tx/RxA Modem  Roty AccO AccI   Uses   Noise  
> Overruns   Int
> *  0 CTY  --  ---  6   1  
>0/0   -
> *  1 TTY   9600/9600  --  ---  3   2  
>0/0   -
> *  2 TTY   9600/9600  --  ---  2   0  
>0/0   -
>3 TTY   9600/9600  --  ---  1   0  
>0/0   -
>4 TTY   9600/9600  --  ---  0   0  
>0/0   -
>5 TTY   9600/9600  --  ---  0 104  
>0/0   -
>6 TTY   9600/9600  --  ---  0   0  
>0/0   -
>7 TTY   9600/9600  --  ---  1   0  
>   81/243 -
>8 TTY   9600/9600  --  ---  0   6  
>  208/622 -
>9 AUX   9600/9600  --  ---  0   0  
>0/0   -
>   10 VTY  --  ---  1   0  
>0/0   -
>   11 VTY  --  ---  0   0  
>0/0   -
>   12 VTY  --  ---  0   0  
>0/0   -
>   13 VTY  --  ---  0   0  
>0/0   -
>   14 VTY  --  ---  0   0  
>0/0   -
> Thanks
> 
> jp
> FAQ, list archives, and subscription info: 
> http://www.groupstudy.com/list/cisco.html
> Report misconduct 
> and Nondisclosure violations to [EMAIL PROTECTED]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=5205&t=5119
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]