Re: Urgent: Async serial modem connection [7:71436]

2003-06-27 Thread - jvd
I looked only quickly at the configuration. It seems to me that the dialer
interface that is supposed to do the dialing is not linked to the physical
interface.

Try something like this:

int Ser 2
   dialer pool-member 5
int Dialer 2
   dialer pool 5
   dialer string 1234532 (dialer map is a legacy command and very confusing
to me !?!?)
   dialer-group 2

access-list 2 ip permit

And maybe the most important part are these debug commands. They are
invaluable when you try to debug dialer problems.
1. debug confmodem
2. debug dialer
3. debug ppp ?

I hope this helps you out of your urgent situation. ;-)

Cheers,




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=71534t=71436
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Urgent: Async serial modem connection [7:71436]

2003-06-26 Thread Shane Stockman
I have a 2522 and a 1720.I want to setup the 2522 so that it will dial via a 
serial port using a modem that is attached.I have a DB60 to DB25 DTE cable 
for that.The router must dial the AUX port on the 1720 for use in out of 
band management.The 2522 does not want to dial out.

Could someone please look at my config and maybe help.

Thanks

Cisco 2522
IOS (tm) 2500 Software (C2500-JS40-L), Version 11.3(6)T,  RELEASE SOFTWARE 
(fc1)

version 11.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router1
!
!
username router2 password 0 
ip subnet-zero
chat-script test  ATDT\T TIMEOUT 120 CONNECT \C
!
!
!
!
interface Loopback0
ip address 192.168.0.1 255.255.255.0
!
interface Ethernet0
no ip address
shutdown
!
interface Serial0
no ip address
no ip mroute-cache
shutdown
!
interface Serial1
no ip address
shutdown
!
interface Serial2
physical-layer async
no ip address
encapsulation ppp
bandwidth 9600
dialer in-band
dialer-group 1
async mode dedicated
!
interface Serial3
no ip address
shutdown
!
interface Serial4
no ip address
shutdown
!
interface Serial5
no ip address
shutdown
!
interface Serial6
no ip address
shutdown
!
interface Serial7
no ip address
shutdown
!
interface Serial8
no ip address
shutdown
!
interface Serial9
no ip address
shutdown
!
interface BRI0
no ip address
shutdown
!
interface Dialer3
ip unnumbered Loopback0
encapsulation ppp
dialer in-band
dialer idle-timeout 20
dialer map ip 192.168.0.2 name Router1 modem-script test broadcast 
0125417453
dialer hold-queue 15
dialer load-threshold 1 either
dialer-group 1
no cdp enable
ppp authentication chap
!
ip classless
ip route 192.168.0.2 255.255.255.255 Dialer3
!
dialer-list 1 protocol ip permit
!
!
line con 0
line 2
modem InOut
modem autoconfigure type default
transport input all
autohangup
line aux 0
line vty 0 4
login
!
end

Dialer3 is up (spoofing), line protocol is up (spoofing)
  Hardware is Unknown
  Interface is unnumbered.  Using address of Loopback0 (192.168.0.1)
  MTU 1500 bytes, BW 56 Kbit, DLY 2 usec, rely 255/255, load 1/255
  Encapsulation PPP, loopback not set
  DTR is pulsed for 1 seconds on reset
  Last input never, output never, output hang never
  Last clearing of show interface counters never
  Input queue: 0/75/0 (size/max/drops); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
 Conversations  0/0/256 (active/max active/max total)
 Reserved Conversations 0/0 (allocated/max allocated)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
 0 packets input, 0 bytes, 0 no buffer
 Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
 0 packets output, 0 bytes, 0 underruns
 0 output errors, 0 collisions, 0 interface resets
 0 output buffer failures, 0 output buffers swapped out
 0 carrier transitions

Serial2 is up (spoofing), line protocol is up (spoofing)
  Hardware is CD2430 in async mode
  MTU 1500 bytes, BW 9600 Kbit, DLY 10 usec, rely 255/255, load 1/255
  Encapsulation PPP, loopback not set, keepalive not set
  DTR is pulsed for 5 seconds on reset
  LCP Closed
  Closed: CDPCP
  Last input never, output 00:08:54, output hang never
  Last clearing of show interface counters never
  Queueing strategy: fifo
  Output queue 0/10, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
 0 packets input, 0 bytes, 0 no buffer
 Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
 240 packets output, 5760 bytes, 0 underruns
 0 output errors, 0 collisions, 23 interface resets
 0 output buffer failures, 0 output buffers swapped out
 0 carrier transitions



Cisco 1720
IOS (tm) C1700 Software (C1700-SY-M), Version 12.2(4)YB, EARLY DEPLOYMENT 
RELEASE SOFTWARE (fc1)
Synched to technology version 12.2(6.8)T2

Current configuration : 1254 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router2
!
enable password 
!
username router1 password 0 
ip subnet-zero
!
!
no ip domain-lookup
!
chat-script Dialout ABORT ERROR ABORT BUSY  AT OK ATDT \T TIMEOUT 45 
CONNECT \c
!
!
!
interface Loopback0
ip address 192.168.0.2 255.255.255.0
!
interface BRI0
no ip address
shutdown
!
interface FastEthernet0
no ip address
shutdown
speed auto
!
interface Serial0
no ip address
shutdown
!
interface Async5
no ip address
encapsulation ppp
dialer in-band
dialer pool-member 20
async default routing
ppp authentication chap callin
!
interface Dialer10
ip unnumbered Loopback0
encapsulation ppp
dialer pool 20
dialer remote-name router1
dialer idle-timeout 900

Re: Urgent: Async serial modem connection [7:71436]

2003-06-26 Thread John Neiberger
 Shane Stockman 6/26/03 8:04:01 AM 
I have a 2522 and a 1720.I want to setup the 2522 so that it will dial via
a 
serial port using a modem that is attached.I have a DB60 to DB25 DTE cable

for that.The router must dial the AUX port on the 1720 for use in out of 
band management.The 2522 does not want to dial out.

Could someone please look at my config and maybe help.

Thanks

Cisco 2522
IOS (tm) 2500 Software (C2500-JS40-L), Version 11.3(6)T,  RELEASE SOFTWARE

(fc1)
hostname router1
!
!
username router2 password 0 
ip subnet-zero
chat-script test  ATDT\T TIMEOUT 120 CONNECT \C

interface Serial2
physical-layer async
no ip address
encapsulation ppp
bandwidth 9600
dialer in-band
dialer-group 1
async mode dedicated
!

Take this with a grain of salt because I'm pulling this from the rear-most
vaults of my brain.  It seems to me that you want to use 'dialer dtr' on the
serial interface so that it raises DTR when it wants to dial.  Then you
configure your modem with the number you want to dial and set it to dial out
when it sees DTR go high.  

That might be the trick, or it might not.  :-)  

HTH,
John

RFC 1855 Compliant  (apologies to Mr. Ridder)




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=71439t=71436
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]