On 08/23/10 23:23, Robin H. Johnson wrote:
> The existing EHG_REVISION is the target revision, usually 'tip', so it
> doesn't help us reproduce a bug if the upstream tree has moved since log
> creation.
>
> Example output:
> * Work directory: /var/tmp/portage/ global id: 44cff02c8042 branch:
"Free as in Freedom"
--- On Mon, 23/8/10, gentoo-dev+h...@lists.gentoo.org
wrote:
From: gentoo-dev+h...@lists.gentoo.org
Subject: Digest of gentoo-dev@lists.gentoo.org issue 831 (42344-42393)
To: kunalbhar...@yahoo.com
Date: Monday, 23 August, 2010, 8:38 PM
Topics (messages 42344 through 42
On Monday, August 23, 2010 19:02:21 Michał Górny wrote:
> On Mon, 23 Aug 2010 16:22:35 -0400 Mike Frysinger wrote:
> > On Monday, August 23, 2010 13:16:38 Michał Górny wrote:
> > > On Mon, 23 Aug 2010 12:39:50 -0400 Mike Frysinger wrote:
> > > > i'm not sure caching the value and using it in betwee
On Mon, 23 Aug 2010 16:22:35 -0400
Mike Frysinger wrote:
> On Monday, August 23, 2010 13:16:38 Michał Górny wrote:
> > On Mon, 23 Aug 2010 12:39:50 -0400 Mike Frysinger wrote:
> > > i'm not sure caching the value and using it in between runs is a
> > > good idea. unless you also cache the thing y
On Mon, 23 Aug 2010 23:01:10 +0200
Sebastian Pipping wrote:
> I assume this Makefile to work with any non-GNU make:
>
> CFLAGS=`sdl-config --cflags` -Wall -Wextra
> LDFLAGS=`sdl-config --libs`
> OBJ=tron.o pixel.o
>
> .PHONY: clean run
>
> tron: $(OBJ)
>
> run: tron
> ./tron
On Monday, August 23, 2010 17:01:10 Sebastian Pipping wrote:
> CFLAGS=`sdl-config --cflags` -Wall -Wextra
> LDFLAGS=`sdl-config --libs`
SDL_CONFIG = sdl-config
CPPFLAGS += `$(SDL_CONFIG) --cflags`
CFLAGS += -Wall -Wextra
LDLIBS += `$(SDL_CONFIG) --libs`
although the SDL_CONFIG is crap anyways
The existing EHG_REVISION is the target revision, usually 'tip', so it
doesn't help us reproduce a bug if the upstream tree has moved since log
creation.
Example output:
* Work directory: /var/tmp/portage/ global id: 44cff02c8042 branch: default
Signed-off-by: Robin H. Johnson
Index: mercur
On Monday, August 23, 2010 16:21:44 Luca Barbato wrote:
> I'd put openrc on freedesktop btw.
we've sort of already settled into the places ... jumping to another place
doesnt gain us much. current infrastructure also already enables all the
Gentoo devs who wish to contribute (git/http/xml/bugzi
On Monday, August 23, 2010 16:25:37 Torsten Veller wrote:
> * "Mike Frysinger (vapier)" :
> > Log:
> > Add proper blockers to old split packages #274443.
> >
> > RDEPEND="virtual/perl-Scalar-List-Utils
> > >=virtual/perl-Compress-Raw-Zlib-${PV}
> > - >=virtual/perl-Compress-Raw-Bzip2-$
Hello!
I assume this Makefile to work with any non-GNU make:
CFLAGS=`sdl-config --cflags` -Wall -Wextra
LDFLAGS=`sdl-config --libs`
OBJ=tron.o pixel.o
.PHONY: clean run
tron: $(OBJ)
run: tron
./tron
clean:
rm -f *.o tron
Now how would we fix this to respect cus
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1
On 08/23/2010 04:21 PM, Luca Barbato wrote:
> On 07/05/2010 03:03 AM, Olivier Crête wrote:
>> On Sun, 2010-07-04 at 18:15 -0400, Mike Frysinger wrote:
>>> which is trivial to fix and anyone with commit privs could have
done. it
>>> certainly doesnt w
* "Mike Frysinger (vapier)" :
> vapier 10/08/23 20:01:12
>
> Modified: IO-Compress-2.027.ebuild IO-Compress-2.024.ebuild
> IO-Compress-2.026.ebuild ChangeLog
> IO-Compress-2.025.ebuild IO-Compress-2.030.ebuild
>
On 07/05/2010 03:03 AM, Olivier Crête wrote:
> On Sun, 2010-07-04 at 18:15 -0400, Mike Frysinger wrote:
>> which is trivial to fix and anyone with commit privs could have done. it
>> certainly doesnt warrant a paniced "the sky is falling" message.
>
> I think this is a great occasion to dump our
On Monday, August 23, 2010 13:16:38 Michał Górny wrote:
> On Mon, 23 Aug 2010 12:39:50 -0400 Mike Frysinger wrote:
> > i'm not sure caching the value and using it in between runs is a good
> > idea. unless you also cache the thing you're caching and compare it
> > to make sure your cache is no long
On 23/08/10 02:28 PM, Olivier Crête wrote:
> On Mon, 2010-08-23 at 19:09 +0100, Mike Auty wrote:
>> On 23/08/10 18:26, Olivier Crête wrote:
>>>
>>> Other distributions are going one step further and are going for
>>> shell-free boot. We should follow that lead.
>>>
>> Why? Presumably they're doing
On Mon, 2010-08-23 at 19:09 +0100, Mike Auty wrote:
> On 23/08/10 18:26, Olivier Crête wrote:
> >
> > Other distributions are going one step further and are going for
> > shell-free boot. We should follow that lead.
> >
>
> Why? Presumably they're doing it by writing programs that do their own
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1
On 23/08/10 18:26, Olivier Crête wrote:
>
> Other distributions are going one step further and are going for
> shell-free boot. We should follow that lead.
>
Why? Presumably they're doing it by writing programs that do their own
parsing and executi
On Monday 23 of August 2010 17:11:47 Michał Górny wrote:
> On Sun, 22 Aug 2010 23:03:44 +0200
>
> Maciej Mrozowski wrote:
> > I'd suggest providing all src_* phases except src_unpack.
>
> Providing a blank src_configure() would be fine but...
>
> > Even src_prepare that calls base_src_prepare -
On Mon, 2010-08-23 at 17:05 +0200, Gilles Dartiguelongue wrote:
> Le lundi 05 juillet 2010 à 08:57 +, Duncan a écrit :
> [lots of stuff about bashisms and posix]
> > So let's stabilize OpenRC and be done with it, and /then/ we can debate
> > where we want to go from there.
> >
>
> YES, let's
On Mon, 23 Aug 2010 12:39:50 -0400
Mike Frysinger wrote:
> On Monday, August 23, 2010 12:24:54 Michał Górny wrote:
> > The third revision, almost all suggestions applied. The ChangeLog:
>
> if there are suggestions you've actively ignored, those should be
> noted
I've replied to the specific su
On Monday, August 23, 2010 12:24:54 Michał Górny wrote:
> The third revision, almost all suggestions applied. The ChangeLog:
if there are suggestions you've actively ignored, those should be noted
> 44188e0 escons(): set SCONSOPTS implicitly if they are unset.
> ccf1ef9 Introduce SCONSOPTS and us
On Sun, 22 Aug 2010 20:39:23 +0200
Michał Górny wrote:
The third revision, almost all suggestions applied. The ChangeLog:
151ddf2 Support passing a flag list to scons_clean_makeopts().
82a3ee7 Output the resulting flag list in scons_clean_makeopts()
instead of assigning it.
8062ec7 Provi
On Monday, August 23, 2010 11:05:45 Gilles Dartiguelongue wrote:
> However please consider not re-adding bashisms and/or not make it less
> POSIX shell compliant than it already is at light speed.
no one was talking about doing anything of the sort
-mike
signature.asc
Description: This is a digi
On Mon, Aug 23, 2010 at 02:56:23PM +0200, Piotr Jaroszy??ski wrote:
> Apparently I don't even have a dev forum account set up
If anyone wants their developer status on the forums who doesn't have it
then send us an e-mail to forum-m...@gentoo.org or pop into #gentoo-forums
and we'll sort it out fo
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1
On 08/23/2010 10:05 AM, Gilles Dartiguelongue wrote:
> Le lundi 05 juillet 2010 à 08:57 +, Duncan a écrit :
> [lots of stuff about bashisms and posix]
>> So let's stabilize OpenRC and be done with it, and /then/ we can debate
>> where we want to g
On Sun, 22 Aug 2010 23:03:44 +0200
Maciej Mrozowski wrote:
> I'd suggest providing all src_* phases except src_unpack.
Providing a blank src_configure() would be fine but...
> Even src_prepare that calls base_src_prepare - to get PATCHES and
> epatch_user support - for simplicity requiring EAPI
Le lundi 05 juillet 2010 à 08:57 +, Duncan a écrit :
[lots of stuff about bashisms and posix]
> So let's stabilize OpenRC and be done with it, and /then/ we can debate
> where we want to go from there.
>
YES, let's get it stable.
However please consider not re-adding bashisms and/or not mak
On Sun, Jul 04, 2010 at 09:03:41PM -0400, Olivier Cr?te wrote:
> On Sun, 2010-07-04 at 18:15 -0400, Mike Frysinger wrote:
> > which is trivial to fix and anyone with commit privs could have done. it
> > certainly doesnt warrant a paniced "the sky is falling" message.
>
> I think this is a great
> as we discussed on scons.eclass thread at -dev ml we should have some
> nice naming scheme for use_xxx calls with cmake and scons. And it should
> be done in same fashion. for both So please head up to the formus poll
> [1] and vote for your favorite.
Apparently I don't even have a dev forum acc
+# Dirkjan Ochtman (23 Aug 2010)
+# Unmaintained, uninstallable on version of Python we ship.
+# Bugs 267346, 267347, 267348, 267356.
+# Masked for removal in 30 days.
+app-admin/conary
+app-admin/conary-policy
+app-admin/rmake
+sys-fs/flickrfs
Cheers,
Dirkjan
2010/8/23 Tomáš Chvátal :
> -BEGIN PGP SIGNED MESSAGE-
> Hash: SHA1
>
> Hi,
> as we discussed on scons.eclass thread at -dev ml we should have some
> nice naming scheme for use_xxx calls with cmake and scons. And it should
> be done in same fashion. for both So please head up to the formus
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1
Hi,
as we discussed on scons.eclass thread at -dev ml we should have some
nice naming scheme for use_xxx calls with cmake and scons. And it should
be done in same fashion. for both So please head up to the formus poll
[1] and vote for your favorite.
T
Luca Barbato posted on Sun, 22 Aug 2010 22:49:19 +0200 as excerpted:
> gles - prefer using egl+opengles instead of glx+opengl
> openvg - enable openvg support
For anyone else as clueless as I was, the wikipedia entries
and a short descriptive excerpt from each:
http://en.wikipedia.org/wiki/GLES
33 matches
Mail list logo