Greetings everybody,
I'm not sure if you guys might find it interesting, but as I mentioned
a year ago on -user, I've published an article (more of a pamphlet,
really) about Free licenses and LilyPond, in a French magazine that's
distributed in conservatories and music schools. In case you think i
Graham Percival writes:
> On Fri, Oct 8, 2010 at 6:35 AM, David Kastrup wrote:
>> Graham Percival writes:
>>> in that the macro might look like a single statement, but it gets
>>> expanded into two. (is it worth enclosing the non-else definition
>>> with a { } to avoid this?)
>>
>> "{ ... }" i
On Fri, Oct 8, 2010 at 6:35 AM, David Kastrup wrote:
> Graham Percival writes:
>> in that the macro might look like a single statement, but it gets
>> expanded into two. (is it worth enclosing the non-else definition
>> with a { } to avoid this?)
>
> "{ ... }" is not sufficient since that alread
On Sat, Oct 9, 2010 at 10:27 AM, wrote:
>
> I just tested this change with Guile 1.9, and everything checked out,
> though I didn't test Guile 1.8. I did a build from scratch and
> eliminated the cache from ~/.cache/guile just to be sure.
>
> Can you verify?
>
> I'm testing with the commit at th
On Sat, Oct 09, 2010 at 05:50:49PM +0100, Trevor Daniels wrote:
>
> Mark Polesky wrote Saturday, October 09, 2010 4:46 PM
>
> >It's not that I want to split hairs; I want to get the new
> >variable names right the first time. My apologies to any of
> >you who are getting tired with this process.
On 2010/10/09 15:31:14, ianhulin44 wrote:
On 2010/10/08 05:00:00, Patrick McCarty wrote:
> scm/ly-syntax-constructors.scm:20: (define define-ly-syntax
> define-public)
>
> Instead of removing this definition (like I did), would it be
> possible to use a macro here? Something like
>
> (defma
On 10/9/10 10:52 AM, "Joe Neeman" wrote:
>
>
> On Sat, Oct 9, 2010 at 9:05 AM, Carl Sorensen wrote:
>> On 10/9/10 9:46 AM, "Mark Polesky" wrote:
>>
* * * * * * * * * *
"before-title-spacing" applies to these cases:
1) from last system in a score to top-level markup.
>
I am trying to fiddle around with some code for stems on notes of
unequal duration, and I noticed that \longa notes are for some reason
not handled by the normal stem routines.
Why?
For example, the following falls apart:
{ \time 4/1 \longa }
whereas the same will look fine with half notes ins
On Sat, Oct 9, 2010 at 9:05 AM, Carl Sorensen wrote:
> On 10/9/10 9:46 AM, "Mark Polesky" wrote:
>
> > * * * * * * * * * *
> >
> > "before-title-spacing" applies to these cases:
> > 1) from last system in a score to top-level markup.
> > 2) from last system of one score to scoreTitleMarkup of
>
Mark Polesky wrote Saturday, October 09, 2010 4:46 PM
It's not that I want to split hairs; I want to get the new
variable names right the first time. My apologies to any of
you who are getting tired with this process.
:) Yes, thanks! I'm afraid I'm no longer following this
discussion suff
On 10/9/10 9:46 AM, "Mark Polesky" wrote:
> * * * * * * * * * *
>
> "before-title-spacing" applies to these cases:
> 1) from last system in a score to top-level markup.
> 2) from last system of one score to scoreTitleMarkup of
>another score.
>
> Within the proposed naming scheme, the 2 cho
"Phil Holmes" wrote in message news:...
Go to
http://lsr.dsi.unimi.it/LSR/Browse?d=1&s=570&m=10
and towards the bottom there are 2 snippets about laissezVibrer ties - but
neither has an associated image. Is this deliberate? If not, why is it
like that and how can I fix it?
Belay that. I
Go to
http://lsr.dsi.unimi.it/LSR/Browse?d=1&s=570&m=10
and towards the bottom there are 2 snippets about laissezVibrer ties - but
neither has an associated image. Is this deliberate? If not, why is it
like that and how can I fix it?
--
Phil Holmes
Bug Squad
___
(David, see the note at the end of this post)
It's not that I want to split hairs; I want to get the new
variable names right the first time. My apologies to any of
you who are getting tired with this process. My current
(and hopefully final) proposal is now this:
CURRENT NAME PROPOSE
Reviewers: Patrick McCarty, Neil Puttock, hanwenn,
carl.d.sorensen_gmail.com,
Message:
On 2010/10/08 05:00:00, Patrick McCarty wrote:
http://codereview.appspot.com/2313044/diff/1/scm/ly-syntax-constructors.scm
File scm/ly-syntax-constructors.scm (left):
http://codereview.appspot.com/231304
15 matches
Mail list logo