On Thu, Jan 17, 2013 at 05:51:05PM +0400, Michael Tokarev wrote:
> 17.01.2013 17:06, Stefan Hajnoczi wrote:
> >On Thu, Jan 17, 2013 at 02:44:41PM +0400, Michael Tokarev wrote:
> >>We have iov_from_buf() and iov_to_buf(), use them instead of
> >>open-coding these in block/win32-aio.c
> >
> >Please u
17.01.2013 17:06, Stefan Hajnoczi wrote:
On Thu, Jan 17, 2013 at 02:44:41PM +0400, Michael Tokarev wrote:
We have iov_from_buf() and iov_to_buf(), use them instead of
open-coding these in block/win32-aio.c
Please use qemu_iovec_from_buf() and qemu_iovec_to_buf() since we're
operating on a QEMU
On Thu, Jan 17, 2013 at 02:44:41PM +0400, Michael Tokarev wrote:
> We have iov_from_buf() and iov_to_buf(), use them instead of
> open-coding these in block/win32-aio.c
Please use qemu_iovec_from_buf() and qemu_iovec_to_buf() since we're
operating on a QEMUIOVector.
Stefan
We have iov_from_buf() and iov_to_buf(), use them instead of
open-coding these in block/win32-aio.c
---
block/win32-aio.c | 16 ++--
1 file changed, 2 insertions(+), 14 deletions(-)
diff --git a/block/win32-aio.c b/block/win32-aio.c
index b9236ea..b10a0c0 100644
--- a/block/win32-ai