On Thu, 17 Sep 2026 00:14:01 GMT, Albert Mingkun Yang <[email protected]> wrote:

>> Oli Gillespie has updated the pull request incrementally with two additional 
>> commits since the last revision:
>> 
>>  - Revert "Rename skip_filler_objects -> should_skip_filler"
>>    
>>    This reverts commit ad572794d548c2d6154d80640d01f14b1941a4e8.
>>  - Rename skip_filler_objects -> should_skip_filler
>
> src/hotspot/share/services/heapDumper.cpp line 2183:
> 
>> 2181:   UnmountedVThreadDumper* _vthread_dumper;
>> 2182:   FlatObjectDumper* _flat_dumper;
>> 2183:   bool _skip_filler_objects;
> 
> Maybe `_should_skip_fillers`?

Thanks. I see quite a few other 'skip_*' field names so I think the current 
name is more consistent. `should_` seems to be more used for method names.

-------------

PR Review Comment: https://git.openjdk.org/jdk/pull/32860#discussion_r4034728652

Reply via email to