On Sun, 29 Apr 2001 21:52:57 GMT, [EMAIL PROTECTED] wrote: >This posting made from the web-site. Please reply via >email in addition to the group. Thanks. >------------------------------------------------------ > >I'm finding that SpamCop isn't working for me these days. > Ever since I changed my provider and have to operate with two different IPs - > one for computer management and the other for my MX records and SMTP/POP handling >- I've been unable to get SpamCop to allow me to report the perpetrators of spam. >Here's what happens using one sample email: > > >>>>>>>>>>>>>>SNIP<<<< >Again, another chain error and no way to report this. > >So it goes for all my spam. My own email service that forwards to SpamCop is >identified >as the spammer and all others are rejected with chain errors. > >Does anyone have any insights as to how to get SpamCop to work properly? >Something I can change on my smtp server? (Changing the MX record in >smtp.radiantworld.net > to the management ip address is not an option) > Or am I just up the creek without a paddle and should quit using SpamCop? > You might read this it may or may not help http://members.spamcop.net/fom-serve/cache/13.html [email'ed as well] Petzl [Nothing official, just another SpamCop user] These messages are only the opinion of the poster,are no substitute for your own research _______________________________________________ SpamCop-Help mailing list [EMAIL PROTECTED] http://news.spamcop.net/mailman/listinfo/spamcop-help
