Hello, I would like to run two tinc instances to connect one machine to two separate VPNs.
Starting the second instance fails with /dev/net/tun is a Linux tun/tap device (tun mode) Can't bind to 0.0.0.0 port 655/tcp: Address already in use Can't bind to :: port 655/tcp: Address already in use Unable to create any listening socket! Is it possible to have several tun devices? With what device number should I create them? Thanks, -Nikolaus -- »Time flies like an arrow, fruit flies like a Banana.« PGP fingerprint: 5B93 61F8 4EA2 E279 ABF6 02CF A9AD B7F8 AE4E 425C _______________________________________________ tinc mailing list [email protected] http://www.tinc-vpn.org/cgi-bin/mailman/listinfo/tinc
