moin,

On Wednesday 12 October 2011 13:20:30 Nikolaus Rath wrote:
> I would like to run two tinc instances to connect one machine to two
> separate VPNs.
> 
> Starting the second instance fails with
> 
> /dev/net/tun is a Linux tun/tap device (tun mode)
> Can't bind to 0.0.0.0 port 655/tcp: Address already in use
> Can't bind to :: port 655/tcp: Address already in use
> Unable to create any listening socket!

This is because you are trying to start another instance with the same port-
number configured. You need to set Port = 1655 (for instance, anything 
different from 655 or any other used port will do) in you hosts config file. 
(The file containing the public key of your tinc instance)
 
> Is it possible to have several tun devices? With what device number
> should I create them?

no need to create anything. no.

bye then
julian

Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
tinc mailing list
[email protected]
http://www.tinc-vpn.org/cgi-bin/mailman/listinfo/tinc

Reply via email to