On 08/28/2017 07:53 AM, Richard Gaskin via use-livecode wrote:
But since the property that more accurately behaves as AlwaysBrowseMode is currently called "cantSelection", what might we name a property that was limited to non-selection without invoking a tool mode different than the current otherwise-global pointer tool?
Heh. Well, since the always-in-browse-mode property is called cantSelect then I suppose the can't-select property should be called alwaysBrowse.
<g> -- Mark Wieder [email protected] _______________________________________________ use-livecode mailing list [email protected] Please visit this url to subscribe, unsubscribe and manage your subscription preferences: http://lists.runrev.com/mailman/listinfo/use-livecode
