Is there a way to tell, just by looking at the rendered HTML, whether the component was a Wicket AjaxButton or a Wicket Button?
(All buttons may have various JavaScript appended to them, so you can't just see if onClick is empty or not. For instance, a Button might have a Confirm popup appended to it.) But is there some kind of naming convention or a flag that could be reliably used to tell the difference? -- View this message in context: http://apache-wicket.1842946.n4.nabble.com/Distinguish-AjaxButton-from-Button-in-Final-HTML-tp4653497.html Sent from the Users forum mailing list archive at Nabble.com. --------------------------------------------------------------------- To unsubscribe, e-mail: [email protected] For additional commands, e-mail: [email protected]
