uta
Thread
Date
Earlier messages
Later messages
Messages by Date
2020/04/08
Re: [Uta] [TLS] CBOR Certificate Compression of RFC 7925 certificates suitable for cTLS
Hannes Tschofenig
2020/04/08
Re: [Uta] [TLS] CBOR Certificate Compression of RFC 7925 certificates suitable for cTLS
John Mattsson
2020/04/06
[Uta] Using TLS in Applications (uta) WG Virtual Meeting: 2020-04-23
IESG Secretary
2020/04/04
[Uta] uta - New Interim Meeting Request
IETF Meeting Session Request Tool
2020/04/04
Re: [Uta] UTA Virtual Meeting
Valery Smyslov
2020/04/03
Re: [Uta] CBOR Certificate Compression of RFC 7925 certificates suitable for cTLS
Hannes Tschofenig
2020/04/03
[Uta] CBOR Certificate Compression of RFC 7925 certificates suitable for cTLS
John Mattsson
2020/03/30
Re: [Uta] UTA Virtual Meeting
Valery Smyslov
2020/03/24
[Uta] Protocol Action: 'Deprecation of use of TLS 1.1 for Email Submission and Access' to Proposed Standard (draft-ietf-uta-tls-for-email-05.txt)
The IESG
2020/03/24
Re: [Uta] Suresh Krishnan's Discuss on draft-ietf-uta-tls-for-email-04: (with DISCUSS)
Stephen Farrell
2020/03/24
[Uta] Suresh Krishnan's No Objection on draft-ietf-uta-tls-for-email-05: (with COMMENT)
Suresh Krishnan via Datatracker
2020/03/24
Re: [Uta] Suresh Krishnan's Discuss on draft-ietf-uta-tls-for-email-04: (with DISCUSS)
Suresh Krishnan
2020/03/24
Re: [Uta] Suresh Krishnan's Discuss on draft-ietf-uta-tls-for-email-04: (with DISCUSS)
Stephen Farrell
2020/03/24
[Uta] I-D Action: draft-ietf-uta-tls-for-email-05.txt
internet-drafts
2020/03/23
[Uta] UTA Virtual Meeting
Valery Smyslov
2020/03/12
[Uta] Comments on draft-tschofenig-uta-tls13-profile-03
John Mattsson
2020/03/12
[Uta] FW: New Version Notification for draft-mattsson-tls-cbor-cert-compress-00.txt
John Mattsson
2020/02/28
[Uta] uta - Requested session has been scheduled for IETF 107
"IETF Secretariat"
2020/02/19
Re: [Uta] [Gen-art] Genart last call review of draft-ietf-uta-tls-for-email-04
Alissa Cooper
2020/02/19
[Uta] Alissa Cooper's No Objection on draft-ietf-uta-tls-for-email-04: (with COMMENT)
Alissa Cooper via Datatracker
2020/02/19
Re: [Uta] Benjamin Kaduk's Abstain on draft-ietf-uta-tls-for-email-04: (with COMMENT)
Stephen Farrell
2020/02/19
[Uta] Benjamin Kaduk's Abstain on draft-ietf-uta-tls-for-email-04: (with COMMENT)
Benjamin Kaduk via Datatracker
2020/02/19
Re: [Uta] Suresh Krishnan's Discuss on draft-ietf-uta-tls-for-email-04: (with DISCUSS)
Keith Moore
2020/02/19
[Uta] Barry Leiba's Yes on draft-ietf-uta-tls-for-email-04: (with COMMENT)
Barry Leiba via Datatracker
2020/02/18
[Uta] Suresh Krishnan's Discuss on draft-ietf-uta-tls-for-email-04: (with DISCUSS)
Suresh Krishnan via Datatracker
2020/02/18
Re: [Uta] Martin Vigoureux's No Objection on draft-ietf-uta-tls-for-email-04: (with COMMENT)
Martin Vigoureux
2020/02/18
[Uta] Mirja Kühlewind's No Objection on draft-ietf-uta-tls-for-email-04: (with COMMENT)
Mirja Kühlewind via Datatracker
2020/02/17
Re: [Uta] Martin Vigoureux's No Objection on draft-ietf-uta-tls-for-email-04: (with COMMENT)
Alexey Melnikov
2020/02/17
[Uta] Martin Vigoureux's No Objection on draft-ietf-uta-tls-for-email-04: (with COMMENT)
Martin Vigoureux via Datatracker
2020/02/16
Re: [Uta] [Last-Call] Last Call: <draft-ietf-uta-tls-for-email-03.txt> (Use of TLS for Email Submission and Access) to Proposed Standard
Stephen Farrell
2020/02/16
Re: [Uta] Last Call: <draft-ietf-uta-tls-for-email-03.txt> (Use of TLS for Email Submission and Access) to Proposed Standard
Julien ÉLIE
2020/02/07
[Uta] Éric Vyncke's No Objection on draft-ietf-uta-tls-for-email-04: (with COMMENT)
Éric Vyncke via Datatracker
2020/02/05
[Uta] uta - New Meeting Session Request for IETF 107
IETF Meeting Session Request Tool
2020/02/05
[Uta] Barry Leiba's Yes on draft-ietf-uta-tls-for-email-04: (with COMMENT)
Barry Leiba via Datatracker
2020/01/24
[Uta] Genart last call review of draft-ietf-uta-tls-for-email-04
Brian Carpenter via Datatracker
2020/01/23
[Uta] I-D Action: draft-ietf-uta-tls-for-email-04.txt
internet-drafts
2020/01/17
[Uta] Last Call: <draft-ietf-uta-tls-for-email-03.txt> (Use of TLS for Email Submission and Access) to Proposed Standard
The IESG
2020/01/15
[Uta] Publication has been requested for draft-ietf-uta-tls-for-email-03
Valery Smyslov via Datatracker
2019/12/19
Re: [Uta] WGLC for draft-ietf-uta-tls-for-email-03
Valery Smyslov
2019/12/19
Re: [Uta] WGLC for draft-ietf-uta-tls-for-email-03
Keith Moore
2019/12/17
Re: [Uta] WGLC for draft-ietf-uta-tls-for-email-03
Valery Smyslov
2019/12/01
Re: [Uta] WGLC for draft-ietf-uta-tls-for-email-03
Viktor Dukhovni
2019/12/01
[Uta] WGLC for draft-ietf-uta-tls-for-email-03
Valery Smyslov
2019/11/27
[Uta] RFC 8689 on SMTP Require TLS Option
rfc-editor
2019/11/20
Re: [Uta] [Technical Errata Reported] RFC8460 (5889)
Alexey Melnikov
2019/11/20
Re: [Uta] FW: [Technical Errata Reported] RFC8460 (5889)
Murray S. Kucherawy
2019/11/20
[Uta] FW: [Technical Errata Reported] RFC8460 (5889)
Valery Smyslov
2019/10/22
Re: [Uta] I-D Action: draft-ietf-uta-tls-for-email-02.txt
Loganaden Velvindron
2019/10/22
[Uta] I-D Action: draft-ietf-uta-tls-for-email-03.txt
internet-drafts
2019/09/23
[Uta] uta - Not having a session at IETF 106
IETF Meeting Session Request Tool
2019/09/11
Re: [Uta] I-D Action: draft-ietf-uta-tls-for-email-02.txt
Viktor Dukhovni
2019/09/10
[Uta] I-D Action: draft-ietf-uta-tls-for-email-02.txt
internet-drafts
2019/08/26
Re: [Uta] MTA-STS & max-age
Viktor Dukhovni
2019/08/15
[Uta] MTA-STS & max-age
A. Schulze
2019/08/05
[Uta] Protocol Action: 'SMTP Require TLS Option' to Proposed Standard (draft-ietf-uta-smtp-require-tls-09.txt)
The IESG
2019/08/02
Re: [Uta] Benjamin Kaduk's No Objection on draft-ietf-uta-smtp-require-tls-09: (with COMMENT)
Benjamin Kaduk
2019/08/02
Re: [Uta] Benjamin Kaduk's No Objection on draft-ietf-uta-smtp-require-tls-09: (with COMMENT)
Jim Fenton
2019/08/02
[Uta] Benjamin Kaduk's No Objection on draft-ietf-uta-smtp-require-tls-09: (with COMMENT)
Benjamin Kaduk via Datatracker
2019/08/02
[Uta] I-D Action: draft-ietf-uta-smtp-require-tls-09.txt
internet-drafts
2019/08/02
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-08: (with DISCUSS and COMMENT)
Benjamin Kaduk
2019/08/02
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-08: (with DISCUSS and COMMENT)
Jim Fenton
2019/07/31
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-08: (with DISCUSS and COMMENT)
Benjamin Kaduk
2019/07/31
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-08: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/07/31
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-08: (with DISCUSS and COMMENT)
Benjamin Kaduk
2019/07/31
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-08: (with DISCUSS and COMMENT)
Benjamin Kaduk
2019/07/31
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-08: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/07/30
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-08: (with DISCUSS and COMMENT)
Jim Fenton
2019/07/30
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-08: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/07/30
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-08: (with DISCUSS and COMMENT)
Benjamin Kaduk
2019/07/30
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-08: (with DISCUSS and COMMENT)
Jim Fenton
2019/07/17
[Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-08: (with DISCUSS and COMMENT)
Benjamin Kaduk via Datatracker
2019/05/31
[Uta] uta - Not having a session at IETF 105
IETF Meeting Session Request Tool
2019/05/13
[Uta] Require-tls-08
Jim Fenton
2019/04/28
Re: [Uta] tlsrpt
Daniel Margolis
2019/04/27
Re: [Uta] Google TLSRPTs
Grant Taylor
2019/04/27
Re: [Uta] tlsrpt
James Cloos
2019/04/26
Re: [Uta] Google TLSRPTs
Viktor Dukhovni
2019/04/26
[Uta] Google TLSRPTs
Grant Taylor
2019/04/22
[Uta] I-D Action: draft-ietf-uta-smtp-require-tls-08.txt
internet-drafts
2019/04/19
Re: [Uta] tlsrpt
Alice Wonder
2019/04/17
Re: [Uta] RequireTLS: Revised text on message origination
Jim Fenton
2019/04/15
Re: [Uta] RequireTLS: Revised text on message origination
Rolf E. Sonneveld
2019/04/14
Re: [Uta] tlsrpt
James Cloos
2019/04/14
Re: [Uta] tlsrpt
Viktor Dukhovni
2019/04/14
Re: [Uta] tlsrpt
Grant Taylor
2019/04/14
Re: [Uta] tlsrpt
Grant Taylor
2019/04/14
Re: [Uta] tlsrpt
Alice Wonder
2019/04/13
Re: [Uta] tlsrpt
James Cloos
2019/04/12
[Uta] RequireTLS: Revised text on message origination
Jim Fenton
2019/04/12
Re: [Uta] tlsrpt
Grant Taylor
2019/04/12
Re: [Uta] tlsrpt
Brotman, Alexander
2019/04/12
[Uta] tlsrpt
James Cloos
2019/04/03
Re: [Uta] Review of, and recommendation to adopt, draft-tschofenig-uta-tls13-profile
Loganaden Velvindron
2019/03/30
Re: [Uta] Revised wording on security consideration re TLS-Required
Jim Fenton
2019/03/30
Re: [Uta] Revised wording on security consideration re TLS-Required
Viktor Dukhovni
2019/03/30
Re: [Uta] Revised wording on security consideration re TLS-Required
Viktor Dukhovni
2019/03/30
Re: [Uta] Revised wording on security consideration re TLS-Required
Benjamin Kaduk
2019/03/28
Re: [Uta] Revised wording on security consideration re TLS-Required
Jim Fenton
2019/03/28
Re: [Uta] Revised wording on security consideration re TLS-Required
Brotman, Alexander
2019/03/28
Re: [Uta] Revised wording on security consideration re TLS-Required
Jim Fenton
2019/03/28
Re: [Uta] Revised wording on security consideration re TLS-Required
Brotman, Alexander
2019/03/27
[Uta] Revised wording on security consideration re TLS-Required
Jim Fenton
2019/03/26
[Uta] Review of, and recommendation to adopt, draft-tschofenig-uta-tls13-profile
Barry Leiba
2019/03/26
[Uta] Milestones changed for uta WG
IETF Secretariat
2019/03/22
Re: [Uta] A quote from the cryptography list on security in practice.
Grant Taylor
2019/03/22
Re: [Uta] Agenda items for UTA WG at IETF 104
Valery Smyslov
2019/03/21
[Uta] A quote from the cryptography list on security in practice.
Viktor Dukhovni
2019/03/21
Re: [Uta] Agenda items for UTA WG at IETF 104
Viktor Dukhovni
2019/03/18
Re: [Uta] Agenda items for UTA WG at IETF 104
Valery Smyslov
2019/03/14
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Jim Fenton
2019/03/14
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/03/14
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Nico Williams
2019/03/14
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Eric Rescorla
2019/03/14
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Nico Williams
2019/03/14
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/03/14
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Nico Williams
2019/03/14
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Eric Rescorla
2019/03/14
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/03/14
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/03/14
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Eric Rescorla
2019/03/13
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Eric Rescorla
2019/03/13
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/03/13
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Eric Rescorla
2019/03/13
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Alexey Melnikov
2019/03/13
Re: [Uta] Agenda items for UTA WG at IETF 104
Valery Smyslov
2019/03/12
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/03/12
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Eric Rescorla
2019/03/12
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/03/12
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Eric Rescorla
2019/03/11
[Uta] MTA-STS (RFC 8461) policy standard problem
Alice Wonder
2019/03/11
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Benjamin Kaduk
2019/03/09
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Nico Williams
2019/03/07
Re: [Uta] I-D Action: draft-ietf-uta-tls-for-email-01.txt
Julien ÉLIE
2019/03/07
[Uta] I-D Action: draft-ietf-uta-tls-for-email-01.txt
internet-drafts
2019/03/02
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Barry Leiba
2019/03/01
[Uta] uta - Requested session has been scheduled for IETF 104
"IETF Secretariat"
2019/03/01
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Nico Williams
2019/02/28
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/02/28
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Benjamin Kaduk
2019/02/28
Re: [Uta] Secdir last call review of draft-ietf-uta-smtp-require-tls-07
Jim Fenton
2019/02/28
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/02/28
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Jim Fenton
2019/02/28
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/02/28
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Jim Fenton
2019/02/28
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Jim Fenton
2019/02/28
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/02/28
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Jim Fenton
2019/02/28
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Jim Fenton
2019/02/28
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Eric Rescorla
2019/02/28
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Jim Fenton
2019/02/28
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/02/28
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
John Levine
2019/02/28
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Barry Leiba
2019/02/28
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Barry Leiba
2019/02/28
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Jeremy Harris
2019/02/27
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/02/27
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Benjamin Kaduk
2019/02/27
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Benjamin Kaduk
2019/02/27
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Benjamin Kaduk
2019/02/27
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/02/27
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Nico Williams
2019/02/27
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Eric Rescorla
2019/02/27
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Spencer Dawkins at IETF
2019/02/27
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/02/27
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/02/27
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Benjamin Kaduk
2019/02/27
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Benjamin Kaduk
2019/02/27
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Salz, Rich
2019/02/26
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/02/26
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Jim Fenton
2019/02/26
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/02/26
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Jim Fenton
2019/02/26
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Jim Fenton
2019/02/26
Re: [Uta] Ben Campbell's Yes on draft-ietf-uta-smtp-require-tls-07: (with COMMENT)
Ben Campbell
2019/02/26
Re: [Uta] Alissa Cooper's No Objection on draft-ietf-uta-smtp-require-tls-07: (with COMMENT)
Jim Fenton
2019/02/26
Re: [Uta] Ben Campbell's Yes on draft-ietf-uta-smtp-require-tls-07: (with COMMENT)
Jim Fenton
2019/02/26
Re: [Uta] Adam Roach's Yes on draft-ietf-uta-smtp-require-tls-07: (with COMMENT)
Jim Fenton
2019/02/22
Re: [Uta] Secdir last call review of draft-ietf-uta-smtp-require-tls-07
Viktor Dukhovni
2019/02/22
[Uta] Secdir last call review of draft-ietf-uta-smtp-require-tls-07
Yaron Sheffer
2019/02/21
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/02/21
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Eric Rescorla
2019/02/21
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/02/21
Re: [Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Eric Rescorla
2019/02/21
[Uta] Eric Rescorla's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Eric Rescorla
2019/02/21
[Uta] Alissa Cooper's No Objection on draft-ietf-uta-smtp-require-tls-07: (with COMMENT)
Alissa Cooper
2019/02/21
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Alexey Melnikov
2019/02/21
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Benjamin Kaduk
2019/02/21
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Alexey Melnikov
2019/02/20
Re: [Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Viktor Dukhovni
2019/02/20
[Uta] Benjamin Kaduk's Discuss on draft-ietf-uta-smtp-require-tls-07: (with DISCUSS and COMMENT)
Benjamin Kaduk
2019/02/20
[Uta] Ben Campbell's Yes on draft-ietf-uta-smtp-require-tls-07: (with COMMENT)
Ben Campbell
2019/02/19
[Uta] Adam Roach's Yes on draft-ietf-uta-smtp-require-tls-07: (with COMMENT)
Adam Roach
2019/02/10
[Uta] Agenda items for UTA WG at IETF 104
Valery Smyslov
2019/02/08
[Uta] Genart last call review of draft-ietf-uta-smtp-require-tls-07
Peter Yee
2019/01/28
Re: [Uta] New Version Notification for draft-levine-additional-registered-clauses-00
John R Levine
2019/01/28
Re: [Uta] New Version Notification for draft-levine-additional-registered-clauses-00
Chris Newman
2019/01/27
Re: [Uta] Last Call: <draft-ietf-uta-smtp-require-tls-07.txt> (SMTP Require TLS Option) to Proposed Standard
Jim Fenton
2019/01/27
Re: [Uta] Last Call: <draft-ietf-uta-smtp-require-tls-07.txt> (SMTP Require TLS Option) to Proposed Standard
Stephan Bosch
2019/01/26
Re: [Uta] Last Call: <draft-ietf-uta-smtp-require-tls-07.txt> (SMTP Require TLS Option) to Proposed Standard
Jim Fenton
2019/01/26
Re: [Uta] Last Call: <draft-ietf-uta-smtp-require-tls-07.txt> (SMTP Require TLS Option) to Proposed Standard
Jim Fenton
Earlier messages
Later messages