uta
Thread
Date
Earlier messages
Messages by Thread
[Uta] uta - Not having a session at IETF 127
IETF Meeting Session Request Tool
[Uta] Protocol Action: 'TLS/DTLS 1.3 Profiles for the Internet of Things' to Proposed Standard (draft-ietf-uta-tls13-iot-profile-25.txt)
The IESG
[Uta] I-D Action: draft-ietf-uta-tls13-iot-profile-25.txt
internet-drafts
[Uta] Éric Vyncke's No Objection on draft-ietf-uta-tls13-iot-profile-24: (with COMMENT)
Éric Vyncke via Datatracker
[Uta] Éric Vyncke's No Objection on draft-ietf-uta-tls13-iot-profile-24: (with COMMENT)
Éric Vyncke via Datatracker
[Uta] Ketan Talaulikar's No Objection on draft-ietf-uta-tls13-iot-profile-24: (with COMMENT)
Ketan Talaulikar via Datatracker
[Uta] Re: Ketan Talaulikar's No Objection on draft-ietf-uta-tls13-iot-profile-24: (with COMMENT)
Thomas Fossati
[Uta] I-D Action: draft-ietf-uta-tls13-iot-profile-24.txt
internet-drafts
[Uta] Tommy Jensen's No Objection on draft-ietf-uta-tls13-iot-profile-23: (with COMMENT)
Tommy Jensen via Datatracker
[Uta] Re: Tommy Jensen's No Objection on draft-ietf-uta-tls13-iot-profile-23: (with COMMENT)
Thomas Fossati
[Uta] Christopher Inacio's No Objection on draft-ietf-uta-tls13-iot-profile-23: (with COMMENT)
Christopher Inacio via Datatracker
[Uta] Re: Christopher Inacio's No Objection on draft-ietf-uta-tls13-iot-profile-23: (with COMMENT)
Thomas Fossati
[Uta] Mahesh Jethanandani's No Objection on draft-ietf-uta-tls13-iot-profile-23: (with COMMENT)
Mahesh Jethanandani via Datatracker
[Uta] Re: Mahesh Jethanandani's No Objection on draft-ietf-uta-tls13-iot-profile-23: (with COMMENT)
Thomas Fossati
[Uta] Re: Roman Danyliw's No Objection on draft-ietf-uta-tls13-iot-profile-23: (with COMMENT)
Benjamin Kaduk
[Uta] Éric Vyncke's Discuss on draft-ietf-uta-tls13-iot-profile-23: (with DISCUSS and COMMENT)
Éric Vyncke via Datatracker
[Uta] draft-ietf-uta-tls13-iot-profile-23 telechat Iotdir review
Mohit Sethi via Datatracker
[Uta] Re: [Iot-directorate] draft-ietf-uta-tls13-iot-profile-23 telechat Iotdir review
Thomas Fossati
[Uta] Roman Danyliw's No Objection on draft-ietf-uta-tls13-iot-profile-23: (with COMMENT)
Roman Danyliw via Datatracker
[Uta] Re: Roman Danyliw's No Objection on draft-ietf-uta-tls13-iot-profile-23: (with COMMENT)
Thomas Fossati
[Uta] Ketan Talaulikar's Discuss on draft-ietf-uta-tls13-iot-profile-23: (with DISCUSS and COMMENT)
Ketan Talaulikar via Datatracker
[Uta] I-D Action: draft-ietf-uta-tls13-iot-profile-23.txt
internet-drafts
[Uta] Recall Petition pursuant to § 7.1.1 of RFC 8713: SEC AD Deb Cooley
Timo Gerke
[Uta] Re: Recall Petition pursuant to § 7.1.1 of RFC 8713: SEC AD Deb Cooley
Eric Rescorla
[Uta] Re: Recall Petition pursuant to § 7.1.1 of RFC 8713: SEC AD Deb Cooley
Brian E Carpenter
[Uta] Re: Recall Petition pursuant to § 7.1.1 of RFC 8713: SEC AD Deb Cooley
SohaAli
[Uta] draft-ietf-uta-tls13-iot-profile-22 telechat Dnsdir review
R. Gieben via Datatracker
[Uta] RFC 9852 on New Protocols Using TLS Must Require TLS 1.3
rfc-editor
[Uta] draft-ietf-uta-tls13-iot-profile-22 telechat Artart review
Martin Thomson via Datatracker
[Uta] Re: [EXT] draft-ietf-uta-tls13-iot-profile-22 telechat Artart review
Tschofenig, Hannes
[Uta] Re: draft-ietf-uta-tls13-iot-profile-22 telechat Artart review
Michael Richardson
[Uta] Summary of changes to draft-ietf-uta-tls13-iot-profile
Hannes Tschofenig
[Uta] I-D Action: draft-ietf-uta-tls13-iot-profile-22.txt
internet-drafts
[Uta] I-D Action: draft-ietf-uta-pqc-app-03.txt
internet-drafts
[Uta] Re: I-D Action: draft-ietf-uta-pqc-app-03.txt
Stephen Farrell
[Uta] I-D Action: draft-ietf-uta-pqc-app-02.txt
internet-drafts
[Uta] Genart review of draft-ietf-uta-tls13-iot-profile-21
Tschofenig, Hannes
[Uta] Re: Genart review of draft-ietf-uta-tls13-iot-profile-21
Ira McDonald
[Uta] Opsdir review of draft-ietf-uta-tls13-iot-profile-21
Tschofenig, Hannes
[Uta] Tsvart review of draft-ietf-uta-tls13-iot-profile-21
Tschofenig, Hannes
[Uta] draft-ietf-uta-tls13-iot-profile-21 ietf last call Tsvart review
Martin Duke via Datatracker
[Uta] draft-ietf-uta-tls13-iot-profile-21 ietf last call Opsdir partial review
Menachem Dodge via Datatracker
[Uta] draft-ietf-uta-tls13-iot-profile-21 ietf last call Dnsdir review
Scott Rose via Datatracker
[Uta] draft-ietf-uta-tls13-iot-profile-21 ietf last call Artart review
Martin Thomson via Datatracker
[Uta] Re: draft-ietf-uta-tls13-iot-profile-21 ietf last call Artart review
Achim Kraus
[Uta] Re: draft-ietf-uta-tls13-iot-profile-21 ietf last call Artart review
Michael Richardson
[Uta] Re: draft-ietf-uta-tls13-iot-profile-21 ietf last call Artart review
Martin Thomson
[Uta] draft-ietf-uta-tls13-iot-profile-21 ietf last call Genart review
Russ Housley via Datatracker
[Uta] Last Call: <draft-ietf-uta-tls13-iot-profile-21.txt> (TLS/DTLS 1.3 Profiles for the Internet of Things) to Proposed Standard
The IESG
[Uta] I-D Action: draft-ietf-uta-tls13-iot-profile-21.txt
internet-drafts
[Uta] uta - Not having a session at IETF 126
IETF Meeting Session Request Tool
[Uta] I-D Action: draft-ietf-uta-tls13-iot-profile-20.txt
internet-drafts
[Uta] AD comments on draft-ietf-uta-tls13-iot-profile
Deb Cooley
[Uta] Re: AD comments on draft-ietf-uta-tls13-iot-profile
Thomas Fossati
[Uta] Re: AD comments on draft-ietf-uta-tls13-iot-profile
Deb Cooley
[Uta] Re: AD comments on draft-ietf-uta-tls13-iot-profile
Thomas Fossati
[Uta] Re: AD comments on draft-ietf-uta-tls13-iot-profile
Deb Cooley
[Uta] [Errata Rejected] RFC8689 (8593)
RFC Errata System
[Uta] [Errata Rejected] RFC8460 (8582)
RFC Errata System
[Uta] Proposal for RFC 9325bis: Tightening Baseline Requirements for TLS/DTLS
Timo Gerke
[Uta] Publication has been requested for draft-ietf-uta-tls13-iot-profile-19
Valery Smyslov via Datatracker
[Uta] I-D Action: draft-ietf-uta-pqc-app-01.txt
internet-drafts
[Uta] Fwd: I-D Action: draft-ietf-uta-pqc-app-01.txt
tirumal reddy
[Uta] I-D Action: draft-ietf-uta-tls13-iot-profile-19.txt
internet-drafts
[Uta] Re: I-D Action: draft-ietf-uta-tls13-iot-profile-19.txt
Thomas Fossati
[Uta] I-D Action: draft-ietf-uta-tls13-iot-profile-18.txt
internet-drafts
[Uta] Re: I-D Action: draft-ietf-uta-tls13-iot-profile-18.txt
Renzo Navas
[Uta] Re: I-D Action: draft-ietf-uta-tls13-iot-profile-18.txt
Thomas Fossati
[Uta] uta - Not having a session at IETF 125
IETF Meeting Session Request Tool
[Uta] I-D Action: draft-ietf-uta-tls13-iot-profile-17.txt
internet-drafts
[Uta] New version of "TLS/DTLS 1.3 Profiles for the Internet of Things"
Tschofenig, Hannes
[Uta] Re: New version of "TLS/DTLS 1.3 Profiles for the Internet of Things"
Renzo Navas
[Uta] Re: New version of "TLS/DTLS 1.3 Profiles for the Internet of Things"
Daniel Migault
[Uta] Re: New version of "TLS/DTLS 1.3 Profiles for the Internet of Things"
Valery Smyslov
[Uta] Re: New version of "TLS/DTLS 1.3 Profiles for the Internet of Things"
Hannes Tschofenig
[Uta] Re: New version of "TLS/DTLS 1.3 Profiles for the Internet of Things"
Daniel Migault
[Uta] Re: New version of "TLS/DTLS 1.3 Profiles for the Internet of Things"
Renzo Navas
[Uta] I-D Action: draft-ietf-uta-tls13-iot-profile-16.txt
internet-drafts
[Uta] [Technical Errata Reported] RFC8689 (8593)
RFC Errata System
[Uta] Re: [Technical Errata Reported] RFC8689 (8593)
Madison Church
[Uta] Re: [Technical Errata Reported] RFC8689 (8593)
Deb Cooley
[Uta] Re: [Technical Errata Reported] RFC8689 (8593)
Jim Fenton
[Uta] [Technical Errata Reported] RFC8460 (8582)
RFC Errata System
[Uta] Re: [Technical Errata Reported] RFC8460 (8582)
Deb Cooley
[Uta] Re: [Technical Errata Reported] RFC8460 (8582)
Viktor Dukhovni
[Uta] Re: [Technical Errata Reported] RFC8460 (8582)
Deb Cooley
[Uta] Re: [Technical Errata Reported] RFC8460 (8582)
Viktor Dukhovni
[Uta] I-D Action: draft-ietf-uta-pqc-app-00.txt
internet-drafts
[Uta] Re: Call for adoption of draft-reddy-uta-pqc-app
Aritra Banerjee (Nokia)
[Uta] Re: Call for adoption of draft-reddy-uta-pqc-app
Kris Kwiatkowski
[Uta] Seeking Input on Secure Service Delegation
Michel Le Bihan
[Uta] Re: Seeking Input on Secure Service Delegation
Viktor Dukhovni
[Uta] Re: Seeking Input on Secure Service Delegation
Michel Le Bihan
[Uta] Re: Seeking Input on Secure Service Delegation
Viktor Dukhovni
[Uta] Preliminary review of draft-reddy-uta-pqc-app
Alan DeKok
[Uta] Re: Preliminary review of draft-reddy-uta-pqc-app
tirumal reddy
[Uta] Re: Preliminary review of draft-reddy-uta-pqc-app
Alan DeKok
[Uta] The UTA WG has placed draft-reddy-uta-pqc-app in state "Call For Adoption By WG Issued"
IETF Secretariat
[Uta] Call for adoption: draft-reddy-uta-pqc-app-08 (Ends 2025-09-11)
Valery Smyslov via Datatracker
[Uta] Call for adoption of draft-reddy-uta-pqc-app
Alan DeKok
[Uta] Re: Call for adoption of draft-reddy-uta-pqc-app
Salz, Rich
[Uta] Re: Call for adoption of draft-reddy-uta-pqc-app
Thomas Fossati
[Uta] Re: Call for adoption of draft-reddy-uta-pqc-app
Alan DeKok
[Uta] Re: Call for adoption of draft-reddy-uta-pqc-app
Tommy Jensen
[Uta] Re: Call for adoption of draft-reddy-uta-pqc-app
Bas Westerbaan
[Uta] Re: Call for adoption of draft-reddy-uta-pqc-app
Loganaden Velvindron
[Uta] Re: Call for adoption of draft-reddy-uta-pqc-app
tirumal reddy
[Uta] Re: Call for adoption of draft-reddy-uta-pqc-app
Thom Wiggers
[Uta] Re: Call for adoption of draft-reddy-uta-pqc-app
Loganaden Velvindron
[Uta] Re: Call for adoption of draft-reddy-uta-pqc-app
Loganaden Velvindron
[Uta] Re: Call for adoption of draft-reddy-uta-pqc-app
Alan DeKok
[Uta] update of trust anchors in IoT devices: uta-tls13-iot-profile
Michael Richardson
[Uta] I-D Action: draft-ietf-uta-tls13-iot-profile-15.txt
internet-drafts
[Uta] draft-ietf-uta-tls13-iot-profile-14 (review)
Daniel Migault
[Uta] Re: draft-ietf-uta-tls13-iot-profile-14 (review)
Tschofenig, Hannes
[Uta] Re: draft-ietf-uta-tls13-iot-profile-14 (review)
Daniel Migault
[Uta] uta - Not having a session at IETF 124
IETF Meeting Session Request Tool
[Uta] draft-reddy-uta-pqc-ap
Hannes Tschofenig
[Uta] Protocol Action: 'New Protocols Using TLS Must Require TLS 1.3' to Best Current Practice (draft-ietf-uta-require-tls13-12.txt)
The IESG
[Uta] Re: New Version Notification for draft-ietf-uta-tls13-iot-profile-14.txt
Alan DeKok
[Uta] Re: New Version Notification for draft-ietf-uta-tls13-iot-profile-14.txt
Michael Richardson
[Uta] I-D Action: draft-ietf-uta-tls13-iot-profile-14.txt
internet-drafts
[Uta] Re: I-D Action: draft-ietf-uta-tls13-iot-profile-14.txt
Thomas Fossati
[Uta] uta - Not having a session at IETF 123
IETF Meeting Session Request Tool
[Uta] what is a non-default option
Michael Richardson
[Uta] Re: what is a non-default option
Salz, Rich
[Uta] Re: what is a non-default option
Michael Richardson
[Uta] Re: what is a non-default option
Salz, Rich
[Uta] Dnsdir telechat review of draft-ietf-uta-require-tls13-12
Geoff Huston via Datatracker
[Uta] Re: WGLC for draft-ietf-uta-tls13-iot-profile-13
Marco Tiloca
[Uta] Re: WGLC for draft-ietf-uta-tls13-iot-profile-13
Thomas Fossati
[Uta] Re: WGLC for draft-ietf-uta-tls13-iot-profile-13
Salz, Rich
[Uta] Re: [Lake] Re: Re: WGLC for draft-ietf-uta-tls13-iot-profile-13
Michael Richardson
[Uta] Re: [Lake] Re: Re: WGLC for draft-ietf-uta-tls13-iot-profile-13
tirumal reddy
[Uta] Re: [Lake] Re: Re: WGLC for draft-ietf-uta-tls13-iot-profile-13
Michael Richardson
[Uta] Re: [Lake] Re: Re: WGLC for draft-ietf-uta-tls13-iot-profile-13
tirumal reddy
[Uta] Re: WGLC for draft-ietf-uta-tls13-iot-profile-13
Tschofenig, Hannes
[Uta] Mahesh Jethanandani's No Objection on draft-ietf-uta-require-tls13-12
Mahesh Jethanandani via Datatracker
[Uta] FW: New Version Notification for draft-jaked-cared-01.txt
tojens.ietf
[Uta] [Technical Errata Reported] RFC8460 (8303)
RFC Errata System
[Uta] I-D Action: draft-ietf-uta-require-tls13-12.txt
internet-drafts
[Uta] I-D Action: draft-ietf-uta-require-tls13-11.txt
internet-drafts
[Uta] Deb Cooley's Discuss on draft-ietf-uta-require-tls13-10: (with DISCUSS and COMMENT)
Deb Cooley via Datatracker
[Uta] Re: Deb Cooley's Discuss on draft-ietf-uta-require-tls13-10: (with DISCUSS and COMMENT)
Salz, Rich
[Uta] Re: Deb Cooley's Discuss on draft-ietf-uta-require-tls13-10: (with DISCUSS and COMMENT)
Deb Cooley
[Uta] Re: Deb Cooley's Discuss on draft-ietf-uta-require-tls13-10: (with DISCUSS and COMMENT)
Salz, Rich
[Uta] Mike Bishop's Yes on draft-ietf-uta-require-tls13-10: (with COMMENT)
Mike Bishop via Datatracker
[Uta] Re: Mike Bishop's Yes on draft-ietf-uta-require-tls13-10: (with COMMENT)
Salz, Rich
[Uta] Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Toerless Eckert
[Uta] Re: [Anima] Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Alan DeKok
[Uta] Re: [Anima] Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Michael Richardson
[Uta] Re: [Anima] Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Peter Gutmann
[Uta] Re: [Anima] Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Michael Richardson
[Uta] Re: [Anima] Re: Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Eric Rescorla
[Uta] Re: [Iotops] Re: [Anima] Re: Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Henk Birkholz
[Uta] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Salz, Rich
[Uta] Re: [Last-Call] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Toerless Eckert
[Uta] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
mohamed . boucadair
[Uta] Re: [Last-Call] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Toerless Eckert
[Uta] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Eric Rescorla
[Uta] Re: [Last-Call] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Toerless Eckert
[Uta] Re: [Last-Call] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Eric Rescorla
[Uta] Re: [Last-Call] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Toerless Eckert
[Uta] Re: [Last-Call] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Peter Gutmann
[Uta] Re: [Last-Call] Re: Re: Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Paul Wouters
[Uta] Re: [Last-Call] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Michael Richardson
[Uta] Re: [Last-Call] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Eric Rescorla
[Uta] Re: [Last-Call] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Salz, Rich
[Uta] Re: [Last-Call] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Alan DeKok
[Uta] Re: [Last-Call] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Michael Richardson
[Uta] Re: [Iotops] [Last-Call] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Michael Sweet
[Uta] Re: [Iotops] [Last-Call] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Michael Richardson
[Uta] Re: [Iotops] [Last-Call] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Salz, Rich
[Uta] Re: [Iotops] [Last-Call] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Michael Richardson
[Uta] Re: [Iotops] [Last-Call] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Salz, Rich
[Uta] Re: [Last-Call] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Salz, Rich
[Uta] Re: [Last-Call] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Michael Richardson
[Uta] Re: [Last-Call] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Salz, Rich
[Uta] Re: [Last-Call] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Eric Rescorla
[Uta] Re: [Last-Call] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Jared Mauch
[Uta] Re: [Last-Call] Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Alan DeKok
[Uta] Re: [Last-Call] Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Jared Mauch
[Uta] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Valery Smyslov
[Uta] Re: [Iotops] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Behcet Sarikaya
[Uta] Re: [Iotops] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Alper Kamil Demir
[Uta] Re: [Last-Call] Re: [Iotops] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Toerless Eckert
[Uta] Re: [Last-Call] Re: [Iotops] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Peter Gutmann
[Uta] Re: [Last-Call] Re: Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
'Toerless Eckert'
[Uta] Re: [Last-Call] Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Jared Mauch
[Uta] Re: [Last-Call] Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Eric Rescorla
[Uta] Re: [Last-Call] Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
Eric Rescorla
[Uta] Re: [Iotops] Re: [Last-Call] Concern about draft-ietf-uta-require-tls13-10 with IoT protocols
mohamed . boucadair
[Uta] Éric Vyncke's Yes on draft-ietf-uta-require-tls13-10: (with COMMENT)
Éric Vyncke via Datatracker
[Uta] Re: Éric Vyncke's Yes on draft-ietf-uta-require-tls13-10: (with COMMENT)
Salz, Rich
[Uta] WGLC for draft-ietf-uta-tls13-iot-profile-13
Valery Smyslov
[Uta] Re: WGLC for draft-ietf-uta-tls13-iot-profile-13
Renzo Navas
[Uta] Re: [Lake] Re: WGLC for draft-ietf-uta-tls13-iot-profile-13
Michael Richardson
[Uta] Fwd: [Lake] Re: WGLC for draft-ietf-uta-tls13-iot-profile-13
Renzo Navas
[Uta] Re: WGLC for draft-ietf-uta-tls13-iot-profile-13
Valery Smyslov
[Uta] Re: WGLC for draft-ietf-uta-tls13-iot-profile-13
Henk Birkholz
Earlier messages