Nir Soffer has posted comments on this change.

Change subject: core: introducing retrieveImage
......................................................................


Patch Set 2:

(1 comment)

Partial review

http://gerrit.ovirt.org/#/c/26741/2/vdsm/storage/imageSharing.py
File vdsm/storage/imageSharing.py:

Line 89:             p.kill()
Line 90:         raise
Line 91: 
Line 92: 
Line 93: def retrieveImage(dstImgPath, methodArgs):
This should be named copyFromImage()
Line 94:     fileObj = methodArgs['fileObj']
Line 95:     bytes_left = total_size = methodArgs['length']
Line 96:     cmd = [constants.EXT_DD, "if=%s" % dstImgPath, "bs=%s" % 
constants.MEGAB,
Line 97:            "count=%s" % (total_size / constants.MEGAB + 1)]


-- 
To view, visit http://gerrit.ovirt.org/26741
To unsubscribe, visit http://gerrit.ovirt.org/settings

Gerrit-MessageType: comment
Gerrit-Change-Id: If2df4d3a16f39bf80281d7669ed31fd8369bada5
Gerrit-PatchSet: 2
Gerrit-Project: vdsm
Gerrit-Branch: master
Gerrit-Owner: Liron Ar <lara...@redhat.com>
Gerrit-Reviewer: Allon Mureinik <amure...@redhat.com>
Gerrit-Reviewer: Federico Simoncelli <fsimo...@redhat.com>
Gerrit-Reviewer: Nir Soffer <nsof...@redhat.com>
Gerrit-Reviewer: Tal Nisan <tni...@redhat.com>
Gerrit-Reviewer: automat...@ovirt.org
Gerrit-Reviewer: oVirt Jenkins CI Server
Gerrit-HasComments: Yes
_______________________________________________
vdsm-patches mailing list
vdsm-patches@lists.fedorahosted.org
https://lists.fedorahosted.org/mailman/listinfo/vdsm-patches

Reply via email to