Messages by Thread
-
[6lo] Introduction & Feedback Request: draft-hanley-rsdggs (Regulatory Spectrum Discrete Global Grid System)
James Hanley
-
[6lo] Constrained Node/Network Cluster @ IETF127: FINAL AGENDA
Carsten Bormann
-
[6lo] 6lo - Requested session has been scheduled for IETF 127
"IETF Secretariat"
-
[6lo] Questions on draft-ietf-6lo-schc-15dot4-13 PRO Header format
omar merroun
-
[6lo] Call for agenda items for 6lo at IETF 127 (San Francisco)
Carles Gomez Montenegro
-
[6lo] 6lo - New Meeting Session Request for IETF 127
IETF Meeting Session Request Tool
-
[6lo] New Draft: draft-rashid-pecorella-6lo-lowpan-padding-length-00
Adnan Rashid
-
[6lo] On the applicability statement of draft-ietf-6lo-nd-gaao and draft-ietf-6lo-path-aware-semantic-addressing (PASA)
Eric Vyncke (evyncke)
-
[6lo] Initial version of the minutes from 6lo at IETF 126 (Vienna)
Carles Gomez Montenegro
-
[6lo] Please welcome Laurent Toutain as new 6LO WG chair
Eric Vyncke (evyncke)
-
[6lo] DHCPv6 vs GAAO option
Lorenzo Colitti
-
[6lo] Thread - 6LoWPAN mesh network with unicast DHCPv6
Esko Dijk
-
[6lo] Slides, minute takers, and jabber scribe - 6lo at IETF 126
Carles Gomez Montenegro
-
[6lo] I-D Action: draft-ietf-6lo-nd-gaao-11.txt
internet-drafts
-
[6lo] I-D Action: draft-ietf-6lo-path-aware-semantic-addressing-15.txt
internet-drafts
-
[6lo] AD review of draft-ietf-6lo-path-aware-semantic-addressing-14
Eric Vyncke (evyncke)
-
[6lo] AD review of draft-ietf-6lo-nd-gaao-10
Eric Vyncke (evyncke)
-
[6lo] Going forward with AD review of draft-ietf-6lo-path-aware-semantic-addressing and draft-ietf-6lo-nd-gaao
Eric Vyncke (evyncke)
-
[6lo] Initial version of the agenda for 6lo at IETF 126 (Vienna)
Carles Gomez Montenegro
-
[6lo] SCHC Architecture Side Meeting - Thursday, July 23, 9:15-10:45
Alexander PELOV
-
[6lo] Update on draft-ietf-6lo-rfc8163-bis at IETF 126?
Carles Gomez Montenegro
-
[6lo] I-D Action: draft-ietf-6lo-nd-gaao-10.txt
internet-drafts
-
[6lo] I-D Action: draft-ietf-6lo-schc-15dot4-13.txt
internet-drafts
-
[6lo] I-D Action: draft-ietf-6lo-owc-07.txt
internet-drafts
-
[6lo] Re: VOICI as SCHC Control Header for 6Lo — invitation to discuss
marion . dumay
-
[6lo] I-D Action: draft-ietf-6lo-path-aware-semantic-addressing-14.txt
internet-drafts
-
[6lo] Constrained Node/Network Cluster @ IETF126: FINAL AGENDA
Carsten Bormann
-
[6lo] 6lo - Requested session has been scheduled for IETF 126
"IETF Secretariat"
-
[6lo] Call for agenda items - 6lo at IETF 126 (Vienna)
Carles Gomez Montenegro
-
[6lo] Constrained Node/Network Cluster @ IETF126: DRAFT AGENDA
Carsten Bormann
-
[6lo] 6lo - New Meeting Session Request for IETF 126
IETF Meeting Session Request Tool
-
[6lo] Initial version of the minutes from the 6lo WG session at IETF 125
Carles Gomez Montenegro
-
[6lo] Discussion on draft-ietf-6lo-path-aware-semantic-addressing-13
陈宏彦
-
[6lo] [IANA #1446303] Early review: draft-ietf-6lo-schc-15dot4-12 (IETF 125)
David Dong via RT
-
[6lo] Slides, minute takers, and jabber scribe - 6lo at IETF 125
Shwetha
-
[6lo] Publication has been requested for draft-ietf-6lo-nd-gaao-09
Carles Gomez via Datatracker
-
[6lo] Publication has been requested for draft-ietf-6lo-path-aware-semantic-addressing-13
Carles Gomez via Datatracker
-
[6lo] Initial version of the agenda for 6lo at IETF 125 (Shenzhen)
Carles Gomez Montenegro
-
[6lo] I-D Action: draft-ietf-6lo-rfc8163-bis-00.txt
internet-drafts
-
[6lo] FW: New Version Notification for draft-ietf-6lo-owc-06.txt
최영환
-
[6lo] I-D Action: draft-ietf-6lo-owc-06.txt
internet-drafts
-
[6lo] Constrained Node/Network Cluster @ IETF125: FINAL AGENDA
Carsten Bormann
-
[6lo] 6lo - Requested session has been scheduled for IETF 125
"IETF Secretariat"
-
[6lo] I-D Action: draft-ietf-6lo-schc-15dot4-12.txt
internet-drafts
-
[6lo] Constrained Node/Network Cluster @ IETF125: DRAFT AGENDA
Carsten Bormann
-
[6lo] I-D Action: draft-ietf-6lo-nd-gaao-09.txt
internet-drafts
-
[6lo] RFC 9927 on Fixing the C-Flag in the Extended Address Registration Option (EARO)
rfc-editor
-
[6lo] RFC 9926 on Prefix Registration for IPv6 Neighbor Discovery
rfc-editor
-
[6lo] 6lo - Update to a Meeting Session Request for IETF 125
IETF Meeting Session Request Tool
-
[6lo] 6lo - New Meeting Session Request for IETF 125
IETF Meeting Session Request Tool
-
[6lo] The 6LO WG has placed draft-pelov-schclet-architecture in state "Candidate for WG Adoption"
IETF Secretariat
-
[6lo] 6lo @ IETF 125: Call for Agenda Items for planning the session
Shwetha
-
[6lo] Re: [Iotops] TR: I-D Action: draft-liu-iotops-modbus-seriallink-sec-spec-05.txt
Michael Richardson
-
[6lo] Request for Feedback on Draft draft-rfcxml-rfc-swl-103k-05
8218kelmo katerega micheal
-
[6lo] Call for adoption: draft-lynn-6lo-rfc8163-bis-01 (Ends 2025-12-18)
Shwetha Bhandari via Datatracker
-
[6lo] The 6LO WG has placed draft-lynn-6lo-rfc8163-bis in state "Call For Adoption By WG Issued"
IETF Secretariat
-
[6lo] Call for adoption of draft-lynn-6lo-rfc8163-bis-01
Shwetha
-
[6lo] GAAO draft questions (shepherd writeup)
Carles Gomez Montenegro
-
[6lo] CfP distribution in 6lo
Alamos Aste , José
-
[6lo] Initial version of the minutes from 6lo at IETF 124 (Montreal)
Carles Gomez Montenegro
-
[6lo] Fwd: I-D Action: draft-lynn-6lo-rfc8163-bis-01.txt
Kerry Lynn
-
[6lo] Running 6lo on DECT-2020 NR+
Christian Amsüss
-
[6lo] I-D Action: draft-ietf-6lo-nd-gaao-08.txt
internet-drafts
-
[6lo] Slides, minute takers, and jabber scribe - 6lo at IETF 124
Shwetha
-
[6lo] Initial version of the agenda for 6lo at IETF 124 (Montreal)
Carles Gomez Montenegro
-
[6lo] Fwd: I-D Action: draft-lynn-6lo-6lobac-bis-00.txt
Kerry Lynn
-
[6lo] Review of draft-ietf-6lo-schc-15dot4-11 / Thread mesh network viewpoint
Esko Dijk
-
[6lo] Re: New Version Notification for draft-ietf-6lo-owc-05.txt
최영환
-
[6lo] I-D Action: draft-ietf-6lo-owc-05.txt
internet-drafts
-
[6lo] Terminology: "single-endpoint networks" vs. "single-endpoint-node networks"
Carles Gomez Montenegro
-
[6lo] Call for agenda items - 6lo at IETF 124 (Montreal)
Carles Gomez Montenegro
-
[6lo] 6lo - Requested session has been scheduled for IETF 124
"IETF Secretariat"
-
[6lo] Constrained Node/Network Cluster @ IETF124: DRAFT AGENDA
Carsten Bormann
-
[6lo] Constrained Node/Network Cluster @ IETF124: FINAL AGENDA
Carsten Bormann
-
[6lo] I-D Action: draft-ietf-6lo-schc-15dot4-11.txt
internet-drafts
-
[6lo] Fwd: NomCom 2025-2026 Extension of Nomination Period to 2025-10-13
Carles Gomez Montenegro
-
[6lo] Shepherd review of draft-ietf-6lo-nd-gaao-07
Carles Gomez Montenegro
-
[6lo] FW: New Version Notification for draft-ietf-6lo-path-aware-semantic-addressing-13.txt
Luigi IANNONE
-
[6lo] I-D Action: draft-ietf-6lo-path-aware-semantic-addressing-13.txt
internet-drafts
-
[6lo] I-D Action: draft-ietf-6lo-nd-gaao-07.txt
internet-drafts
-
[6lo] Re: New Version Notification for draft-ietf-6lo-path-aware-semantic-addressing-12.txt
Luigi IANNONE
-
[6lo] I-D Action: draft-ietf-6lo-path-aware-semantic-addressing-12.txt
internet-drafts
-
[6lo] I-D Action: draft-ietf-6lo-prefix-registration-18.txt
internet-drafts
-
[6lo] I-D Action: draft-ietf-6lo-prefix-registration-17.txt
internet-drafts
-
[6lo] WGLC for draft-ietf-6lo-nd-gaao-05
Shwetha
-
[6lo] 6lo - New Meeting Session Request for IETF 124
IETF Meeting Session Request Tool
-
[6lo] [Errata Held for Document Update] RFC8929 (8520)
RFC Errata System
-
[6lo] I-D Action: draft-ietf-6lo-prefix-registration-16.txt
internet-drafts
-
[6lo] Initial version of the minutes from 6lo at IETF 123 (Madrid)
Carles Gomez Montenegro
-
[6lo] [Editorial Errata Reported] RFC8929 (8520)
RFC Errata System
-
[6lo] review of draft-ietf-6lo-nd-gaao-06
Pascal Thubert
-
[6lo] Re: s
Spencer Marcu
-
[6lo] I-D Action: draft-ietf-6lo-nd-gaao-06.txt
internet-drafts
-
[6lo] Slides, minute takers, and jabber scribe - 6lo at IETF 123
Shwetha
-
[6lo] Draft agenda for 6lo at IETF 123 (Madrid)
Carles Gomez Montenegro
-
[6lo] Protocol Action: 'IPv6 Neighbor Discovery Prefix Registration' to Proposed Standard (draft-ietf-6lo-prefix-registration-15.txt)
The IESG
-
[6lo] Protocol Action: 'Fixing the C-Flag in Extended Address Registration Option (EARO)' to Proposed Standard (draft-ietf-6lo-updating-rfc-8928-05.txt)
The IESG
-
[6lo] I-D Action: draft-ietf-6lo-owc-04.txt
internet-drafts
-
[6lo] I-D Action: draft-ietf-6lo-schc-15dot4-10.txt
internet-drafts
-
[6lo] Fwd: New Version Notification for draft-ietf-6lo-prefix-registration-15.txt
Pascal Thubert