> is there issue with using the same name as both a key and a structure?
> for example, notice the use of "foo":
>
> <cfscript>
>    application.foo = StructNew();
>    application.foo.bar = true;
>    application.myVar = StructNew();
>    application.myVar.foo = false;
> </cfscript>

There shouldn't be, although from a readability perspective it's probably
not too helpful to reuse variable names even within different scopes. What
happens when you try it?

Dave Watts, CTO, Fig Leaf Software
http://www.figleaf.com/
voice: (202) 797-5496
fax: (202) 797-5444

------------------------------------------------------------------------------
Archives: http://www.eGroups.com/list/cf-talk
To Unsubscribe visit 
http://www.houseoffusion.com/index.cfm?sidebar=lists&body=lists/cf_talk or send a 
message to [EMAIL PROTECTED] with 'unsubscribe' in the body.

Reply via email to