I'm sorry Mohamed, I have to disagree that this is not possible with Cisco
IOS.
All of the advice I've seen so far is true to Standard & Extended ACL's.
BUT,
with Named Access Lists (=/> IOS 11.2) you can dynamically change the list,
but you must disable the ACL wherever it's applied, and re-enable it after
the
change (personal experience).

Named Access List Example

The following configuration creates a standard access list named
Internet_filter and an extended access list named
marketing_group:

interface Ethernet 1
 ip address 2.0.5.1 255.255.255.0
 ip access-group Internet_filter out
 ip access-group marketing_group in
...
ip access-list standard Internet_filter
 permit 1.2.3.4
 deny any
ip access-list extended marketing_group
 permit tcp any 171.69.0.0 0.0.255.255 eq telnet
 deny tcp any any
 permit icmp any any
 deny udp any 171.69.0.0 0.0.255.255 lt 1024
 deny ip any any log


... I will say that I never say (yeesh, what a sentence!) NEVER.... so, I
could be just as wrong as right!

R/
Rainman

Mohamed Abubakkar Siddiqu wrote:

> It is not possible in Cisco.
>
> But one stupid Idea.
>
> U just transfer the configuration into TFTP server.
> Edit the Configuration and transfer back.
>
> regards
> siddiqu .T
>
> --
> T. Mohamed Abubakkar Siddiqu CCNA
>
> ---- "Scott M. Trieste" <[EMAIL PROTECTED]> wrote:
> > Is there anyway to remove a specific line from an access list without
> > erasing the entire thing.  Thanks in advance.
> >
> > Best Regards,
> >
> > Scott M. Trieste
> >
> >
> > ___________________________________
> > UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
> > FAQ, list archives, and subscription info: http://www.groupstudy.com
> > Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
> >
>
> __________________________________________________
> FREE voicemail, email, and fax...all in one place.
> Sign Up Now! http://www.onebox.com
>
> ___________________________________
> UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
> FAQ, list archives, and subscription info: http://www.groupstudy.com
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

___________________________________
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to