Did this ever work? Does it work with HDLC?

Notice that O in the debug output? That means Output. In a working
environment, you would also see I for input.

Very strange indeed, but the best advice is to start troubleshooting at the
bottom of the OSI model.

Let us know. Now you got us curious. :-) Thanks,

Priscilla

saunders1m wrote:
> 
> Thanks for your help gents, im sure though i am missing
> something here as i
> have tried everything though i still seem to be missing
> something!!!!! Any
> further ideas would be great & im stuck for moment!!
> 
> Here is my both configs & the #show int s0
> When using debug ppp neg i get the following
> 
> R10-1603R#debug ppp neg
> PPP protocol negotiation debugging is on
> R10-1603R#
> 02:38:11: Se0 LCP: TIMEout: State Listen
> 02:38:11: Se0 LCP: O CONFREQ [Listen] id 166 len 14
> 02:38:11: Se0 LCP:    AuthProto PAP (0x0304C023)
> 02:38:11: Se0 LCP:    MagicNumber 0x06B8DFA1 (0x050606B8DFA1)
> R10-1603R#
> 02:38:13: Se0 LCP: TIMEout: State REQsent
> 02:38:13: Se0 LCP: O CONFREQ [REQsent] id 167 len 14
> 02:38:13: Se0 LCP:    AuthProto PAP (0x0304C023)
> 02:38:13: Se0 LCP:    MagicNumber 0x06B8DFA1 (0x050606B8DFA1)
> R10-1603R#no
> 02:38:15: Se0 LCP: TIMEout: State REQsent
> 02:38:15: Se0 LCP: O CONFREQ [REQsent] id 168 len 14
> 02:38:15: Se0 LCP:    AuthProto PAP (0x0304C023)
> 02:38:15: Se0 LCP:    MagicNumber 0x06B8DFA1 (0x050606B8DFA1)
> R10-1603R#no debug
> 02:38:17: Se0 LCP: TIMEout: State REQsent
> 
> Router 9
> 
> R9-1601R#show run
> Building configuration...
> 
> Current configuration:
> !
> version 12.0
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname R9-1601R
> !
> enable password cisco
> !
> username R10-1603R password 0 cisco
> ip subnet-zero
> no ip domain-lookup
> ip host r1 192.169.1.1
> ip host r2 192.169.2.2
> ip host r3 192.169.3.3
> ip host r4 192.169.4.4
> ip host r5 192.169.5.5
> ip host r6 192.169.6.6
> ip host r7 192.169.7.7
> ip host r8 192.169.8.8
> ip host r9 192.169.9.9
> ip host r10 192.169.10.10
> ip host cat19 192.169.11.11
> ip host r12 192.169.12.12
> !
> !
> !
> interface Loopback0
>  ip address 192.169.9.9 255.255.255.0
>  no ip directed-broadcast
> !
> interface Ethernet0
>  no ip address
>  no ip directed-broadcast
>  shutdown
> !
> interface Serial0
>  ip address 10.0.0.1 255.255.255.0
>  no ip directed-broadcast
>  encapsulation ppp
>  no fair-queue
>  ppp authentication pap
>  ppp pap sent-username R9-1601R password 7 121A0C041104
> !
> ip classless
> !
> banner login ^C Welcome to www.ciscorack.co.uk - R9 Cisco 1601R
> Series ^C
> !
> line con 0
>  exec-timeout 15 0
>  password d231303u
>  logging synchronous
>  login
>  transport input none
> line vty 0 4
>  exec-timeout 15 0
>  password d231303u
>  login
> !
> end
> 
> Serial0 is up, line protocol is down
>   Hardware is QUICC Serial
>   Internet address is 10.0.0.1/24
>   MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255,
> load 1/255
>   Encapsulation PPP, loopback not set, keepalive set (10 sec)
>   LCP Listen
>   Closed: IPCP, CDPCP
>   Last input never, output never, output hang never
>   Last clearing of "show interface" counters never
>   Queueing strategy: fifo
>   Output queue 0/40, 0 drops; input queue 0/75, 0 drops
>   5 minute input rate 0 bits/sec, 0 packets/sec
>   5 minute output rate 0 bits/sec, 0 packets/sec
>      0 packets input, 0 bytes, 0 no buffer
>      Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
>      0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0
> abort
>      81 packets output, 1462 bytes, 0 underruns
>      0 output errors, 0 collisions, 45 interface resets
>      0 output buffer failures, 0 output buffers swapped out
>      70 carrier transitions
>      DCD=up  DSR=up  DTR=up  RTS=up  CTS=up
> 
> Router 10
> 
> R10-1603R#show run
> Building configuration...
> 
> Current configuration:
> !
> version 12.0
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname R10-1603R
> !
> enable password cisco
> !
> username R9-1601R password 0 cisco
> ip subnet-zero
> no ip domain-lookup
> ip host r1 192.169.1.1
> ip host r2 192.169.2.2
> ip host r3 192.169.3.3
> ip host r4 192.169.4.4
> ip host r5 192.169.5.5
> ip host r6 192.169.6.6
> ip host r7 192.169.7.7
> ip host r8 192.169.8.8
> ip host r9 192.169.9.9
> ip host r10 192.169.10.10
> ip host cat19 192.169.11.11
> ip host r12 192.169.12.12
> !
> !
> !
> interface Loopback0
>  ip address 192.169.10.10 255.255.255.0
>  no ip directed-broadcast
> !
> interface Ethernet0
>  no ip address
>  no ip directed-broadcast
>  shutdown
> !
> interface Serial0
>  ip address 10.0.0.2 255.255.255.0
>  no ip directed-broadcast
>  encapsulation ppp
>  no fair-queue
>  ppp authentication pap
>  ppp pap sent-username R10-1603R password 7 05080F1C2243
> !
> interface BRI0
>  no ip address
>  no ip directed-broadcast
>  shutdown
> !
> ip classless
> !
> banner login ^C Welcome to www.ciscorack.co.uk - R10 Cisco
> 1603R Series ^C
> !
> line con 0
>  exec-timeout 15 0
>  password d231303u
>  logging synchronous
>  login
>  transport input none
> line vty 0 4
>  exec-timeout 15 0
>  password d231303u
>  login
> !
> end
> 
> R10-1603R#sh int s0
> Serial0 is up, line protocol is down
>   Hardware is QUICC Serial
>   Internet address is 10.0.0.2/24
>   MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255,
> load 1/255
>   Encapsulation PPP, loopback not set, keepalive set (10 sec)
>   LCP Listen
>   Closed: CDPCP
>   Last input never, output never, output hang never
>   Last clearing of "show interface" counters never
>   Queueing strategy: fifo
>   Output queue 0/40, 0 drops; input queue 0/75, 0 drops
>   5 minute input rate 0 bits/sec, 0 packets/sec
>   5 minute output rate 0 bits/sec, 0 packets/sec
>      0 packets input, 0 bytes, 0 no buffer
>      Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
>      0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0
> abort
>      83 packets output, 1494 bytes, 0 underruns
>      0 output errors, 0 collisions, 38 interface resets
>      0 output buffer failures, 0 output buffers swapped out
>      77 carrier transitions
>      DCD=up  DSR=up  DTR=up  RTS=up  CTS=up
> 
> 
> ""Jonathan V Hays""  wrote in message
> news:[EMAIL PROTECTED]
> > saunders1m wrote:
> > > I have 2 routers connected back to back via a DTE - DCE
> crossover cable
> and
> > > i am trying to establish a ppp connection though i can't
> seem to make
> the
> > > connection and when i try using debug ppp authentication i
> get:
> > >
> > > 01:57:10: Se0 PPP: Treating connection as a dedicated line
> > >
> > > Is my config right???
> > >
> > > Router 1 (r9)
> > >
> > > username r10 password cisco
> > > interface Serial0
> > >  ip address 10.0.1.1 255.255.255.0
> > >  no ip directed-broadcast
> > >  encapsulation ppp
> > >  no fair-queue
> > >  ppp authentication pap
> > >
> >
> >
> > Add "ppp pap sent-username r9 password cisco" to r9, and
> > similarly to r10.
> 
> 




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=66523&t=66486
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to