As an update to my earlier posting (thanks to all that replied), could
somebody clarify this:

4908 as a hub, with 3548's at the spokes, single gig link from each 3548 to
the 4908.

Requirement is to disable STP.

We are trying to prove that spanning tree isn't causing a particular
problem. We are taking the config back to basics, and don't have any
potential L2 loops (fingers crossed!), and we are trying to confirm that by
having spanning-disabled on the gigabit interfaces, if one of these links
went down, the BVI would not force a TCN (the 4908 is the root bridge) and
possibly cause the 4908 to hang. The network is suffering, and we need to
prove to the parent company that it is not spanning tree causing the
problems, so need to ensure that there is nothing wrong with the BVI
interface configuration.

Basically, if I pull a link to one of the 3548's, is it possible that the
4908 could try running STP, and cause network degradation/packet loss? I
don't think it should, as the 4908 is the root bridge, and shouldn't be
sending BPDU's to the other switches as spanning-disabled has been
configured on each sub-interface (see config below)

Thanks in advance

Regards
Shaun

!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname 4908-01
!
ip subnet-zero
ipx routing 0002.0002.0002
bridge irb
!
interface GigabitEthernet1
 ip address 10.192.1.1 255.255.255.0
 no ip directed-broadcast
 shutdown
!
interface GigabitEthernet2
 ip address 10.192.2.1 255.255.255.0
 no ip directed-broadcast
 shutdown
!
interface GigabitEthernet3
 no ip address
 no ip directed-broadcast
!
interface GigabitEthernet3.1
 encapsulation isl 1
 no ip redirects
 no ip directed-broadcast
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet3.2
 encapsulation isl 2
 no ip redirects
 no ip directed-broadcast
 bridge-group 2 spanning-disabled
!
interface GigabitEthernet3.3
 encapsulation isl 3
 no ip redirects
 no ip directed-broadcast
 bridge-group 3 spanning-disabled
!
interface GigabitEthernet4
 no ip address
 no ip directed-broadcast
!
interface GigabitEthernet4.1
 encapsulation isl 1
 no ip redirects
 no ip directed-broadcast
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet4.2
 encapsulation isl 2
 no ip redirects
 no ip directed-broadcast
 bridge-group 2 spanning-disabled
!
interface GigabitEthernet4.3
 encapsulation isl 3
 no ip redirects
 no ip directed-broadcast
 bridge-group 3 spanning-disabled
!
interface GigabitEthernet5
 no ip address
 no ip directed-broadcast
!
interface GigabitEthernet5.1
 encapsulation isl 1
 no ip redirects
 no ip directed-broadcast
bridge-group 1 spanning-disabled
!
interface GigabitEthernet5.2
 encapsulation isl 2
 no ip redirects
 no ip directed-broadcast
 bridge-group 2 spanning-disabled
!
interface GigabitEthernet5.3
 encapsulation isl 3
 no ip redirects
 no ip directed-broadcast
 bridge-group 3 spanning-disabled
!
interface GigabitEthernet6
 no ip address
 no ip directed-broadcast
!
interface GigabitEthernet6.1
 encapsulation isl 1
 no ip redirects
 no ip directed-broadcast
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet6.2
 encapsulation isl 2
 no ip redirects
 no ip directed-broadcast
 bridge-group 2 spanning-disabled
!
interface GigabitEthernet6.3
 encapsulation isl 3
 no ip redirects
 no ip directed-broadcast
 bridge-group 3 spanning-disabled
!
interface GigabitEthernet7
 no ip address
 no ip directed-broadcast
!
interface GigabitEthernet7.1
 encapsulation isl 1
 no ip redirects
 no ip directed-broadcast
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet7.2
 encapsulation isl 2
 no ip redirects
 no ip directed-broadcast
 bridge-group 2 spanning-disabled
!
interface GigabitEthernet7.3
 encapsulation isl 3
 no ip redirects
 no ip directed-broadcast
 bridge-group 3 spanning-disabled
!
interface GigabitEthernet8
 no ip address
 no ip directed-broadcast
!
interface GigabitEthernet8.1
 encapsulation isl 1
 no ip redirects
 no ip directed-broadcast
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet8.2
 encapsulation isl 2
 no ip redirects
 no ip directed-broadcast
 bridge-group 2 spanning-disabled
!
interface GigabitEthernet8.3
 encapsulation isl 3
 no ip redirects
 no ip directed-broadcast
 bridge-group 3 spanning-disabled
!
interface BVI1
 ip address 10.1.1.1 255.255.0.0
 no ip redirects
 no ip directed-broadcast
 no ip route-cache cef
!
interface BVI2
 ip address 10.2.1.1 255.255.255.0
 no ip redirects
 no ip directed-broadcast
 no ip route-cache cef
!
interface BVI3
 ip address 10.3.1.1 255.255.0.0
 no ip redirects
 ip directed-broadcast
 no ip route-cache cef
 ipx network C21193 encapsulation SAP
 ipx network C31193 encapsulation NOVELL-ETHER secondary
!
router rip
 network 10.0.0.0
!
ip classless
!
snmp-server community public RO
snmp-server community private RW
!
bridge 1 protocol ieee
 bridge 1 route ip
bridge 2 protocol ieee
 bridge 2 route ip
bridge 3 protocol ieee
 bridge 3 route ip
 bridge 3 route ipx
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
line vty 0 4
 session-timeout 60
 exec-timeout 60 0
 login
!
end

This e-mail and any attachments may contain privileged, confidential and/or
copyright information and is for the sole use of the intended addressee. If
you are not the named recipient, please notify the sender immediately and do
not disclose the contents to another person, use it for any purpose, or
store or copy the information in any medium.This message is subject to and
does not create or vary any contractual relationship between Telindus K-NET
Ltd and you.

_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to