looks like you might be missing the username and password, needed on both
sides for authentication.

username 'name' password 'secret'

The username is case sensitive and must match the opposite router's
hostname. The password is also case sensitive and must match the password
set in the opposite router's corresponding username definition.

Dal

-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
Indy
Sent: Friday, March 16, 2001 4:07 AM
To: [EMAIL PROTECTED]
Subject: Re: Need help configuring DDR on 805


This is the config I figure by using fast step software combined with CLI
from cisco homepage. I might do some testing tommorow.

version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname cisco805
!
logging buffered 10240 debugging
enable secret 5 ????
!
ip subnet-zero
no ip source-route
!
chat-script dial ABORT ERROR "" "AT Z" OK "ATDT \T" TIMEOUT 60 CONNECT \c
!
!
process-max-time 200
!
interface Ethernet0
 ip address 192.168.2.1 255.255.255.0
ip access-group 121 in
 no ip directed-broadcast
 no ip proxy-arp
 ip nat inside
!
interface Serial0
 physical-layer async
 no ip address
 no ip directed-broadcast
 encapsulation ppp
 dialer in-band
 dialer pool-member 7
 async mode dedicated
 no fair-queue
 ppp authentication chap pap callin
!
interface Dialer1
 ip address negotiated
 no ip directed-broadcast
 encapsulation ppp
 dialer remote-name dnet
 dialer idle-timeout 300
 dialer string 21,5550019 modem-script dial
 dialer pool 7
 dialer-group 7
 no cdp enable
 ppp authentication chap pap callin
 ppp pap sent-username udin password 7 ******
!
ip nat inside source list 18 interface Serial0 overload
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
access-list 18 permit 192.168.2.0 0.0.0.255
access-list 121 deny   udp any eq netbios-dgm any
access-list 121 deny   udp any eq netbios-ns any
access-list 121 deny   udp any eq netbios-ss any
access-list 121 deny   tcp any eq 137 any
access-list 121 deny   tcp any eq 138 any
access-list 121 deny   tcp any eq 139 any
access-list 121 permit ip any any
dialer-list 7 protocol ip permit
!
line con 0
exec-timeout 0 0
 transport input none
 stopbits 1
line 1
 modem InOut
 transport input all
 stopbits 1
 speed 33600
 flowcontrol hardware
line vty 0 4
 exec-timeout 0 0
 login local
!
end

"Piatnitchi Cristian" <[EMAIL PROTECTED]> wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> Try this it works on 1600 . I think is better to send us
> the config that you are using.
>
> Cristian
>
>
> !
> version 11.3
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname C1600
> !
> enable secret 5 //////
> enable password ??????
> !
> chat-script dial ABORT ERROR "" "AT Z" OK "ATDP \T" TIMEOUT 50 CONNECT
> !
> !
> !
> interface Ethernet0
>  ip address 172.199.1.5 255.255.255.0
> !
> interface Serial0
>  physical-layer async
>  ip address negotiated
>  encapsulation ppp
>  dialer in-band
>  dialer string 9,2331417
>  dialer-group 1
>  async mode interactive
>  no peer default ip address
>  no cdp enable
>  ppp chap refuse
>  ppp pap sent-username test password 7 ?????????
> !
>
> ip classless
> ip route 0.0.0.0 0.0.0.0 Serial0
> !
> dialer-list 1 protocol ip permit
> dialer-list 1 protocol ipx permit
> !
> line con 0
> line 1
>  autoselect ppp
>  script dialer dial
>  login
>  modem InOut
>  modem autoconfigure discovery
>  transport input all
>  stopbits 1
>  speed 115200
>  flowcontrol hardware
>
>
> line vty 0 4
>  password telnet
>  login
> !
> end
>
> _________________________________
> FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
>


_________________________________
FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to