While we're posting configs, I figure I might as well share my latest for an
827 that's temporarily taking the place of my 1605R (the 827 is awaiting
install, but works great and seems to have much less latency than going
through the usual Alcatel ADSL modem and then to 1605R ethernet).  Plus, the
827 just has more flash and dram out of the box plus a faster processor
(24mb DRAM/8mb Flash/MPC855T CPU) than the 1605R (8mb DRAM/4mb Flash/68360
CPU).  Downside is the 827 is ADSL only, so if I ever wanted to switch to
cablemodem when AT&T rolls out fiber I'll be able to just switch over as
it's just ethernet on the other side of the cable modem (they bought our
local cable office this month).  Plus the 1605R has a WIC slot that I use
for T1 labs.

Ok, on with the configs.  Most of the public/private numbers have been
changed to protect me and/or the networks I have access to, but you should
be able to read through and get a good handle on a lot of what I've got it
doing.  I'm currently running c820-k2nosv6y6-mz.121-5.YB.bin, which I
believe is an IP Plus FW IPSEC 3DES version.  Speaking of which, a lot of
the IPSEC stuff is far from the best config.  I've been learning a lot more
on the subject and need to go through and get things up to speed (and using
3DES).

falcon-827-4v#show config
Using 7284 out of 131072 bytes, uncompressed size = 16771 bytes
Uncompressed configuration from 7284 bytes to 16771 bytes
!
! Last configuration change at 10:32:02 PDT Sat Apr 14 2001 by jroysdon
! NVRAM config last updated at 11:37:46 PDT Sat Apr 14 2001 by jroysdon
!
version 12.1
no service single-slot-reload-enable
service nagle
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug uptime
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
no service dhcp
!
hostname falcon-827-4v
!
boot system flash
logging buffered 4096 informational
logging rate-limit console 10 except errors
logging console informational
aaa new-model
enable secret []
!
username [] password []
clock timezone PST -8
clock summer-time PDT recurring
ip subnet-zero
no ip finger
ip domain-name artoo.net
ip name-server 192.168.255.14
ip dhcp excluded-address 192.168.255.254
ip dhcp excluded-address 192.168.255.1 192.168.255.20
ip dhcp ping timeout 2000
!
ip dhcp pool default
   network 192.168.255.0 255.255.255.0
   default-router 192.168.255.254
   dns-server 192.168.255.14 206.13.28.12 206.13.31.12 63.172.195.4
206.13.30.12 206.13.29.12
   domain-name internal.artoo.net
   netbios-node-type h-node
   netbios-name-server 63.172.195.4 63.172.195.4
   lease 7
!
ip dhcp pool han-kingston
   host 192.168.255.10 255.255.255.0
   client-identifier 0100.c0f0.3e23.91
   client-name han
!
ip dhcp pool han-cisco-pcm340
   host 192.168.255.11 255.255.255.0
   client-identifier 0100.4096.324a.ac
   client-name han
!
ip dhcp pool leia
   host 192.168.255.12 255.255.255.0
   client-identifier 0100.50da.c4a6.03
   client-name leia
!
ip dhcp pool c3p0-linux
   host 192.168.255.14 255.255.255.0
   client-identifier 0100.c0f0.597c.77
   client-name c3p0
!
ip dhcp pool cisco-ap340
   host 192.168.255.17 255.255.255.0
   client-identifier 0100.4096.3508.f0
   client-name slave1
!
ip dhcp pool goldenrod-linux
   host 192.168.255.18 255.255.255.0
   client-identifier 0100.20af.0be4.8e
   client-name goldenrod
!
ip dhcp pool jason-avvid
   host 192.168.255.20 255.255.255.0
   client-identifier 0100.03e3.a520.9b
   client-name jason
   dns-server 192.168.255.14 63.172.195.4
   domain-name avvid.internal.artoo.net
!
ip dhcp pool noah-avvid
   host 192.168.255.22 255.255.255.0
   client-identifier 0100.03e3.a521.df
   client-name noah
   dns-server 192.168.255.14 63.172.195.4
   domain-name avvid.internal.artoo.net
!
ip dhcp pool emily-avvid
   host 192.168.255.21 255.255.255.0
   client-identifier 0100.03e3.a51d.79
   client-name emily
   dns-server 192.168.255.14 63.172.195.4
   domain-name avvid.internal.artoo.net
!
ip dhcp pool anakin
   host 192.168.255.13 255.255.255.0
   client-identifier 0100.c0f0.3d0d.0a
   client-name anakin
!
ip inspect max-incomplete high 1100
ip inspect one-minute high 1100
ip inspect name FireWallInt tcp
ip inspect name FireWallInt udp
ip inspect name FireWallInt cuseeme
ip inspect name FireWallInt ftp
ip inspect name FireWallInt h323
ip inspect name FireWallInt rcmd
ip inspect name FireWallInt realaudio
ip inspect name FireWallInt streamworks
ip inspect name FireWallInt vdolive
ip inspect name FireWallInt sqlnet
ip inspect name FireWallInt tftp
no ip dhcp-client network-discovery
call rsvp-sync
!
!
!
!
!
!
!
crypto isakmp policy 5
 authentication pre-share
!
crypto isakmp policy 6
 hash md5
 authentication pre-share
crypto isakmp key [] address 63.1.1.1
crypto isakmp key [] address 63.2.2.2
crypto isakmp key [] address 63.3.3.3
crypto isakmp key [] address 63.4.4.4
crypto isakmp key [] address 0.0.0.0 0.0.0.0
crypto isakmp client configuration address-pool local VPN_Address_Pool
!
!
crypto ipsec transform-set TransSet1 esp-des esp-md5-hmac
crypto ipsec transform-set TransSet2 esp-des esp-sha-hmac
!
crypto dynamic-map DynMap 100
 set transform-set TransSet1 TransSet2
!
!
crypto map InterfaceMap 12 ipsec-isakmp
 set peer 63.2.2.2
 set transform-set TransSet2
 match address 112
crypto map InterfaceMap 13 ipsec-isakmp
 set peer 63.1.1.1
 set transform-set TransSet2
 match address 113
crypto map InterfaceMap 34 ipsec-isakmp
 set peer 63.3.3.3
 set transform-set TransSet1
 match address 134
crypto map InterfaceMap 51 ipsec-isakmp
 set peer 63.4.4.4
 set transform-set TransSet2
 match address 151
crypto map InterfaceMap 100 ipsec-isakmp dynamic DynMap
!
crypto map intmap client configuration address initiate
crypto map intmap client configuration address respond
!
bridge irb
!
!
!
interface Loopback0
 ip address 10.0.0.1 255.255.255.252
!
interface Loopback1
 ip address 10.8.27.1 255.255.255.255
!
interface Ethernet0
 description Inside Ethernet
 bandwidth 384
 ip address 192.168.255.82 255.255.255.0
 ip nat inside
 ip route-cache flow
 ip policy route-map StaticNATs
!
interface ATM0
 no ip address
 no ip route-cache
 no ip mroute-cache
 no atm ilmi-keepalive
 pvc 0/35
 !
 bundle-enable
 dsl operating-mode auto
 bridge-group 1
 hold-queue 224 in
!
interface BVI1
 description Outside interface
 mac-address 0000.0c85.8f1c
 bandwidth 384
 ip address 63.255.255.162 255.255.255.248
 ip inspect FireWallInt in
 ip inspect FireWallInt out
 ip nat outside
 crypto map InterfaceMap
!
router eigrp 1
! gives all my gear outside access
 redistribute static
 network 10.0.0.0
 network 63.0.0.0
 network 192.168.255.0
 no auto-summary
 no eigrp log-neighbor-changes
!
ip local pool VPN_Address_Pool 172.31.255.1 172.31.255.254
ip classless
ip route 0.0.0.0 0.0.0.0 63.255.255.161
no ip http server
!
ip nat pool natpool-0 63.255.255.165 63.255.255.165 netmask 255.255.255.248
ip nat inside source route-map NoNAT pool natpool-0 overload
ip nat inside source static udp 192.168.255.82 161 63.255.255.162 161
extendable
ip nat inside source static 192.168.255.11 63.255.255.163
ip nat inside source static 192.168.255.12 63.255.255.164
ip nat inside source static 192.168.255.14 63.255.255.166
logging source-interface Ethernet0
logging 192.168.255.14
logging 192.168.255.11
access-list 101 permit tcp any host 63.255.255.162 eq telnet log
access-list 101 permit tcp any 63.255.255.160 0.0.0.7 eq 5800
access-list 101 permit tcp any 63.255.255.160 0.0.0.7 eq 5900
access-list 101 permit esp any 63.255.255.160 0.0.0.7
access-list 101 permit udp any 63.255.255.160 0.0.0.7 eq isakmp
access-list 101 permit gre any 63.255.255.160 0.0.0.7
access-list 101 permit ip 10.12.0.0 0.1.255.255 192.168.255.0 0.0.0.255
access-list 101 permit ip 192.168.151.0 0.0.0.255 192.168.255.0 0.0.0.255
access-list 101 permit ip 192.168.1.0 0.0.0.255 192.168.255.0 0.0.0.255
access-list 101 permit ip 192.168.2.0 0.0.0.255 192.168.255.0 0.0.0.255
access-list 101 permit ip 192.168.92.0 0.0.0.31 192.168.92.252 0.0.0.3
access-list 101 permit tcp host 63.172.195.4 eq ftp-data any
access-list 101 permit udp host 63.172.195.4 host 63.255.255.162 eq snmp
access-list 101 permit tcp host 207.92.43.4 eq ftp-data any
access-list 101 permit udp host 207.92.43.4 host 63.255.255.162 eq snmp
access-list 101 permit udp any eq domain 63.255.255.160 0.0.0.7
access-list 101 permit tcp any 63.255.255.160 0.0.0.7 eq ident log
access-list 101 permit tcp 63.172.195.0 0.0.0.255 63.255.255.160 0.0.0.7
range 135 139
access-list 101 permit tcp 207.223.144.0 0.0.0.255 63.255.255.160 0.0.0.7
range 135 139
access-list 101 permit tcp 207.92.43.0 0.0.0.255 63.255.255.160 0.0.0.7
range 135 139
access-list 101 permit tcp 207.92.140.0 0.0.0.255 63.255.255.160 0.0.0.7
range 135 139
access-list 101 permit udp 63.172.195.0 0.0.0.255 63.255.255.160 0.0.0.7
range 135 netbios-ss
access-list 101 permit udp 207.223.144.0 0.0.0.255 63.255.255.160 0.0.0.7
range 135 netbios-ss
access-list 101 permit udp 207.92.43.0 0.0.0.255 63.255.255.160 0.0.0.7
range 135 netbios-ss
access-list 101 permit udp 207.92.140.0 0.0.0.255 63.255.255.160 0.0.0.7
range 135 netbios-ss
access-list 101 permit tcp host 63.172.195.4 eq 139 63.255.255.160 0.0.0.7
access-list 101 permit tcp host 63.172.195.4 eq 59 63.255.255.160 0.0.0.7
log
access-list 101 permit tcp host 207.92.43.4 eq 139 63.255.255.160 0.0.0.7
access-list 101 permit tcp host 207.92.43.4 eq 59 63.255.255.160 0.0.0.7 log
access-list 101 permit tcp any host 63.255.255.163 eq 6699
access-list 101 permit tcp any host 63.255.255.163 eq telnet
access-list 101 permit tcp any host 63.255.255.164 eq 6699
access-list 101 permit tcp any host 63.255.255.166 eq 5823
access-list 101 permit tcp any host 63.255.255.166 eq 5923
access-list 101 permit udp any host 63.255.255.166 eq domain
access-list 101 permit tcp any host 63.255.255.166 eq domain
access-list 101 permit tcp any host 63.255.255.166 eq 22
access-list 101 permit tcp any host 63.255.255.166 eq smtp
access-list 101 permit tcp host 63.172.195.4 host 63.255.255.166 eq bgp
access-list 101 permit tcp host 63.107.123.244 host 63.255.255.166 eq bgp
access-list 101 permit tcp host 63.172.195.48 host 63.255.255.166 eq bgp
access-list 101 permit tcp any host 63.255.255.166 eq 2605
access-list 101 permit tcp any host 63.255.255.166 eq ident
access-list 101 permit tcp any host 63.255.255.166 eq www
access-list 101 permit tcp any host 63.255.255.166 eq 443
access-list 101 permit tcp any host 63.255.255.166 eq ftp-data
access-list 101 permit tcp any host 63.255.255.166 eq ftp
access-list 101 permit tcp any host 63.255.255.166 eq 123
access-list 101 permit tcp any host 63.255.255.166 eq telnet
access-list 101 permit tcp any host 63.255.255.166 eq nntp
access-list 101 permit tcp any host 63.255.255.166 eq talk
access-list 101 permit tcp any host 63.255.255.166 range 6660 6669
access-list 101 permit tcp any host 63.255.255.166 eq 7000
access-list 101 permit tcp any host 63.255.255.166 eq finger
access-list 101 permit tcp any host 63.255.255.163 eq ftp-data
access-list 101 permit tcp any host 63.255.255.163 eq ftp
access-list 101 permit tcp any 63.255.255.160 0.0.0.7 eq 5631
access-list 101 permit udp any 63.255.255.160 0.0.0.7 eq 5632
access-list 101 permit tcp any eq nntp 63.255.255.160 0.0.0.7
access-list 101 permit tcp any host 63.255.255.163 eq 4050
access-list 101 permit tcp any host 63.255.255.164 eq 4050
access-list 101 permit icmp any any echo-reply
access-list 101 permit icmp any any unreachable
access-list 101 permit icmp any any source-quench
access-list 101 permit icmp any any echo
access-list 101 permit icmp any any time-exceeded
access-list 101 permit icmp any any packet-too-big
access-list 101 permit icmp any any traceroute
access-list 101 permit icmp any any administratively-prohibited
access-list 101 permit udp any host 63.255.255.166 gt 1024
access-list 101 permit udp any host 63.255.255.163 gt 1024
access-list 101 permit udp host 63.192.96.2 63.255.255.160 0.0.0.7 eq ntp
access-list 101 permit udp host 132.239.254.5 63.255.255.160 0.0.0.7 eq ntp
access-list 101 permit udp host 63.172.195.4 63.255.255.160 0.0.0.7 eq ntp
access-list 101 permit udp host 207.92.43.4 63.255.255.160 0.0.0.7 eq ntp
access-list 101 deny   ip any any log
access-list 105 permit ip 192.168.255.0 0.0.0.255 10.12.0.0 0.0.15.255
access-list 105 permit ip 192.168.255.0 0.0.0.255 10.13.0.0 0.0.15.255
access-list 105 permit ip 192.168.255.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 105 permit ip 192.168.255.0 0.0.0.255 192.168.2.0 0.0.0.255
access-list 110 permit ip 192.168.255.0 0.0.0.255 10.12.0.0 0.0.15.255
access-list 110 permit ip 192.168.255.0 0.0.0.255 10.13.0.0 0.0.15.255
access-list 110 permit ip 192.168.255.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 110 permit ip 192.168.255.0 0.0.0.255 192.168.2.0 0.0.0.255
access-list 110 permit ip 192.168.255.0 0.0.0.255 192.168.151.0 0.0.0.255
access-list 110 permit ip 192.168.255.0 0.0.0.255 192.168.3.0 0.0.0.255
access-list 110 permit ip 192.168.255.0 0.0.0.255 192.168.100.0 0.0.0.255
access-list 110 deny   ip 192.168.255.0 0.0.0.255 any
access-list 110 permit ip 192.168.92.252 0.0.0.3 192.168.34.0 0.0.1.255
access-list 110 permit ip 192.168.92.252 0.0.0.3 192.168.92.0 0.0.0.31
access-list 110 deny   ip 192.168.92.252 0.0.0.3 any
access-list 112 permit ip 192.168.255.0 0.0.0.255 10.12.0.0 0.0.15.255
access-list 112 permit ip 192.168.255.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 113 permit ip 192.168.255.0 0.0.0.255 10.13.0.0 0.0.15.255
access-list 113 permit ip 192.168.255.0 0.0.0.255 192.168.2.0 0.0.0.255
access-list 134 permit ip 192.168.92.252 0.0.0.3 192.168.34.0 0.0.1.255
access-list 134 permit ip 192.168.92.252 0.0.0.3 192.168.92.0 0.0.0.31
access-list 134 deny   ip any any
access-list 151 permit ip 192.168.255.0 0.0.0.255 192.168.151.0 0.0.0.255
access-list 151 permit ip 192.168.255.0 0.0.0.255 192.168.3.0 0.0.0.255
access-list 151 permit ip 192.168.255.0 0.0.0.255 192.168.100.0 0.0.0.255
access-list 151 deny   ip any any
access-list 199 deny   ip 192.168.255.0 0.0.0.255 10.12.0.0 0.0.15.255
access-list 199 deny   ip 192.168.255.0 0.0.0.255 10.13.0.0 0.0.15.255
access-list 199 deny   ip 192.168.255.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 199 deny   ip 192.168.255.0 0.0.0.255 192.168.2.0 0.0.0.255
access-list 199 deny   ip 192.168.255.0 0.0.0.255 192.168.151.0 0.0.0.255
access-list 199 deny   ip 192.168.255.0 0.0.0.255 192.168.3.0 0.0.0.255
access-list 199 deny   ip 192.168.255.0 0.0.0.255 192.168.100.0 0.0.0.255
access-list 199 permit ip 192.168.255.0 0.0.0.255 any
access-list 199 deny   ip 192.168.92.252 0.0.0.3 192.168.34.0 0.0.1.255
access-list 199 deny   ip 192.168.92.252 0.0.0.3 192.168.92.0 0.0.0.31
access-list 199 permit ip 192.168.92.252 0.0.0.3 any
route-map StaticNATs permit 10
 match ip address 110
 set ip next-hop 10.1.1.2 10.0.0.2
!
route-map NoNAT permit 10
 match ip address 199
!
snmp-server engineID local 00000009020000036BDBFD42
snmp-server community [] RO
bridge 1 protocol ieee
 bridge 1 route ip
!
voice-port 1
!
voice-port 2
!
voice-port 3
!
voice-port 4
!
banner exec ^C

http://r2cisco.artoo.net/ has info about the routers available.

Temporary 827-4v in place of the 1605-R & ADSL Modem.

^C
banner login ^C


***********************************

   falcon.artoo.net

   Authorized Access Only!

***********************************


  Please read information available at
  http://r2cisco.artoo.net/
  before emailing questions.

^C
!
line con 0
 session-timeout 120
 password []
 transport input none
 stopbits 1
line vty 0 4
 session-timeout 10080
 exec-timeout 10080 0
 password []
!
scheduler max-task-time 5000
sntp server 63.192.96.2
sntp server 63.172.195.4
sntp server 132.239.254.5
end

falcon-827-4v#

--
Jason Roysdon, CCNP+Security/CCDP, MCSE, CNA, Network+, A+
List email: [EMAIL PROTECTED]
Homepage: http://jason.artoo.net/



""Ken Claussen""  wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> version 12.1
> no service single-slot-reload-enable
> service timestamps debug datetime
> service timestamps log datetime
> service password-encryption
> !
> hostname Cisco1605
> !
> logging buffered 4096 debugging
> logging rate-limit console 10 except errors
> enable secret 5 **********
> !
> ip subnet-zero
> no ip source-route
> no ip finger
> no ip domain-lookup
> !
> !
> !
> interface Ethernet0
>  description connected to EthernetLAN
>  ip address 192.168.100.1 255.255.255.0 secondary
>  ip address 192.168.10.1 255.255.255.0
>  ip nat inside
>  no cdp enable
> !
> interface Ethernet1
>  description connected to Internet
>  ip address dhcp
>  ip nat outside
>  no cdp enable
> !
> ip nat inside source list 101 interface Ethernet1 overload
> ip nat inside source static tcp 192.168.100.11 53  53
> ip nat inside source static udp 192.168.100.11 53  53
>
> ip classless
> no ip http server
> !
> logging trap debugging
> logging facility local7
> logging source-interface Ethernet0
> logging 192.168.100.10
> access-list 11 permit 192.168.100.0 0.0.0.255 log
> access-list 11 permit 192.168.10.0 0.0.0.255 log
> access-list 11 deny   any log
> access-list 101 permit ip 192.168.100.0 0.0.0.255 any
> access-list 101 permit ip 192.168.10.0 0.0.0.255 any
> no cdp run
> banner motd ^CCAuthorized Use Only!^C
> !
> line con 0
>  exec-timeout 0 0
>  password 7 *******
>  login
>  transport input none
> line vty 0 4
>  access-class 11 in
>  exec-timeout 5 0
>  password 7 ******
>  login
> !
> end
>
> Cisco1605#
>
> This is a basic config with two subnets behind it, primarily for
managemnet
> and education (Mine). I wanted to learn about VLANs and such on a manged
> switch I had. It work equally well with only a single subnet. The Telnet
> access lists are also very broad, this was for a lab so I gave any machine
> on the private network access to the telnet line. It also has Port
> redirection for DNS, thanks to Jason Roydson for that tidbit of info, a
> useful and very poorly documented feature in the new IOSes.
>
> Ken Claussen MCSE CCNA CCA
> [EMAIL PROTECTED]
> "The Mind is a Terrible thing to Waste!"
>
>
> -----Original Message-----
> From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
> Hire, Ejay
> Sent: Thursday, April 12, 2001 1:13 PM
> To: [EMAIL PROTECTED]
> Subject: RE: Passing IPSEC packets on DSL [7:321]
>
>
> Is there any way to do NAT on a PIX or a Cisco router if you only have one
> usable IP address?  I perused CCO, and the most minimalistic NAT/PAT
config
> I can find still requires 2 (1 interface, one global) addresses.  The
> Linksys/Netgear jobbies do it with one IP.
>
> i.e.
>
> ISP - ISP router Ethernet (216.142.0.1 255.255.255.252) - (216.142.0.2
> 255.255.255.252) Router - Internal network.
>
>
> -----Original Message-----
> From: Elijah Savage [mailto:[EMAIL PROTECTED]]
> Sent: Thursday, April 12, 2001 9:47 AM
> To: [EMAIL PROTECTED]
> Subject: RE: Passing IPSEC packets on DSL [7:321]
>
>
> Yeah his comment makes me curious as to what these DSL router
> manufacturers have done to make it work. Surely if someone like netgear
> can make it work Cisco can.
>
> -----Original Message-----
> From: Circusnuts [mailto:[EMAIL PROTECTED]]
> Sent: Thursday, April 12, 2001 9:08 AM
> To: [EMAIL PROTECTED]
> Subject: Re: Passing IPSEC packets on dsl [7:321]
>
> Are you sure- my PIX 506 does it with no problem ???
>
> ----- Original Message -----
> From: Charles Manafa
> To:
> Sent: Thursday, April 12, 2001 8:37 AM
> Subject: RE: Passing IPSEC packets on dsl [7:321]
>
>
> > VPN does not work when IPSEC packets are NAT'd. One of the reasons why
> this
> > doesn't work is that packet authentication will fail when the packet
> is
> > NAT'd - the calculated hash will not match after NAT has been applied.
> >
> > Charles
> >
> > -----Original Message-----
> > From: Elijah Savage
> > To: [EMAIL PROTECTED]
> > Sent: 12/04/01 12:11
> > Subject: Passing IPSEC packets on dsl [7:321]
> >
> > All,
> >
> > I purchased a 1605 from eBay for my home lab. I decided to play with
> it
> > a bit on my DSL circuit. I am using NAT on this router, and everything
> > works fine except that now I can't vpn from the inside. Example,
> trying
> > to establish a vpn connection from a client on my local network in to
> > our vpn router at my place of employment. Of course with the netgear
> dsl
> > router it passes those ipsec packets. I was wondering if anyone has
> > tried this before and been able to make this happen.
> >
> > Thanks in advance.
> > FAQ, list archives, and subscription info:
> > http://www.groupstudy.com/list/cisco.html
> > Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
> > FAQ, list archives, and subscription info:
> http://www.groupstudy.com/list/cisco.html
> > Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
> FAQ, list archives, and subscription info:
> http://www.groupstudy.com/list/cisco.html
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
> FAQ, list archives, and subscription info:
> http://www.groupstudy.com/list/cisco.html
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
> FAQ, list archives, and subscription info:
> http://www.groupstudy.com/list/cisco.html
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
> FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=745&t=321
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to