Hi all

I made some changes on config.

Still didn't work.

Here is new config:



TermServer#sh run

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname TermServer

!

enable password wams

!

ip subnet-zero

no ip domain-lookup

ip host r1 2001 1.1.1.1

ip host r2 2002 1.1.1.1

ip host r3 2003 1.1.1.1

!

!

!

interface Loopback0

ip address 1.1.1.1 255.255.255.255

no ip directed-broadcast

!

interface Ethernet0

no ip address

no ip directed-broadcast

shutdown

!

interface Serial0

ip address 5.5.5.5 255.255.255.0

no ip directed-broadcast

no ip mroute-cache

no fair-queue

clockrate 64000

!

interface Serial1

ip address 5.5.6.5 255.255.255.0

no ip directed-broadcast

!

ip classless

!

!

line con 0

no exec

transport input none

line 1 8

transport input all

transport output none

stopbits 1

line aux 0

line vty 0 4

login

!

end

Now I did "sh line"

TermServer#sh line

Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns Int

* 0 CTY - - - - - 15 0 0/0 -

* 1 TTY 9600/9600 - - - - - 7 20 4/17 -

* 2 TTY 9600/9600 - - - - - 7 0 0/0 -

3 TTY 9600/9600 - - - - - 1 0 0/0 -

4 TTY 9600/9600 - - - - - 0 0 0/0 -

5 TTY 9600/9600 - - - - - 0 323 179/539 -

6 TTY 9600/9600 - - - - - 0 0 0/0 -

7 TTY 9600/9600 - - - - - 0 15 119/356 -

* 8 TTY 9600/9600 - - - - - 0 22 21/63 -

9 AUX 9600/9600 - - - - - 0 0 0/0 -

10 VTY - - - - - 0 0 0/0 -

11 VTY - - - - - 0 0 0/0 -

12 VTY - - - - - 0 0 0/0 -

13 VTY - - - - - 0 0 0/0 -

14 VTY - - - - - 0 0 0/0 -

Then I did this

TermServer#clear line 1

[confirm]

[OK]

TermServer#clear line 2

[confirm]

[OK]

TermServer#clear line 8

[confirm]

[OK]

TermServer#sh line

Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns Int

* 0 CTY - - - - - 15 0 0/0 -

1 TTY 9600/9600 - - - - - 7 90 7/26 -

2 TTY 9600/9600 - - - - - 7 0 0/0 -

3 TTY 9600/9600 - - - - - 1 0 0/0 -

4 TTY 9600/9600 - - - - - 0 0 0/0 -

5 TTY 9600/9600 - - - - - 0 323 179/539 -

6 TTY 9600/9600 - - - - - 0 0 0/0 -

7 TTY 9600/9600 - - - - - 0 15 119/356 -

* 8 TTY 9600/9600 - - - - - 0 22 21/63 -

9 AUX 9600/9600 - - - - - 0 0 0/0 -

10 VTY - - - - - 0 0 0/0 -

11 VTY - - - - - 0 0 0/0 -

12 VTY - - - - - 0 0 0/0 -

13 VTY - - - - - 0 0 0/0 -

14 VTY - - - - - 0 0 0/0 -

Now it shows this:

TermServer#sh line

Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns Int

* 0 CTY - - - - - 15 0 0/0 -

1 TTY 9600/9600 - - - - - 7 90 7/26 -

2 TTY 9600/9600 - - - - - 7 0 0/0 -

3 TTY 9600/9600 - - - - - 1 0 0/0 -

4 TTY 9600/9600 - - - - - 0 0 0/0 -

5 TTY 9600/9600 - - - - - 0 323 179/539 -

6 TTY 9600/9600 - - - - - 0 0 0/0 -

7 TTY 9600/9600 - - - - - 0 15 119/356 -

* 8 TTY 9600/9600 - - - - - 0 22 21/63 -

9 AUX 9600/9600 - - - - - 0 0 0/0 -

10 VTY - - - - - 0 0 0/0 -

11 VTY - - - - - 0 0 0/0 -

12 VTY - - - - - 0 0 0/0 -

13 VTY - - - - - 0 0 0/0 -

14 VTY - - - - - 0 0 0/0 -

At this point, I am confused because line 8 was not cleared.

Now I typed "r1" This is what it looks like:

TermServer#r1

Trying r1 (1.1.1.1, 2001)... Open

And I get stuck forever.

I had to go (ctrl+shift+6)+X to go back to TermServer prompt.

At TermServer prompt, I did "sh line" again.

TermServer#sh line

Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns Int

* 0 CTY - - - - - 16 0 0/0 -

* 1 TTY 9600/9600 - - - - - 8 90 7/26 -

2 TTY 9600/9600 - - - - - 7 0 0/0 -

3 TTY 9600/9600 - - - - - 1 0 0/0 -

4 TTY 9600/9600 - - - - - 0 0 0/0 -

5 TTY 9600/9600 - - - - - 0 323 179/539 -

6 TTY 9600/9600 - - - - - 0 0 0/0 -

7 TTY 9600/9600 - - - - - 0 15 119/356 -

* 8 TTY 9600/9600 - - - - - 0 22 21/63 -

9 AUX 9600/9600 - - - - - 0 0 0/0 -

10 VTY - - - - - 0 0 0/0 -

11 VTY - - - - - 0 0 0/0 -

12 VTY - - - - - 0 0 0/0 -

13 VTY - - - - - 0 0 0/0 -

14 VTY - - - - - 0 0 0/0 -

So I cleared line 1 by doing this "clear line 1"

And typed r1. It still showed this @!#$.

TermServer#r1

Trying r1 (1.1.1.1, 2001)... Open

I just made longer message than I intended to. But since I am struggling to
get this to work, I want to try every possible way.

I hope I showed you better.

Any input would be appreciated

Thanks.

Jeongwoo




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=5177&t=5177
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to