Looks like it is trying to authenticate with the name plusnet????? Is
that correct?

Try putting the: ppp pap sent-username xxxxxx password yyyyyy in and see
what happens. Put this under the bri0 int.

-----Original Message-----
From: Gaz [mailto:[EMAIL PROTECTED]]
Sent: Friday, August 31, 2001 3:38 PM
To: [EMAIL PROTECTED]
Subject: PPP Authentication CHAP [7:18093]


Hi,

Can you help me plz guys been trying to get me 1601 with ISDN WIC to
work
for yonks. From debug's it looks like CHAP AUTH is failing but I don't
know
why ?!

I have enclosed sh ver, sh run and debug dialer, debug ppp auth chap.

Any help would be greatly appreciated.

Thanx in advance.

Sh ver

1601#sh ver
Cisco Internetwork Operating System Software
IOS (tm) 1600 Software (C1600-SY-L), Version 12.0(7)T,  RELEASE SOFTWARE
(fc2)
Copyright (c) 1986-1999 by cisco Systems, Inc.
Compiled Mon 06-Dec-99 18:03 by phanguye
Image text-base: 0x0803DCE8, data-base: 0x02005000

ROM: System Bootstrap, Version 11.1(7)AX [kuong (7)AX], EARLY DEPLOYMENT
RELEASE
 SOFTWARE (fc2)
ROM: 1600 Software (C1600-BOOT-R), Version 11.1(7)AX, EARLY DEPLOYMENT
RELEASE S
OFTWARE (fc2)

1601 uptime is 1 hour, 30 minutes
System returned to ROM by power-on
System image file is "flash:/c1600-1207T.bin"

cisco 1601 (68360) processor (revision C) with 13824K/4608K bytes of
memory.
Processor board ID 04909005, with hardware revision 00000000
Bridging software.
X.25 software, Version 3.0.0.
Basic Rate ISDN software, Version 1.1.
1 Ethernet/IEEE 802.3 interface(s)
1 Serial(sync/async) network interface(s)
1 ISDN Basic Rate interface(s)
System/IO memory with parity disabled
2048K bytes of DRAM onboard 16384K bytes of DRAM on SIMM
System running from FLASH
7K bytes of non-volatile configuration memory.
8192K bytes of processor board PCMCIA flash (Read ONLY)

Configuration register is 0x2102


Sh run

Building configuration...

Current configuration:
!
version 12.0
service timestamps debug datetime msec
service timestamps log uptime
no service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname 1601
!
enable secret 5 $1$FgI.$bygzIO/R77k37T.qfBWhH.
!
username xxxxxx password 0 xxxxx
!
!
!
!
ip subnet-zero
no ip domain-lookup
!
isdn switch-type basic-net3
isdn voice-call-failure 0
!
!
!
interface Ethernet0
 ip address 10.10.1.1 255.255.255.0
 no ip directed-broadcast
 ip nat inside
 no ip route-cache
 no ip mroute-cache
!
interface Serial0
 physical-layer async
 bandwidth 64000
 ip unnumbered Ethernet0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 keepalive 10
 dialer in-band
 dialer wait-for-carrier-time 120
 async mode interactive
 fair-queue 64 16 0
 ppp authentication chap callin
!
interface BRI0
 bandwidth 64
 ip address negotiated
 no ip directed-broadcast
 ip nat outside
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 no keepalive
 dialer idle-timeout 150
 dialer string 08451400101
 dialer-group 2
 isdn switch-type basic-net3
 ppp authentication chap
!
ip nat inside source list 100 interface BRI0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 BRI0
no ip http server
!
access-list 100 permit ip 10.10.1.0 0.0.0.255 any
access-list 101 deny   udp any any eq snmp
access-list 101 deny   udp any any eq ntp
access-list 101 permit ip any any
access-list 110 deny   udp 10.10.1.0 0.0.0.255 eq netbios-ns any log
dialer-list 1 protocol ip list 110
dialer-list 2 protocol ip permit
!
line con 0
 exec-timeout 0 0
 transport input none
line 1
 modem InOut
 transport input all
 stopbits 1
 speed 115200
 flowcontrol hardware
line vty 0
 exec-timeout 0 0
 login local
 length 25
line vty 1 4
 exec-timeout 0 0
  login local
!


1601#sh deb
Dial on demand:
  Dial on demand events debugging is on
PPP:
  PPP protocol negotiation debugging is on
ISDN:
  ISDN Q931 packets debugging is on
  ISDN Q931 packets debug DSLs. (On/Off/No DSL:1/0/-)
  DSL  0 --> 1
  1 -

1601#ping 4.1.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 4.1.1.1, timeout is 2 seconds:

*Mar  1 01:42:51.533: BRI0 DDR: Dialing cause ip (s=10.10.1.1,
d=4.1.1.1)
*Mar  1 01:42:51.537: BRI0 DDR: Attempting to dial 08451400101
*Mar  1 01:42:51.549: ISDN BR0: TX ->  SETUP pd = 8  callref = 0x04
*Mar  1 01:42:51.553:         Bearer Capability i = 0x8890
*Mar  1 01:42:51.553:         Channel ID i = 0x83
*Mar  1 01:42:51.557:         Called Party Number i = 0x80,
'08451400101'
*Mar  1 01:42:51.747: ISDN BR0: RX   CONNECT_ACK pd = 8  callref = 0x04
01:43:43: %LINK-3-UPDOWN: Interface BRI0:2, changed state to up
01:43:43: %ISDN-6-CONNECT: Interface BRI0:2 is now connected to
08451400101
*Mar  1 01:42:53.561: BR0:2 PPP: Treating connection as a callout
*Mar  1 01:42:53.565: BR0:2 PPP: Phase is ESTABLISHING, Active Open
*Mar  1 01:42:53.569: BR0:2 LCP: O CONFREQ [Closed] id 7 len 15
*Mar  1 01:42:53.573: BR0:2 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 01:42:53.577: BR0:2 LCP:    MagicNumber 0x60BBB227
(0x050660BBB227)
*Mar  1 01:42:53.616: BR0:2 LCP: I CONFREQ [REQsent] id 178 len 28
*Mar  1 01:42:53.620: BR0:2 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 01:42:53.624: BR0:2 LCP:    MagicNumber 0x284CF490
(0x0506284CF490)
*Mar  1 01:42:53.628: BR0:2 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 01:42:53.632: BR0:2 LCP:    EndpointDisc 1 Local
(0x130A01706C75736E6574
)
*Mar  1 01:42:53.636: BR0:2 LCP: O CONFREJ [REQsent] id 178 len 18
*Mar  1 01:42:53.636: BR0:2 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 01:42:53.640: .BR0:2 LCP:    EndpointDisc 1 Local
(0x130A01706C75736E657
4)
*Mar  1 01:42:53.644: BR0:2 LCP: I CONFACK [REQsent] id 7 len 15
*Mar  1 01:42:53.648: BR0:2 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 01:42:53.652: BR0:2 LCP:    MagicNumber 0x60BBB227
(0x050660BBB227)
*Mar  1 01:42:53.680: BR0:2 LCP: I CONFREQ [ACKrcvd] id 179 len 14
*Mar  1 01:42:53.684: BR0:2 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 01:42:53.688: BR0:2 LCP:    MagicNumber 0x284CF490
(0x0506284CF490)
*Mar  1 01:42:53.692: BR0:2 LCP: O CONFNAK [ACKrcvd] id 179 len 9
*Mar  1 01:42:53.692: BR0:2 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 01:42:53.731: BR0:2 LCP: I CONFREQ [ACKrcvd] id 180 len 15
*Mar  1 01:42:53.735: BR0:2 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 01:42:53.739: BR0:2 LCP:    MagicNumber 0x284CF490
(0x0506284CF490)
*Mar  1 01:42:53.743: BR0:2 LCP: O CONFACK [ACKrcvd] id 180 len 15
*Mar  1 01:42:53.743: BR0:2 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 01:42:53.747: BR0:2 LCP:    MagicNumber 0x284CF490
(0x.0506284CF490)
*Mar  1 01:42:53.751: BR0:2 LCP: State is Open
*Mar  1 01:42:53.751: BR0:2 PPP: Phase is AUTHENTICATING, by both
*Mar  1 01:42:53.755: BR0:2 CHAP: O CHALLENGE id 4 len 25 from "1601"
*Mar  1 01:42:53.787: BR0:2 CHAP: I CHALLENGE id 222 len 28 from
"plusnet"
*Mar  1 01:42:53.795: BR0:2 CHAP: Username plusnet not found
*Mar  1 01:42:53.795: BR0:2 CHAP: Unable to authenticate for peer
*Mar  1 01:42:53.799: BR0:2 PPP: Phase is TERMINATING
*Mar  1 01:42:53.799: BR0:2 LCP: O TERMREQ [Open] id 8 len 4
*Mar  1 01:42:53.838: BR0:2 LCP: I TERMACK [TERMsent] id 8 len 4
*Mar  1 01:42:53.838: BR0:2 LCP: State is Closed
*Mar  1 01:42:53.842: BR0:2 PPP: Phase is DOWN
*Mar  1 01:42:53.842: BRI0:2 DDR: disconnecting call
*Mar  1 01:42:53.846: BR0:2 PPP: Phase is ESTABLISHING, Passive Open
*Mar  1 01:42:53.846: BR0:2 LCP: State is Listen
*Mar  1 01:42:53.866: ISDN BR0: TX ->  DISCONNECT pd = 8  callref = 0x04
*Mar  1 01:42:53.870:         Cause i = 0x8090 - Normal call clearing
*Mar  1 01:42:54..350: ISDN BR0: RX   RELEASE_COMP pd = 8  callref =
0x04
01:43:44: %LINK-3-UPDOWN: Interface BRI0:2, changed state to down
*Mar  1 01:42:54.394: BR0:2 LCP: State is Closed
*Mar  1 01:42:54.398: BR0:2 PPP: Phase is DOWN
*Mar  1 01:42:54.398: BRI0:2 DDR: disconnecting call
*Mar  1 01:42:55.910: BRI0 DDR: Dialing cause ip (s=10.10.1.1,
d=4.1.1.1)
*Mar  1 01:42:55.914: BRI0 DDR: Attempting to dial 08451400101
*Mar  1 01:42:55.926: ISDN BR0: TX ->  SETUP pd = 8  callref = 0x05
*Mar  1 01:42:55.930:         Bearer Capability i = 0x8890
*Mar  1 01:42:55.933:         Channel ID i = 0x83
*Mar  1 01:42:55.933:         Called Party Number i = 0x80,
'08451400101'
*Mar  1 01:42:56.124: ISDN BR0: RX   CONNECT_ACK pd = 8  callref = 0x05
01:43:47: %LINK-3-UPDOWN: Interface BRI0:2, changed state to up
01:43:47: %ISDN-6-CONNECT: Interface BRI0:2 is now connected to
08451400101
*Mar  1 01:42:57.541: BR0:2 PPP: Treating connection as a callout
*Mar  1 01:42:57.545: BR0:2 PPP: Phase is ESTABLISHING, Active Open
*Mar  1 01:42:57.548: BR0:2 LCP: O CONFREQ [Closed] id 9 len 15
*Mar  1 01:42:57.552: BR0:2 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 01:42:57.552: BR0:2 LCP:    MagicNumber 0x60BBC1D1
(0x050660BBC1D1)
*Mar  1 01:42:57.743: BR0:2 LCP: I CONFREQ [REQsent] id 187 len 28
*Mar  1 01:42:57.747: BR0:2 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 01:42:57.751: BR0:2 LCP:    MagicNumber 0x284D04BB
(0x0506284D04BB)
*Mar  1 01:42:57.751: BR0:2 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 01:42:57.755: BR0:2 LCP:    EndpointDisc 1 Local
(0x130A01706C75736E6574
)
*Mar  1 01:42:57.759: BR0:2 LCP: O CONFREJ [REQsent] id 187 len 18
*Mar  1 01:42:57.763: BR0:2 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 01:42:57.767: BR0:2 LCP:    EndpointDisc 1 Local
(0x130A01706C75736E6574
)
*Mar  1 01:42:57.771: BR0:2 LCP: I CONFACK [REQsent] id 9 len 15
*Mar  1 01:42:57.775: BR0:2 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 01:42:57.779: BR0:2 LCP:    MagicNumber 0x60BBC1D1
(0x050660BBC1D1)
*Mar  1 01:42:57.806: BR0:2 LCP: I CONFREQ [ACKrcvd] id 188 len 14
*Mar  1 01:42:57.806: BR0:2 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 01:42:57.810: BR0:2 LCP:    MagicNumber 0x284D04BB
(0x0506284D04BB)
*Mar  1 01:42:57.814: BR0:2 LCP: O CONFNAK [ACKrcvd] id 188 len 9
*Mar  1 01:42:57.818: BR0:2 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 01:42:57.854: BR0:2 LCP: I CONFREQ [ACKrcvd] id 189 len 15
*Mar  1 01:42:57.858: BR0:2 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 01:42:57.862: BR0:2 LCP:    MagicNumber 0x284D04BB
(0x0506284D04BB)
*Mar  1 01:42:57.866: BR0:2 LCP: O CONFACK [ACKrcvd] id 189 len 15
*Mar  1 01:42:57.870: BR0:2 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 01:42:57.870: BR0:2 LCP:    MagicNumber 0x284D04BB
(0x0506284D04BB)
*Mar  1 01:42:57.874: BR0:2 LCP: State is Open
*Mar  1 01:42:57.878: BR0:2 PPP: Phase is AUTHENTICATING, by both
*Mar  1 01:42:57.882: BR0:2 CHAP: O CHALLENGE id 5 len 25 from "1601"
*Mar  1 01:42:57.917: BR0:2 CHAP: I CHALLENGE id 188 len 28 from
"plusnet"
*Mar  1 01:42:57.921: BR0:2 CHAP: Username plusnet not found
*Mar  1 01:42:57.921: BR0:2 CHAP: Unable to authenticate for peer
*Mar  1 01:42:57.925: BR0:2 PPP: Phase is TERMINATING
*Mar  1 01:42:57.929: BR0:2 LCP: O TERMREQ [Open] id 10 len 4
*Mar  1 01:42:57.965: BR0:2 LCP: I TERMACK [TERMsent] id 10 len 4
*Mar  1 01:42:57.965: BR0:2 LCP: State is Closed
*Mar  1 01:42:57.969: BR0:2 PPP: Phase is DOWN
*Mar  1 01:42:57.969: BRI0:2 DDR: disconnecting call
*Mar  1 01:42:57.973: BR0:2 PPP: Phase is ESTABLISHING, Passive Open
*Mar  1 01:42:57.973: BR0:2 LCP: State is Listen
*Mar  1 01:42:57.993: ISDN BR0: TX ->  DISCONNECT pd = 8  callref = 0x05
*Mar  1 01:42:57.993:         Cause i = 0x8090 - Normal call clearing
*Mar  1 01:42:58.179: ISDN BR0: RX   RELEASE_COMP pd = 8  callref = 0x05
01:43:48: %LINK-3-UPDOWN: Interface BRI0:2, changed state to down
*Mar  1 01:42:58.219: BR0:2 LCP: State is Closed
*Mar  1 01:42:58.223: BR0:2 PPP: Phase is DOWN
*Mar  1 01:42:58.223: BRI0:2 DDR: disconnecting call
*Mar  1 01:43:00.647: BRI0 DDR: Dialing cause ip (s=10.10.1.1,
d=4.1.1.1)
*Mar  1 01:43:00.651: BRI0 DDR: Attempting to dial 08451400101
*Mar  1 01:43:00.663: ISDN BR0: TX ->  SETUP pd = 8  callref = 0x06
*Mar  1 01:43:00.667:         Bearer Capability i = 0x8890
*Mar  1 01:43:00.667:         Channel ID i = 0x83
*Mar  1 01:43:00.671:         Called Party Number i = 0x80,
'08451400101'
*Mar  1 01:43:00.870: ISDN BR0: RX   CONNECT_ACK pd = 8  callref = 0x06
01:43:52: %LINK-3-UPDOWN: Interface BRI0:2, changed state to up
01:43:52: %ISDN-6-CONNECT: Interface BRI0:2 is now connected to
08451400101
*Mar  1 01:43:02.207: BR0:2 PPP: Treating connection as a callout
*Mar  1 01:43:02.207: BR0:2 PPP: Phase is ESTABLISHING, Active Open
*Mar  1 01:43:02.215: BR0:2 LCP: O CONFREQ [Closed] id 11 len 15
*Mar  1 01:43:02.215: BR0:2 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 01:43:02.219: BR0:2 LCP:    MagicNumber 0x60BBD434
(0x050660BBD434)
*Mar  1 01:43:02.405: BR0:2 LCP: I CONFREQ [REQsent] id 173 len 28
*Mar  1 01:43:02.409: BR0:2 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 01:43:02.409: BR0:2 LCP:    MagicNumber 0xA1BB18A2
(0x0506A1BB18A2)
*Mar  1 01:43:02.413: BR0:2 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 01:43:02.417: BR0:2 LCP:    EndpointDisc 1 Local
(0x130A01706C75736E6574
)
*Mar  1 01:43:02.421: BR0:2 LCP: O CONFREJ [REQsent] id 173 len 18
*Mar  1 01:43:02.425: BR0:2 LCP:    MRRU 1524 (0x110405F4)
*Mar  1 01:43:02.429: BR0:2 LCP:    EndpointDisc 1 Local
(0x130A01706C75736E6574
)
*Mar  1 01:43:02.433: BR0:2 LCP: I CONFACK [REQsent] id 11 len 15
*Mar  1 01:43:02.433: BR0:2 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 01:43:02.437: BR0:2 LCP:    MagicNumber 0x60BBD434
(0x050660BBD434)
*Mar  1 01:43:02.469: BR0:2 LCP: I CONFREQ [ACKrcvd] id 174 len 14
*Mar  1 01:43:02.469: BR0:2 LCP:    AuthProto PAP (0x0304C023)
*Mar  1 01:43:02.473: BR0:2 LCP:    MagicNumber 0xA1BB18A2
(0x0506A1BB18A2)
*Mar  1 01:43:02.477: BR0:2 LCP: O CONFNAK [ACKrcvd] id 174 len 9
*Mar  1 01:43:02.481: BR0:2 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 01:43:02.520: BR0:2 LCP: I CONFREQ [ACKrcvd] id 175 len 15
*Mar  1 01:43:02.520: BR0:2 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 01:43:02.524: BR0:2 LCP:    MagicNumber 0xA1BB18A2
(0x0506A1BB18A2)
*Mar  1 01:43:02.528: BR0:2 LCP: O CONFACK [ACKrcvd] id 175 len 15
*Mar  1 01:43:02.532: BR0:2 LCP:    AuthProto CHAP (0x0305C22305)
*Mar  1 01:43:02.536: BR0:2 LCP:    MagicNumber 0xA1BB18A2
(0x0506A1BB18A2)
*Mar  1 01:43:02.536: BR0:2 LCP: State is Open
*Mar  1 01:43:02.540: BR0:2 PPP: Phase is AUTHENTICATING, by both
*Mar  1 01:43:02.544: BR0:2 CHAP: O CHALLENGE id 6 len 25 from "1601"
*Mar  1 01:43:02.576: BR0:2 CHAP: I CHALLENGE id 149 len 28 from
"plusnet"
*Mar  1 01:43:02.580: BR0:2 CHAP: Username plusnet not found
*Mar  1 01:43:02.584: BR0:2 CHAP: Unable to authenticate for peer
*Mar  1 01:43:02.584: BR0:2 PPP: Phase is TERMINATING
*Mar  1 01:43:02.588: BR0:2 LCP: O TERMREQ [Open] id 12 len 4
*Mar  1 01:43:02.624: BR0:2 LCP: I TERMACK [TERMsent] id 12 len 4
*Mar  1 01:43:02.628: BR0:2 LCP: State is Closed
*Mar  1 01:43:02.628: BR0:2 PPP: Phase is DOWN
*Mar  1 01:43:02.631: BRI0:2 DDR: disconnecting call
*Mar  1 01:43:02.631: BR0:2 PPP: Phase is ESTABLISHING, Passive Open
*Mar  1 01:43:02.635: BR0:2 LCP: State is Listen
*Mar  1 01:43:02.651: ISDN BR0: TX ->  DISCONNECT pd = 8  callref = 0x06
*Mar  1 01:43:02.655:         Cause i = 0x8090 - Normal call clearing
*Mar  1 01:43:02.830: ISDN BR0: RX   RELEASE_COMP pd = 8  callref = 0x06
01:43:52: %LINK-3-UPDOWN: Interface BRI0:2, changed state to down
*Mar  1 01:43:02.874: BR0:2 LCP: State is Closed
*Mar  1 01:43:02.874: BR0:2 PPP: Phase is DOWN
*Mar  1 01:43:02.877: BRI0:2 DDR: disconnecting call
1601#




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=18133&t=18093
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to