Below is the config for the single BRI.

interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1 max-link 2
isdn spid1 xxx
isdn spid2 xxx
isdn switch-type basic-ni
ppp multilink


interface dialer 1
ip address 10.x.x.x 255.255.255.252
encapsulation ppp
dialer remote-name
dialer pool 1
dialer idle-timeout 2147483
dialer load-thresold 1 either
dialer-group 1
ppp authentication chap

If BRI1 was installed.  Would you need to configure it the same as BRI0, but 
change the dialer pool-member 1 max-link to 4?  Sounds to easy.


>From: "Steven A. Ridder" 
>Reply-To: "Steven A. Ridder" 
>To: [EMAIL PROTECTED]
>Subject: Re: Multilinking more than two ISDN channels [7:33493]
>Date: Mon, 28 Jan 2002 17:27:25 -0500
>
>How are the Bri's in a multilink group?
>
>
>""MADMAN""  wrote in message
>[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> > Here ya go, an example that I did some time ago, the 12.1 code was
> > buggy.  The gist of it is you set up a dialer and attach the bri's via
> > the dialer pool.  This may not be on CCO but it works.
> >
> >   Dave
> >
> >
> > KM Reynolds wrote:
> > >
> > > No offence, I just thought I was missing something.  I have read your
> > emails
> > > in the past, and I do know you know what you are talking about.
> > >
> > > I aslo know you can bind PRIs, I just haven't heard of multilinking
>BRIs.
> > I
> > > looked in the archives and tried searching the Cisco Web Site, but had
>no
> > > luck.  So I thought it was a good question and posted it.
> > >
> > > KM
> >
> > David Madland
> > Sr. Network Engineer
> > CCIE# 2016
> > Qwest Communications Int. Inc.
> > [EMAIL PROTECTED]
> > 612-664-3367
> >
> > "Emotion should reflect reason not guide it"
> >   This config is an ISDN dial backup binding three BRIs together
> >
> >   9/2000
> > !
> > ! Last configuration change at 14:54:55 UTC Mon Sep 25 2000
> > ! NVRAM config last updated at 14:55:07 UTC Mon Sep 25 2000
> > !
> > version 12.1
> > service timestamps debug uptime
> > service timestamps log datetime localtime
> > no service password-encryption
> > !
> > hostname CL_Spokane
> > !
> > logging buffered 4096 informational
> > enable password converge*clpriv
> > !
> > username CL_Bristol password 0 converge*clpriv
> > !
> > ip subnet-zero
> > ip cef
> > no ip domain-lookup
> > ip host routerA 10.1.254.254
> > !
> > ipx routing 0030.945d.35e1
> > isdn switch-type basic-5ess
> > !
> > !interface Loopback0
> >  ip address 10.1.253.253 255.255.255.0
> > !
> > interface Loopback100
> >  ip address 50.1.1.1 255.255.255.0
> > !
> > interface Serial2/0.21 point-to-point
> >  description PVC to Bristol
> >  ip address 172.31.254.1 255.255.255.0
> >  ipx network AAA
> >  frame-relay interface-dlci 21
> > !
> > interface BRI3/0
> >  description ISDN CKT#__ ISDN backup to routera's BRI3/0
> >  bandwidth 128
> >  no ip address
> >  ip load-sharing per-packet
> >  encapsulation ppp
> >  dialer pool-member 1
> >  isdn switch-type basic-ni
> >  isdn spid1 xxxxxxxxx1111 xxxxxxx
> >  isdn spid2 xxxxxxxxx1111 xxxxxxx
> >  no fair-queue
> >  ppp authentication chap
> > !
> > interface BRI3/1
> >  description ISDN CKT#__ ISDN backup to Bristol's BRI3/1
> >  bandwidth 128
> >  no ip address
> >  ip load-sharing per-packet
> >  encapsulation ppp
> >  dialer pool-member 1
> >  isdn switch-type basic-ni
> >  isdn spid1 xxxxxxxxx1111 xxxxxxx
> >  isdn spid2 xxxxxxxxx1111 xxxxxxx
> >  no fair-queue
> >  ppp authentication chap
> > !
> > interface BRI3/2
> >  description ISDN CKT#__ ISDN backup to Bristol's BRI3/2
> >  bandwidth 128
> >  no ip address
> >  ip load-sharing per-packet
> >  encapsulation ppp
> >  no ip mroute-cache
> >  dialer pool-member 1
> >  isdn switch-type basic-ni
> >  isdn spid1 xxxxxxxxxx1111 xxxxxxx
> >  isdn spid2 xxxxxxxxxx1111 xxxxxxx
> >  no fair-queue
> >  ppp authentication chap
> > !
> > interface BRI3/3
> >  no ip address
> >  shutdown
> >  isdn switch-type basic-ni
> > !
> > interface Dialer1
> >  ip address 10.100.200.1 255.255.255.0
> >  ip load-sharing per-packet
> >  encapsulation ppp
> >  no ip mroute-cache
> >  dialer remote-name Router12
> >  dialer pool 1
> >  dialer idle-timeout 60
> >  dialer string xxxxxxxx158
> >  dialer string xxxxxxxx159
> >  dialer string xxxxxxxx156
> >  dialer string xxxxxxxx157
> >  dialer string xxxxxxxx154
> >  dialer string xxxxxxxx155
> >  dialer load-threshold 3 either
> >  dialer max-call 6
> >  dialer-group 1
> >  ipx network FBEEF
> >  ppp authentication chap
> >  ppp multilink
> > !
> > router eigrp 100
> >  redistribute static
> >  network 10.0.0.0
> >  network 172.16.0.0
> >  network 172.31.0.0
> >  no auto-summary
> >  no eigrp log-neighbor-changes
> > !
> > ip classless
> > ip route 0.0.0.0 0.0.0.0 172.31.254.2
> > ip route 0.0.0.0 0.0.0.0 Dialer1 200
> > ip route 20.1.1.1 255.255.255.255 Dialer1
> > no ip http server
> > !
> > access-list 101 deny   eigrp any any
> > access-list 101 permit ip any any
> > dialer-list 1 protocol ip list 101
> > !
> > !
> > !
> > !
> > line con 0
> >  transport input none
> > line aux 0
> >  exec-timeout 45 0
> >  password diverge*clterm
> >  modem InOut
> >  modem autoconfigure type usr_sportster
> >  transport input all
> >  speed 115200
> >  flowcontrol hardware
> > line vty 0 4
> >  exec-timeout 0 0
> >  password diverge*clterm
> >  login
> > !
> > end
> >
> > CL_Spokane# sho ver
> > Cisco Internetwork Operating System Software
> > IOS (tm) 3600 Software (C3640-DS-M), Version 12.1(3a), RELEASE SOFTWARE
>(fc1)
> > Copyright (c) 1986-2000 by cisco Systems, Inc.
> > Compiled Thu 27-Jul-00 08:14 by cmong
> > Image text-base: 0x60008940, data-base: 0x60F6C000
> >
> > ROM: System Bootstrap, Version 11.1(20)AA2, EARLY DEPLOYMENT RELEASE
> > SOFTWARE (f
> > c1)
> >
> > CL_Spokane uptime is 1 week, 3 days, 16 hours, 24 minutes
> > System returned to ROM by reload
> > System restarted at 22:37:33 UTC Thu Sep 14 2000
> > System image file is "flash:c3640-ds-mz_121-3a.bin"
> >
> > cisco 3640 (R4700) processor (revision 0x00) with 61440K/4096K bytes of
> > memory.
> > Processor board ID 16827565
> > R4700 CPU at 100Mhz, Implementation 33, Rev 1.0
> > Bridging software.
> > X.25 software, Version 3.0.0.
> > SuperLAT software (copyright 1990 by Meridian Technology Corp).
> > Basic Rate ISDN software, Version 1.1.
> > 1 Ethernet/IEEE 802.3 interface(s)
> > 1 Serial network interface(s)
> > 8 Low-speed serial(sync/async) network interface(s)
> > 4 ISDN Basic Rate interface(s)
> > DRAM configuration is 64 bits wide with parity disabled.
> > 125K bytes of non-volatile configuration memory.
> > 16384K bytes of processor board System flash (Read/Write)
> >
> > Configuration register is 0x2102
> >
> >
> > REMOTE SITE
> >
> > router#sho conf
> > Using 4335 out of 129016 bytes
> > !
> > ! NVRAM config last updated at 16:16:05 UTC Tue Sep 19 2000
> > !
> > version 12.1
> > service timestamps debug uptime
> > service timestamps log datetime localtime
> > no service password-encryption
> > !
> > hostname router
> > !
> > boot system slot0:c3640-ds-mz_121-3a.bin
> > boot system flash
> > logging buffered 4096 debugging
> > enable password converge*clpriv
> > !
> > username router password 0 converge*clpriv
> > !
> > !
> > !
> > !
> > ip subnet-zero
> > ip cef
> > !
> > ipx routing 0030.945d.6221
> > isdn switch-type basic-ni
> > !
> > !
> > !
> > interface Loopback0
> >  ip address 10.1.254.254 255.255.255.0
> > !
> > interface Loopback100
> >  ip address 20.1.1.1 255.255.255.0
> > interface Ethernet2/0
> >  ip address 172.16.129.1 255.255.255.0
> >  ipx network 1 encapsulation SAP
> >  no cdp enable
> > !
> > interface Serial2/0
> >  no ip address
> >  encapsulation frame-relay
> >  frame-relay lmi-type ansi
> > !
> > interface Serial2/0.17 point-to-point
> >  ip address 172.31.254.2 255.255.255.0
> >  ipx network AAA
> >  frame-relay interface-dlci 17
> > !
> > interface BRI3/0
> >  description ISDN CKT#__ ISDN backup to Spokane's BRI
> >  bandwidth 128
> >  no ip address
> >  ip load-sharing per-packet
> >  encapsulation ppp
> >  dialer pool-member 1
> >  isdn switch-type basic-ni
> >  isdn spid1 xxxxxxxxxx0101 xxxxxxx
> >  isdn spid2 xxxxxxxxxx0101 xxxxxxx
> >  no fair-queue
> >  ppp authentication chap
> > !
> > interface BRI3/1
> >  description ISDN CKT#__ ISDN backup to Spokane's BRI
> >  bandwidth 128
> >  no ip address
> >  ip load-sharing per-packet
> >  encapsulation ppp
> >  dialer pool-member 1
> >  isdn switch-type basic-ni
> >  isdn spid1 xxxxxxxxxx0101 xxxxxxx
> >  isdn spid2 xxxxxxxxxx0101 xxxxxxx
> >  no fair-queue
> >  ppp authentication chap
> > !
> > interface BRI3/2
> >  description ISDN CKT#__ ISDN backup to Spokane's BRI
> >  bandwidth 128
> >  no ip address
> >  ip load-sharing per-packet
> >  encapsulation ppp
> >  no ip mroute-cache
> >  dialer pool-member 1
> >  isdn switch-type basic-ni
> >  isdn spid1 xxxxxxxxxx0101 xxxxxxx
> >  isdn spid2 xxxxxxxxxx0101 xxxxxxx
> >  no fair-queue
> >  ppp authentication chap
> > !
> > interface BRI3/3
> >  no ip address
> >  shutdown
> >  isdn switch-type basic-ni
> > !
> > interface Dialer1
> >  ip address 10.100.200.2 255.255.255.0
> >  ip load-sharing per-packet
> >  encapsulation ppp
> >  no ip mroute-cache
> >  dialer remote-name CL_Spokane
> >  dialer pool 1
> >  dialer idle-timeout 300
> >  dialer load-threshold 3 either
> >  dialer max-call 6
> >  dialer-group 1
> >  ipx network FBEEF
> >  pulse-time 0
> >  ppp authentication chap
> >  ppp multilink
> > !
> > router eigrp 100
> >  redistribute static
> >  network 10.0.0.0
> >  network 172.16.0.0
> >  network 172.31.0.0
> >  no auto-summary
> >  no eigrp log-neighbor-changes
> > !
> > no ip classless
> > ip route 50.1.1.1 255.255.255.255 Dialer1
> > ip route 172.16.128.28 255.255.255.255 Serial2/0.17
> > no ip http server
> > !
> > access-list 101 deny   eigrp any any
> > access-list 101 permit ip any any
> > dialer-list 1 protocol ip list 101
> > snmp-server engineID local 0000000902000030945D6221
> > snmp-server community public RO
> > !
> > !
> > !
> > !
> > line con 0
> >  exec-timeout 0 0
> >  transport input none
> >  speed 115200
> > line aux 0
> >  modem InOut
> >  transport input all
> >  flowcontrol hardware
> > line vty 0 4
> >  exec-timeout 45 0
> >  password diverge*clterm
> >  login
> > !
> > end
> >
> > router#sho ver
> > Cisco Internetwork Operating System Software
> > IOS (tm) 3600 Software (C3640-DS-M), Version 12.1(3a), RELEASE SOFTWARE
>(fc1)
> > Copyright (c) 1986-2000 by cisco Systems, Inc.
> > Compiled Thu 27-Jul-00 08:14 by cmong
> > Image text-base: 0x60008940, data-base: 0x60F6C000
> >
> > ROM: System Bootstrap, Version 11.1(20)AA2, EARLY DEPLOYMENT RELEASE
> > SOFTWARE (f
> > c1)
> >
> > router uptime is 4 days, 18 hours, 15 minutes
> > System returned to ROM by reload
> > System restarted at 22:01:25 UTC Thu Sep 14 2000
> > System image file is "slot0:c3640-ds-mz_121-3a.bin"
> >
> > cisco 3640 (R4700) processor (revision 0x00) with 61440K/4096K bytes of
> > memory.
> > Processor board ID 16827692
> > R4700 CPU at 100Mhz, Implementation 33, Rev 1.0
> > Bridging software.
> > X.25 software, Version 3.0.0.
> > SuperLAT software (copyright 1990 by Meridian Technology Corp).
> > Basic Rate ISDN software, Version 1.1.
> > 1 Ethernet/IEEE 802.3 interface(s)
> > 1 Serial network interface(s)
> > 8 Low-speed serial(sync/async) network interface(s)
> > 4 ISDN Basic Rate interface(s)
> > DRAM configuration is 64 bits wide with parity disabled.
> > 125K bytes of non-volatile configuration memory.
> > 8192K bytes of processor board System flash (Read/Write)
> > 16384K bytes of processor board PCMCIA Slot0 flash (Read/Write)
> >
> > Configuration register is 0x3922
> >
> > router#
_________________________________________________________________
Send and receive Hotmail on your mobile device: http://mobile.msn.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=33514&t=33493
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to