The exact configs for the 3 routers are pasted in below. They are a little
'untidy'.

FR Switch
-----------

version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname A
!
enable password 7 0458
!
ip subnet-zero
clns net 01.0010.7b3c.0b38.00
clns routing
ipx routing 000a.000a.000a
ipx internal-network 10
frame-relay switching
!
!
!
!
!
 interface Loopback0
 ip address 192.168.0.3 255.255.255.255
 no ip directed-broadcast
!
interface Loopback1
 ip address 180.24.3.1 255.255.255.0
 no ip directed-broadcast
!
interface Loopback2
 ip address 175.1.2.1 255.255.255.0
 no ip directed-broadcast
!
interface Loopback3
 ip address 174.1.0.1 255.255.0.0
 no ip directed-broadcast
!
interface Loopback4
 no ip address
 no ip directed-broadcast
!
interface Loopback6
 ip address 111.0.0.1 255.255.255.255
 no ip directed-broadcast
!
interface Loopback7
 ip address 112.0.0.1 255.255.255.255
 no ip directed-broadcast
!
interface Loopback20
 ip address 90.1.5.1 255.255.255.252
 no ip directed-broadcast
!
interface Loopback25
 ip address 91.9.3.7 255.255.255.240
 no ip directed-broadcast
!
interface Loopback33
 ip address 141.1.5.1 255.255.255.252
 no ip directed-broadcast
!
interface Loopback44
 ip address 196.0.0.1 255.255.255.0
 no ip directed-broadcast
!
interface Loopback56
 ip address 181.3.0.1 255.255.255.255
 no ip directed-broadcast
!
interface Loopback77
 ip address 135.0.3.60 255.255.255.255
 no ip directed-broadcast
!
interface Ethernet0
 ip address 192.168.4.2 255.255.255.0
 no ip directed-broadcast
 ip ospf network broadcast
 ip ospf interface-retry 0
!
interface Ethernet1
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial0
 ip address 130.24.1.2 255.255.255.0
 no ip directed-broadcast
 encapsulation frame-relay
 no ip mroute-cache
 ipx network 7
 ipx update interval rip 120
 ipx update interval sap 120
 no fair-queue
 clockrate 64000
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 102 interface Serial1 101
!
interface Serial1
 bandwidth 64000
 ip address 129.64.2.2 255.255.255.0
 no ip directed-broadcast
 encapsulation frame-relay
 ipx network 9
 clockrate 64000
 no frame-relay inverse-arp NOVELL 102
 no frame-relay inverse-arp NOVELL 201
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 101 interface Serial0 102
!
interface Dialer1
 no ip address
 no ip directed-broadcast
 no cdp enable
!
autonomous-system 55
!
router rip
 network 112.0.0.0
 network 130.24.0.0
 network 141.0.0.0
 network 141.1.0.0
 distance 40
!
router igrp 1
 network 90.0.0.0
 network 111.0.0.0
 network 130.24.0.0
 network 131.64.0.0
 network 175.1.0.0
 network 196.0.0.0
!
router bgp 2
 no synchronization
 network 180.24.3.0 mask 255.255.255.0
 network 192.168.0.2 mask 255.255.255.255
 network 192.168.0.3 mask 255.255.255.255
 neighbor LOCAL peer-group
 neighbor LOCAL update-source Loopback0
 neighbor 192.168.4.4 remote-as 2
!
ip classless
ip route 90.0.0.0 255.0.0.0 Null0 200
ip route 90.0.0.0 255.0.0.0 Loopback0 200
ip route 90.1.5.1 255.255.255.255 Null0 200
ip route 192.168.0.4 255.255.255.255 Serial1
ip route 192.168.4.4 255.255.255.255 Serial1
!
access-list 3 permit 23.0.0.0
access-list 3 permit 27.0.0.0
access-list 3 permit 180.24.0.0
!
!
!
ipx router rip
 no network 7
 no network 9
!
!
ipx sap 4 FSGETOUT FEED.0000.7656.9862 451 1
ipx sap 4 FSKAREN FACE.0000.6790.4598 451 1
!
tftp-server flash
tftp-server flash:
tftp-server flash:c2500-jos56i-l.120-9.bin
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
 exec-timeout 0 0
 modem InOut
 modem autoconfigure discovery
 transport input all
 speed 1200
 flowcontrol hardware
line vty 0 4
 password 7 0605
 login
!
end

DTE Switch B
------------

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname B
!
logging buffered 10000 debugging
enable password 7 121A
!
ip subnet-zero
clns routing
ipx routing 000b.000b.000b
ipx internal-network 20
!
!
!
!
!
interface Loopback0
 ip address 192.168.0.1 255.255.255.255
 no ip directed-broadcast
!
interface Loopback1
 ip address 160.5.128.129 255.255.255.128
 no ip directed-broadcast
 ipx network 1
!
interface Loopback2
 ip address 165.4.0.1 255.255.0.0
 no ip directed-broadcast
!
interface Loopback3
 ip address 161.3.0.1 255.255.0.0
 no ip directed-broadcast
!
interface Loopback4
 ip address 162.4.192.193 255.255.255.192
 no ip directed-broadcast
!
interface Loopback5
 ip address 27.0.0.1 255.0.0.0
 no ip directed-broadcast
!
interface Loopback6
 ip address 23.0.0.1 255.0.0.0
 no ip directed-broadcast
!
interface Loopback20
 ip address 103.0.0.2 255.255.255.255
 no ip directed-broadcast
!
interface Loopback21
 ip address 135.0.3.60 255.255.255.255
 no ip directed-broadcast
 ip ospf interface-retry 0
!
interface Loopback30
 no ip address
 no ip directed-broadcast
!
interface Loopback56
 ip address 190.50.1.2 255.255.255.252
 no ip directed-broadcast
 ip ospf interface-retry 0
!
interface Loopback99
 ip address 124.0.0.1 255.0.0.0
 no ip directed-broadcast
!
interface Loopback100
 no ip address
 no ip directed-broadcast
!
interface Loopback101
 ip address 120.50.1.2 255.255.255.252
 no ip directed-broadcast
 ip ospf interface-retry 0
!
interface Ethernet0
 ip address 131.64.79.2 255.255.255.0
 no ip directed-broadcast
 ip ospf interface-retry 0
 ipx network 12
!
interface Serial0
 bandwidth 64000
 ip address 130.24.1.1 255.255.255.0
 no ip directed-broadcast
 encapsulation frame-relay
 ip ospf interface-retry 0
 no ip mroute-cache
 ipx network 7
 ipx update interval rip 120
 ipx update interval sap 120
 frame-relay lmi-type ansi
!
interface Serial1
 ip address 172.16.1.1 255.255.255.252
 no ip directed-broadcast
 ip ospf interface-retry 0
 ipx network 8
!
autonomous-system 54
!
router igrp 1
 network 27.0.0.0
 network 120.0.0.0
 network 130.24.0.0
 network 131.64.0.0
 network 190.0.0.0
 network 190.50.0.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 Null0
ip route 25.0.0.1 255.255.255.255 Ethernet0
ip route 160.5.0.0 255.255.0.0 Null0
ip route 160.5.128.0 255.255.255.0 Null0
ip route 162.4.0.0 255.255.0.0 Null0
ip route 162.4.192.0 255.255.255.0 Null0
ip route 192.168.4.4 255.255.255.255 Serial1
ip route 192.168.4.5 255.255.255.255 Ethernet0
ip route 192.168.6.1 255.255.255.255 Ethernet0
ip as-path access-list 1 permit ^&
ip as-path access-list 6 permit ^$
!
!
ip prefix-list BGPOSPF seq 5 permit 129.64.0.0/16
ip prefix-list BGPOSPF seq 10 permit 113.0.0.0/8
!
ip prefix-list BGPTOPSF seq 5 permit 11.0.0.0/8
access-list 1 permit 90.0.0.0
access-list 1 permit 91.0.0.0
access-list 1 permit 162.4.192.192
access-list 2 deny   91.9.3.0
access-list 2 deny   90.1.5.0
access-list 2 deny   162.4.192.192
access-list 2 deny   131.64.0.0
access-list 2 permit any
access-list 3 permit 196.0.0.0
access-list 5 deny   196.0.0.0
access-list 5 permit any
access-list 10 deny   120.50.0.0
access-list 10 permit any
access-list 11 deny   0.0.0.0
access-list 11 deny   90.0.0.0
access-list 11 permit any
access-list 101 permit icmp any any
route-map ISIS permit 10
 match ip address 16
!
route-map permit permit 10
 match ip address 6
 set metric 3
!
route-map MEDIGRP permit 10
 match ip address 6
 set metric 3
!
route-map MEDIGRP permit 20
 match ip address 7
 set metric 1
!
route-map ISTOEIG permit 10
 match ip address 3
!
route-map ISTOEIG permit 20
!
route-map BGPOSPF permit 10
 match as-path 6
!
!
!
!
ipx router eigrp 1
 no redistribute rip
 network all
!
!
ipx router rip
 no network all
!
!
!
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
 exec-timeout 0 0
line vty 0 4
 password 7 1306
 login
!
end

DTE Switch E
-------------
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname E
!
boot network tftp c2500-jos56i-l.120-9.bin 129.64.2.2
boot system tftp c2500-jos56i-l.120-9.bin 129.64.2.2
enable password 7 1414
!
ip subnet-zero
ipx routing 0000.3052.2671
ipx internal-network 30
!
!
!
!
!
interface Loopback0
 ip address 192.168.4.4 255.255.255.255
 no ip directed-broadcast
!
interface Loopback3
 ip address 9.0.0.1 255.255.255.255
 no ip directed-broadcast
!
interface Loopback4
 ip address 15.0.0.1 255.255.255.255
 no ip directed-broadcast
!
interface Loopback10
 ip address 103.0.0.1 255.255.255.255
 no ip directed-broadcast
!
interface Loopback11
 ip address 106.0.0.1 255.255.255.255
 no ip directed-broadcast
!
interface Serial0
 bandwidth 64000
 ip address 129.64.2.1 255.255.255.0
 no ip directed-broadcast
 encapsulation frame-relay
 ip ospf interface-retry 0
 ipx network 9
 invert txclock
 no frame-relay inverse-arp NOVELL 101
 no frame-relay inverse-arp NOVELL 201
 frame-relay lmi-type ansi
!
interface Serial1
 ip address 172.16.1.2 255.255.255.252
 no ip directed-broadcast
 ip ospf interface-retry 0
 shutdown
 ipx network 8
 clockrate 64000
!
interface TokenRing0
 ip address 131.64.82.1 255.255.192.0
 no ip directed-broadcast
 no keepalive
 shutdown
 ring-speed 16
!
 interface Virtual-TokenRing1
 no ip address
 no ip directed-broadcast
 ring-speed 16
!
autonomous-system 53
!
router ospf 1
 log-adjacency-changes
 area 1 virtual-link 192.168.0.3
 network 129.64.0.0 0.0.255.255 area 1
 network 172.16.0.0 0.0.255.255 area 3
!
router bgp 2
 no synchronization
 bgp log-neighbor-changes
 network 9.0.0.0
 network 15.0.0.0
 network 129.64.0.0
 network 192.168.4.4 mask 255.255.255.255
 neighbor LOCAL peer-group
 neighbor LOCAL update-source Loopback0
 neighbor LOCAL next-hop-self
 --More--          neighbor REMOTE peer-group
 neighbor REMOTE ebgp-multihop 2
 neighbor REMOTE update-source Loopback0
 neighbor REMOTE next-hop-self
 neighbor 192.168.0.1 remote-as 1
 neighbor 192.168.0.1 peer-group REMOTE
 neighbor 192.168.0.3 remote-as 2
 neighbor 192.168.0.3 peer-group LOCAL
!
ip classless
ip route 192.168.0.1 255.255.255.255 Serial1
ip route 192.168.0.3 255.255.255.255 Serial0
ip http server
!
!
!
!
ipx router eigrp 1
 network all
 log-neighbor-changes
!
!
ipx router rip
 no network all
!
!
!
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
 exec-timeout 0 0
 modem InOut
 modem autoconfigure discovery
 transport output none
line vty 0 4
 password 7 0307
 login
!
end

E#

B#



Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=46676&t=46626
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to