Daniel, if you're referring to

  388     List<ZoneOffset> getValidOffsets() {
  389         if (isGap()) {
> 390             return List.of();
  391         }
  392         return List.of(getOffsetBefore(), getOffsetAfter());
  393     }

I think in this particular case, List.of is more consistent.

> On 15 Sep 2016, at 12:06, Daniel Fuchs <daniel.fu...@oracle.com> wrote:
> 
> I find emptyList() more expressive (+ it always returns
> the same instance).

Reply via email to