[
https://issues.apache.org/jira/browse/LUCENE-5449?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13903983#comment-13903983
]
Benson Margulies commented on LUCENE-5449:
------------------------------------------
[~thetaphi], I am not enthusiastic about > 1000 edits to change from importing
the class to static importing the methods. Do you see this as a requirement, or
just a desirable practice going forward?
> Two ancient classes renamed to be less peculiar: _TestHelper and _TestUtil
> --------------------------------------------------------------------------
>
> Key: LUCENE-5449
> URL: https://issues.apache.org/jira/browse/LUCENE-5449
> Project: Lucene - Core
> Issue Type: Improvement
> Affects Versions: 4.6.1
> Reporter: Benson Margulies
> Priority: Minor
>
> _TestUtil and _TestHelper begin with _ for historical reasons that don't
> apply any longer. Lets eliminate those _'s.
--
This message was sent by Atlassian JIRA
(v6.1.5#6160)
---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]