[
https://issues.apache.org/jira/browse/LUCENE-5449?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13905477#comment-13905477
]
ASF subversion and git services commented on LUCENE-5449:
---------------------------------------------------------
Commit 1569747 from [~rcmuir] in branch 'dev/branches/branch_4x'
[ https://svn.apache.org/r1569747 ]
LUCENE-5449: quick find-replace to unbreak the build (see my mail to list)
> Two ancient classes renamed to be less peculiar: _TestHelper and _TestUtil
> --------------------------------------------------------------------------
>
> Key: LUCENE-5449
> URL: https://issues.apache.org/jira/browse/LUCENE-5449
> Project: Lucene - Core
> Issue Type: Improvement
> Affects Versions: 4.6.1
> Reporter: Benson Margulies
> Priority: Minor
>
> _TestUtil and _TestHelper begin with _ for historical reasons that don't
> apply any longer. Lets eliminate those _'s.
--
This message was sent by Atlassian JIRA
(v6.1.5#6160)
---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]