[ 
https://issues.apache.org/jira/browse/LUCENE-5449?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13905435#comment-13905435
 ] 

ASF subversion and git services commented on LUCENE-5449:
---------------------------------------------------------

Commit 1569739 from [~bmargulies] in branch 'dev/branches/branch_4x'
[ https://svn.apache.org/r1569739 ]

LUCENE-5449: backport to 4.x, 1 of 2.

> Two ancient classes renamed to be less peculiar: _TestHelper and _TestUtil
> --------------------------------------------------------------------------
>
>                 Key: LUCENE-5449
>                 URL: https://issues.apache.org/jira/browse/LUCENE-5449
>             Project: Lucene - Core
>          Issue Type: Improvement
>    Affects Versions: 4.6.1
>            Reporter: Benson Margulies
>            Priority: Minor
>
> _TestUtil and _TestHelper begin with _ for historical reasons that don't 
> apply any longer. Lets eliminate those _'s.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]

Reply via email to