> Now that is works in the major browsers I'll think about adding the
> mousewheelup and mousewheeldown but I'm still thinking it will just
> add unecessary complication to the code.

I don't think it'll complicate it at all - it's like saying that
.mouseup() and .mousedown() are complicated and should just use
.mouse() instead. I also think that suggestion that you made of having
a .mousewheel() method that takes two functions would work really well
too. Having all three methods would add virtually no overhead to your
code, while making it much more robust. (Maybe a 100 bytes?)

--John

_______________________________________________
jQuery mailing list
discuss@jquery.com
http://jquery.com/discuss/

Reply via email to