Slawomir Grochowski <[email protected]> writes: > To summarize what we've settled on: > > - Rename `org-checkbox-hierarchical-statistics' to > `org-checkbox-children-only-statistics' > - Rename `org-hierarchical-todo-statistics' to > `org-todo-children-only-statistics' > > Old names will remain as obsolete aliases; polarity stays unchanged. > > Ihor, could you please review and let us know if you agree with this > direction? Once confirmed, I’ll prepare the patch.
+1 -- Ihor Radchenko // yantar92, Org mode maintainer, Learn more about Org mode at <https://orgmode.org/>. Support Org development at <https://liberapay.com/org-mode>, or support my work at <https://liberapay.com/yantar92>
