On 10/9/26 6:57 AM, Yeoreum Yun wrote:
> For consistency with psize(), rename read_pmd_pagesize() to
> pmd_psize(). There is no functional change.
> 
> Suggested-by: David Hildenbrand (Arm) <[email protected]>
> Reviewed-by: Zi Yan <[email protected]>
> Reviewed-by: Lorenzo Stoakes (ARM) <[email protected]>
> Acked-by: David Hildenbrand (Arm) <[email protected]>
> Signed-off-by: Yeoreum Yun <[email protected]>
> ---

LGTM.

Reviewed-by: Sarthak Sharma <[email protected]>
Tested-by: Sarthak Sharma <[email protected]>


Reply via email to