On 10/9/26 6:57 AM, Yeoreum Yun wrote: > Introduce size_to_shift() for future users that need to > obtain shift of a huge-page which is other than pmd_psize(). > > Suggested-by: David Hildenbrand (Arm) <[email protected]> > Reviewed-by: Lorenzo Stoakes (ARM) <[email protected]> > Signed-off-by: Yeoreum Yun <[email protected]> > --- LGTM. Reviewed-by: Sarthak Sharma <[email protected]> Tested-by: Sarthak Sharma <[email protected]>
- [PATCH v5 0/3] kselftest: mm: remove HPAGE_SIZE and HPAGE_... Yeoreum Yun
- [PATCH v5 1/3] kselftest: mm: rename read_pmd_pagesiz... Yeoreum Yun
- Re: [PATCH v5 1/3] kselftest: mm: rename read_pmd... Sarthak Sharma
- Re: [PATCH v5 1/3] kselftest: mm: rename read_pmd... Mike Rapoport
- [PATCH v5 3/3] kselftest: mm: introduce size_to_shift... Yeoreum Yun
- Re: [PATCH v5 3/3] kselftest: mm: introduce size_... Zi Yan
- Re: [PATCH v5 3/3] kselftest: mm: introduce size_... Sarthak Sharma
- Re: [PATCH v5 3/3] kselftest: mm: introduce size_... Mike Rapoport
- [PATCH v5 2/3] kselftest: mm: remove HPAGE_SIZE and H... Yeoreum Yun
- Re: [PATCH v5 2/3] kselftest: mm: remove HPAGE_SI... Sarthak Sharma
- Re: [PATCH v5 2/3] kselftest: mm: remove HPAGE_SI... Kiryl Shutsemau
- Re: [PATCH v5 2/3] kselftest: mm: remove HPAGE_SI... Mike Rapoport

