On 06/01/2011 09:14 AM, Jan Friesse wrote:
> Signed-off-by: Jan Friesse <jfrie...@redhat.com>
> ---
>  test/testcpgzc.c |    2 +-
>  1 files changed, 1 insertions(+), 1 deletions(-)
> 
> diff --git a/test/testcpgzc.c b/test/testcpgzc.c
> index 5b496a8..14f621d 100644
> --- a/test/testcpgzc.c
> +++ b/test/testcpgzc.c
> @@ -218,7 +218,7 @@ int main (int argc, char *argv[]) {
>                       perror ("select\n");
>               }
>               if (FD_ISSET (STDIN_FILENO, &read_fds)) {
> -                     fgets_res = fgets(buffer, sizeof(buffer), stdin);
> +                     fgets_res = fgets(buffer, 8192, stdin);
>                       if (fgets_res == NULL) {
>                               cpg_leave(handle, &group_name);
>                       }

Reviewed-by: Steven Dake <sd...@redhat.com>

If you are feeling adventurous, might get rid of the magic number and
put it in a define (along with all the other magic numbers in this file).

Regards
-steve
_______________________________________________
Openais mailing list
Openais@lists.linux-foundation.org
https://lists.linux-foundation.org/mailman/listinfo/openais

Reply via email to