On Sun, 2 Feb 2020 00:15:02 GMT, Nir Lisker <nlis...@openjdk.org> wrote:

> Resubmitting from before the transition to this repo. See linked issue for 
> details.

Looks good to me at first look. I have not built it yet.
Suggested minor typo corrections.

modules/javafx.web/src/main/java/javafx/scene/web/WebView.java line 1014:

> 1013:         WCMouseEvent mouseEvent =
> 1014:                 new WCMouseEvent(ID_MAP, button,
> 1015:                     ev.getClickCount(), (int) x, (int) y,

Looks like it should remain `id`

modules/javafx.graphics/src/main/java/com/sun/prism/j2d/print/J2DPrinter.java 
line 632:

> 631: 
> 632:     private static Map<MediaSizeName, Paper> predefinedPaperMap;
> 633:     private static Map<MediaTray, PaperSource> preDefinedTrayMap;

While this is being changed, can you please rename as, 
`pre`**D**`efinedPaperMap`

modules/javafx.graphics/src/main/java/com/sun/prism/j2d/print/J2DPrinter.java 
line 635:

> 634: 
> 635:     private static void initPrefinedMediaMaps() {
> 636:         if (predefinedPaperMap == null) {

There is preexisting typo in method name, `initPre`**De**`finedMediaMaps`

-------------

Changes requested by arapte (Reviewer).

PR: https://git.openjdk.java.net/jfx/pull/104

Reply via email to