On Thu, Jan 30, 2014 at 06:10:45PM +0100, Jaime Fuentes - Ditecal wrote:
> I connect to the server using Mozilla Thunderbird.
Then you need to configure Mozilla to accept your server certificate
or get a new one that it does accept.
> >They mean that the remote SMTP client was for some reason unhappy
> >with your certificate. Perhaps some MUA, expecting certificates
> >from a "trusted" CA, is failing to authenticate your self-signed
> >server certificate.
What I said.
--
Viktor.
______________________________________________________________________
OpenSSL Project http://www.openssl.org
User Support Mailing List [email protected]
Automated List Manager [email protected]