>On Thu, Aug 03, 2000 at 10:53:02AM +0100, Hildo Biersma wrote:
>> Ah, but we could make the language support this:
>>
>> localtime->{'day', 'month', 'year'}
>>
>> in hash-slice fashion.
>That's really scary and I like it a lot.
That already has a meaning, thank you very much. :-(
--tom
- Re: date interface (was Re: perl6 requirements, on boo... Matt Sergeant
- wanthash (Was: Re: date interface (was Re: perl6 requi... Johan Vromans
- Re: wanthash (Was: Re: date interface (was Re: pe... Tom Christiansen
- Re: wanthash (Was: Re: date interface (was Re... Johan Vromans
- Re: wanthash (Was: Re: date interface (was Re... Damian Conway
- Re: wanthash (Was: Re: date interface (wa... Piers Cawley
- Re: wanthash Dan Sugalski
- Re: wanthash Peter Scott
- Re: wanthash Graham Barr
- Re: date interface (was Re: perl6 requirements, on boo... Simon Cozens
- Re: date interface (was Re: perl6 requirements, o... Tom Christiansen
- Re: date interface (was Re: perl6 requirement... Simon Cozens
- wantarray() should be named wantlist() (was Re: date i... Tad McClellan
- Re: wantarray() should be named wantlist() (was R... Jonathan Scott Duff
- Re: wantarray() should be named wantlist() (w... Clayton Scott
- Re: wantarray() should be named wantlist(... Jonathan Scott Duff
- Re: wantarray() should be named wantlist() (was R... Graham Barr
- Re: wantarray() should be named wantlist() (was Re: d... Damian Conway
- Re: wantarray() should be named wantlist() (was R... Tad McClellan
